Search found 271 matches

by Frank Hoffmann
Wed Apr 08, 2009 4:40 pm
Forum: Users' Help Exchange - closed
Topic: voxengo Curve Eq - Latency Bug?
Replies: 5
Views: 496

Re: voxengo Curve Eq - Latency Bug?

When Live doesn't keep the latency of an switched off plugin in account, it would result in a audible click every time you activate or deactivate the plugin because the signal chain must be recalculated with the new latencies.
by Frank Hoffmann
Wed Mar 11, 2009 10:08 am
Forum: Live 8 Beta -- done --
Topic: [frh] 8b10: corpus gain issue
Replies: 3
Views: 510

Re: 8b10: corpus gain issue

Let me explain how it works and the reason behind it. The dry/wet control are set before the effect and not, as usual, behind it. The gain control is placed before the effect in the wet chain. Therefore your observation is correct. As long as you don't automate these parameters, you will find no dif...
by Frank Hoffmann
Thu Feb 12, 2009 4:12 pm
Forum: Live 8 Beta -- done --
Topic: [4558] 8b3: odd thing in vst parameter list
Replies: 4
Views: 528

This function should work as long as the plugin supports it.
by Frank Hoffmann
Wed Feb 04, 2009 8:24 am
Forum: Live 8 Beta -- done --
Topic: [amo] Ctrl + Alt + P bug?
Replies: 4
Views: 852

As written in the manual: "You can use the View menu's Show/Hide Plug-In Windows command or the Ctrl Alt P (PC) / Alt P (Mac) shortcut to hide and show your open plug-in windows. " Therefore the behaviour is as intended. It is ment to hide the plug-in windows if they are in the way and to reopen the...
by Frank Hoffmann
Fri Jan 23, 2009 9:53 am
Forum: Live 8 Beta -- done --
Topic: [4320] 3rd party device loses panel parameters
Replies: 2
Views: 508

Hi deva,

That's not a bug, but intended behaviour. You can save the parameter settings with a group preset (this is not working because of a bug) or a Live set.

Check also http://forum.ableton.com/viewtopic.php?t=105456
by Frank Hoffmann
Mon Dec 17, 2007 6:58 am
Forum: Users' Help Exchange - closed
Topic: UAD-1 mono plug-ins bug v6.09
Replies: 1
Views: 796

Note that Universal Audio just released version 4.9.0 of their software that fixes this problem.
by Frank Hoffmann
Tue Mar 21, 2006 11:14 am
Forum: Users' Help Exchange - closed
Topic: What Are .fxb Files?
Replies: 4
Views: 16750

.fxb files are VST bank files. You can use them in Live by loading them into an installed plug-in. Use the two small disc icons in the VST view inside of Live for loading and saving .fxb files.

Frank
by Frank Hoffmann
Sun Mar 12, 2006 6:06 pm
Forum: Users' Help Exchange - closed
Topic: BFD and Ableton 5.2
Replies: 4
Views: 1255

I tried running the old 5.02 demo and it picks up BFD fine (though obviously it crunches along with a couple of tracks running) - does this support your theory? Yes absolutely, Live 5.0.2 runs in Rosetta emulting a Power PC on the Intel processor. You will notice signicifant worse performance. In L...
by Frank Hoffmann
Wed Mar 08, 2006 9:26 am
Forum: Users' Help Exchange - closed
Topic: BFD and Ableton 5.2
Replies: 4
Views: 1255

I don't think there is a Universal Binary or Mac Intel version of BFD. Mac PPC versions wont rund on your Intel Mac when your host is Intel native.

Frank
by Frank Hoffmann
Wed Mar 08, 2006 9:22 am
Forum: Users' Help Exchange - closed
Topic: newbie : VST Bug Fix
Replies: 28
Views: 9215

My other synth, Alesis Nanosynth has no sub bank so is able to work well with Live, except for bank 0 or program 0 (Live seems not able to send zeros..) That is not true. Live can and does send for CC 32,0 and PGC value 0. The numbering of these MIDI messages are different from manufacturer to manu...
by Frank Hoffmann
Wed Mar 08, 2006 8:42 am
Forum: Users' Help Exchange - closed
Topic: newbie : VST Bug Fix
Replies: 28
Views: 9215

Ok guys. We tried really hard to reproduce the IK Multimedia problems. But we had only once a crash and only once a "Audio to Mars" problem. Nothing that we can reproduce and nothing we can call frequent. There must be something very different on your systems or the way you use the plug-ins that thi...
by Frank Hoffmann
Tue Feb 28, 2006 5:43 pm
Forum: Users' Help Exchange - closed
Topic: newbie : External Gear MIDI Program Change
Replies: 12
Views: 3110

Good question, the JV-1010 is a expander, isn't it. I would think when the JV-1010 MIDI out is connected to Live and you switch a program on the front panel it would send a program change over the midi wire into Live. If you are recording a clip while doing that, the program change should be recorde...
by Frank Hoffmann
Tue Feb 28, 2006 5:37 pm
Forum: Users' Help Exchange - closed
Topic: newbie : VST Bug Fix
Replies: 28
Views: 9215

Thanks for the detailed description. Give us some time to try this. I will report back if it helped.

Thanks again,
Frank

PS: We investigate the MIDI problem as well, but we have no JV1010 at hand.
by Frank Hoffmann
Tue Feb 28, 2006 5:23 pm
Forum: Users' Help Exchange - closed
Topic: newbie : External Gear MIDI Program Change
Replies: 12
Views: 3110

Have you tried to record the Program Change into Live?

Frank
by Frank Hoffmann
Tue Feb 28, 2006 5:14 pm
Forum: Users' Help Exchange - closed
Topic: Synful Orchestra
Replies: 2
Views: 1505

Synful Orchestra doesn't publish VST parameter.

Frank