Search found 7 matches

by Bongo Dave
Thu Mar 26, 2015 5:47 pm
Forum: Tips & Tricks
Topic: Quick Play Live Sets From Explorer
Replies: 3
Views: 662

Re: Quick Play Live Sets From Explorer

Ha! Thanks, I'll do that. Except for the alcohol and death part.
by Bongo Dave
Thu Mar 26, 2015 2:44 pm
Forum: Tips & Tricks
Topic: Quick Play Live Sets From Explorer
Replies: 3
Views: 662

Quick Play Live Sets From Explorer

Is there a quick way to audition Live sets from Windows Explorer? Without loading the whole set into Live? I have started a lot of sets over the years that never got to the point of exporting, and now I don't remember a lot of them. It takes a lot of time to start up Live and load each one just to s...
by Bongo Dave
Tue Feb 09, 2010 8:46 pm
Forum: Music and Audio Production
Topic: RME or MOTU
Replies: 79
Views: 14382

Re: RME or MOTU

Just upgraded to RME Fireface 400 UC and having nothing but trouble.
Live 8.1.1 won't even start half the time, when it does start it always crashes quickly.
Also, latency is terrible. Must use minimum of 1024 samples.
Very disappointed. Ready to throw the whole thing in the river.
by Bongo Dave
Tue Jan 05, 2010 3:02 pm
Forum: Users' Help Exchange - closed
Topic: Plugins Not Displayed in Live 8.09
Replies: 9
Views: 1953

Re: Plugins Not Displayed in Live 8.09

I found a workaround involving the Automap program that came with my Novation keyboard controller.

I found that Automap saw those plugins where Live did not. If you include the plugins for automation, they then become available in Live on the next startup.
by Bongo Dave
Thu Nov 12, 2009 7:57 pm
Forum: Users' Help Exchange - closed
Topic: Plugins Not Displayed in Live 8.09
Replies: 9
Views: 1953

Re: Plugins Not Displayed in Live 8.09

Plugins located in C:\Programs(x86)\Vstplugins. Then subfolders by type, Drums, Guitar, Synths, Vocal EFX, etc.

All other plugins show up and work fine, including my UAD powered plugins.
by Bongo Dave
Thu Nov 12, 2009 4:05 pm
Forum: Users' Help Exchange - closed
Topic: Plugins Not Displayed in Live 8.09
Replies: 9
Views: 1953

Re: Plugins Not Displayed in Live 8.09

Disabling UAC was a good idea, but the plugins are still missing.

The plugins worked in Live 7.15 under Vista, not Windows 7 64.

Thanks
by Bongo Dave
Sun Nov 08, 2009 4:32 pm
Forum: Users' Help Exchange - closed
Topic: Plugins Not Displayed in Live 8.09
Replies: 9
Views: 1953

Plugins Not Displayed in Live 8.09

Several plugins that I used regularly in Live 7.15 (IK Multimedia Ampeg SVX and Abbey Road Brilliance Pack) will not display as available after upgrading to Live 8. I have tried uninstall/reinstall, putting the dll's in the plugin folder manually, rescanning the folder, everything I can think of. I ...