Search found 14 matches

by James Two
Sat Nov 09, 2013 5:46 am
Forum: Push discussion
Topic: I'm having an issue with Push and the pads not lighting up.
Replies: 1
Views: 628

I'm having an issue with Push and the pads not lighting up.

Push appears to work. When I select a drum rack I can hit the pads and get sounds but there aren't any LED's. I've updated all the firmware and have push designated to its own usb port. I'm stuck and don't know what else to do. Anyone else have this issue?
by James Two
Sun Mar 17, 2013 3:56 am
Forum: Music and Audio Production
Topic: Sample Chopping in Live 9
Replies: 5
Views: 901

Re: Sample Chopping in Live 9

I figured it out. It was a velocity problem. My slicing preset has the velocity at 0. And when I chop in Live 8 is stays that way. However in Live 9 it changes it to 100. I tried remaking the preset in 9 with the velocity at 0 but it still changes it to 100 when I actually slice the sample. Is there...
by James Two
Sun Mar 17, 2013 1:11 am
Forum: Music and Audio Production
Topic: Sample Chopping in Live 9
Replies: 5
Views: 901

Re: Sample Chopping in Live 9

I'm using the same preset and velocity setting as before in Live 8. Its a basic custom MPC style slicing preset. I don't know what the problem but the resulting chop end up at -6db and still are waaaayyyyyyy in the red. Like blow your speakers type red. I don't understand what the difference is.
by James Two
Tue Mar 12, 2013 4:43 pm
Forum: Music and Audio Production
Topic: Sample Chopping in Live 9
Replies: 5
Views: 901

Sample Chopping in Live 9

Has anyone else noticed that when you chop a sample in Live 9 the resulting drum rack with the samples is crazy loud? Like stupid loud. Even though the volume has been decreased -6db the chops come out WAY louder than the original sample. Am I being an idiot?
by James Two
Wed Mar 06, 2013 9:58 am
Forum: Music and Audio Production
Topic: Racks from Live 8 not showing up in Live 9.
Replies: 22
Views: 1393

Re: Racks from Live 8 not showing up in Live 9.

They're there. Under places. I guess I just assumed 9 would automatically read 8's library. New browser is gonna take some getting used to.
by James Two
Wed Mar 06, 2013 9:05 am
Forum: Music and Audio Production
Topic: Racks from Live 8 not showing up in Live 9.
Replies: 22
Views: 1393

Racks from Live 8 not showing up in Live 9.

I have tons of instrument racks that I made or acquired in Live 8 that I cannot find in Live 9. I looked in the user>application support>ableton>library and they are there but I can't find em in 9. Any ideas?
by James Two
Mon Nov 19, 2012 8:43 am
Forum: Tips & Tricks
Topic: Any tips and tricks on getting a good chopped up sound?
Replies: 18
Views: 1879

Re: Any tips and tricks on getting a good chopped up sound?

I agree with Vios. Do it in arrangement view. Freeze your MIDI track or record out the audio then manually chop, transpose, repeat, and reverse the audio as much as you want.
by James Two
Tue Mar 13, 2012 8:45 pm
Forum: Users' Help Exchange - closed
Topic: Losing the WAV visual when saving
Replies: 0
Views: 767

Losing the WAV visual when saving

I'm having a weird problem. I am getting ready to move across the country and can't bring all my vinyl with me. So rather than leave it all behind and work on it later I am recording track that I will eventually sample. When I am recording in the song I see the wav forming as the vinyl plays. After ...
by James Two
Tue Jan 31, 2012 6:53 pm
Forum: Music and Audio Production
Topic: Trouble Loading Massive Presets
Replies: 2
Views: 588

Trouble Loading Massive Presets

I just got a bunch of new Massive Presets and am having trouble loading them. Actually they load but there is no sound. I go into the Massive file>options window and go into the browser. I then try to add a new library with the new presets located on my external hd. Then rebuild the data base. Massi...
by James Two
Fri Jan 27, 2012 10:26 pm
Forum: Music and Audio Production
Topic: Key Reference VST
Replies: 30
Views: 2822

Re: Key Reference VST

I am having trouble installing the Tuneit VST. I am running Ableton Suite 8.2.7 on a MBP with OSX 10.6.8. I downloaded the VST Plugin for OSX bundle. And I dragged the tunit.vst in my library. User/Library/Audio/Plugins/VST folder. But when I open Ableton I can't find the VST anywhere. I think it sh...
by James Two
Fri Jan 27, 2012 4:14 am
Forum: Music and Audio Production
Topic: Key Reference VST
Replies: 30
Views: 2822

Re: Key Reference VST

i use tuneit vst...just a guitar tuner, but i tune the sht out of everything, drums too...1st in my chain for every track... http://tuneit.free.fr/Site/Home.html So say I want to do some sample collage stuff. Maybe a horn line from one record, some vocals from another, and maybe some filtered bass ...
by James Two
Tue Jun 21, 2011 2:09 am
Forum: Users' Help Exchange - closed
Topic: Exporting Presets
Replies: 2
Views: 464

Re: Exporting Presets

thank you!!!!
by James Two
Mon Jun 20, 2011 8:31 pm
Forum: Users' Help Exchange - closed
Topic: Exporting Presets
Replies: 2
Views: 464

Exporting Presets

I just got a new computer. How do I export a drum rack preset to my new computer from my now old Ableton rig? Thanks.
by James Two
Thu Mar 24, 2011 2:18 am
Forum: Users' Help Exchange - closed
Topic: Error Message when trying to save. File cannot be opened.
Replies: 0
Views: 280

Error Message when trying to save. File cannot be opened.

Hi. This is my first post. I am having problems when trying to save a session i have been working on for the last few hours. I am running Live 8.2.1. I also recently got and installed a Virus TI Snow running OS 4.1.0,16. I havent had any problems till about an hour ago. I was trying to save and I ke...