Search found 125 matches

by biestyboy
Wed Jul 29, 2015 9:26 pm
Forum: Music and Audio Production
Topic: Komplete Kontrol 49 - Live 9.2
Replies: 10
Views: 803

Re: Komplete Kontrol 49 - Live 9.2

Works fine for me although I had to redo the KK setup after I upgraded to 9.2
by biestyboy
Thu Jul 02, 2015 9:41 am
Forum: Music and Audio Production
Topic: This VST Plug-in is not compatible with Live - 9.2 error
Replies: 24
Views: 6529

Re: This VST Plug-in is not compatible with Live - 9.2 error

Hello everybody, these are two different things: 1. The NI Replika plug-in, version 1.2.2, doesn't work with Live 9.2. The previous version 1.2.1 works fine with Live 9.2 and is still available for download on NI's website, which would be the temporary workaround for this problem. We were in contac...
by biestyboy
Tue Jun 30, 2015 10:16 am
Forum: Music and Audio Production
Topic: This VST Plug-in is not compatible with Live - 9.2 error
Replies: 24
Views: 6529

Re: This VST Plug-in is not compatible with Live - 9.2 error

I got a reply from Ableton "As Live version 9.2 does make some improvements to the handling of VST plugins, certain plugins which are not up to date may not be compatible…" liquidsonics, Exponential audio…plugins are critical for me, stop working after upgrade to 9.2 :evil: I rolled back to previou...
by biestyboy
Mon Jun 29, 2015 7:54 pm
Forum: Music and Audio Production
Topic: This VST Plug-in is not compatible with Live - 9.2 error
Replies: 24
Views: 6529

This VST Plug-in is not compatible with Live - 9.2 error

Just upgraded Live to 9.2 64 bit (from 9.1.7) and Max 7 but when I try to open my project I was working on yesterday I'm getting this error: VST "Replika". This VST Plug-in is not compatible with Live. It was perfectly bloody compatible yesterday so a bit of a pain to say the least. Anyone else use ...
by biestyboy
Fri Jun 05, 2015 8:26 am
Forum: Music and Audio Production
Topic: Stuck
Replies: 11
Views: 1561

Re: Stuck

If I'm stuck at that stage I listen to a commercial track I like that's similar to my track and copy it's structure/arrangement. At least then I have a full arrangement to work off and maybe the commercial track will give me ideas about other parts to add.
by biestyboy
Mon May 11, 2015 10:43 am
Forum: Music and Audio Production
Topic: Instant Mapping not working for Komplete Kontrol
Replies: 2
Views: 460

Re: Instant Mapping not working for Komplete Kontrol

Apparently it doesn't just now but plans are afoot at NI to integrate this soon. In case anyone's interested a NI forum member has posted up an article which might help http://www.native-instruments.com/forum/threads/ableton-tip-for-kk-automap-macros-efx-and-more-to-kk-knobs.230631/ Not tried it yet...
by biestyboy
Sat May 09, 2015 7:59 pm
Forum: Music and Audio Production
Topic: Instant Mapping not working for Komplete Kontrol
Replies: 2
Views: 460

Instant Mapping not working for Komplete Kontrol

Just bought a Komplete Kontrol S49 and set it up per NI's instructions but I can't get the instant mapping to work for non-Komplete 10 instruments. Pretty sure it's set up OK as I can play notes OK, K10 browsing works, I can use the arrows to navigate between tracks. Basically everything other than ...
by biestyboy
Fri Apr 03, 2015 10:05 pm
Forum: Music and Audio Production
Topic: Is Ableton Live suitable for any kind of real work?
Replies: 35
Views: 3122

Re: Is Ableton Live suitable for any kind of real work?

The problems with M4L are well documented on these forums, as are the workarounds.
by biestyboy
Wed Mar 04, 2015 9:20 pm
Forum: Music and Audio Production
Topic: Live 9 still crashing, reinstalling M4L
Replies: 2
Views: 410

Re: Live 9 still crashing, reinstalling M4L

Thanks for the reply. I already have the Conv Rvb Pro on a return track in my startup project for that reason but I'm thinking that device might have issues anyway so I've changed it to a blank M4L Audio device and will see how that goes.
by biestyboy
Mon Mar 02, 2015 10:21 am
Forum: Music and Audio Production
Topic: Live 9 still crashing, reinstalling M4L
Replies: 2
Views: 410

Live 9 still crashing, reinstalling M4L

Still getting problems with Live 9.17 crashing randomly, but usually when trying to add a M4L device from Live's stock library. What I'd like to do is completely uninstall M4L and Live's M4L factory packs and reinstall both from scratch in case there's an underlying issue with either the program or ...
by biestyboy
Thu Feb 05, 2015 4:36 pm
Forum: Music and Audio Production
Topic: Reinstalling lots of VST after hard drive format
Replies: 7
Views: 1431

Re: Reinstalling lots of VST after hard drive format

Why not image your computer (preferably after a format and reinstall) using software like Acronis Truimage then restore the image once formatted
by biestyboy
Thu Jan 29, 2015 7:01 pm
Forum: Music and Audio Production
Topic: Live9 very slow with VST plugins...
Replies: 27
Views: 6224

Re: Live9 very slow with VST plugins...

So, for a test I started with a blank set with 1 MIDI track with Zebra, Timeless and Volcano. Created a 1 bar clip with one note, then duplicated it 80 times. Surprisingly everything worked fine, pretty much the same as a normal set which, for me, usually consists of no more than 24 tracks. I tried...
by biestyboy
Tue Jan 27, 2015 9:25 pm
Forum: Music and Audio Production
Topic: Live9 very slow with VST plugins...
Replies: 27
Views: 6224

Re: Live9 very slow with VST plugins...

So, for a test I started with a blank set with 1 MIDI track with Zebra, Timeless and Volcano. Created a 1 bar clip with one note, then duplicated it 80 times. Surprisingly everything worked fine, pretty much the same as a normal set which, for me, usually consists of no more than 24 tracks. I tried ...
by biestyboy
Tue Jan 27, 2015 3:35 pm
Forum: Music and Audio Production
Topic: Live9 very slow with VST plugins...
Replies: 27
Views: 6224

Re: Live9 very slow with VST plugins...

The spec of your laptop looks fine. Are the system drivers for it up to date, particulatly the BIOS, chipset and video drivers. Also, what plugins do you use? As you're using Windows, what does the Performance tab of Task Manager report when you are experiencing this behaviour? Do you have anything...