Search found 38 matches

by James Cater
Fri Mar 03, 2006 1:37 am
Forum: Users' Help Exchange - closed
Topic: Pretty poor at 192
Replies: 7
Views: 1393

P.S.

Ableton 4.1.4 plays just fine at 192/24
by James Cater
Fri Mar 03, 2006 1:01 am
Forum: Users' Help Exchange - closed
Topic: Pretty poor at 192
Replies: 7
Views: 1393

Pretty poor at 192

I've reported this to ableton before and we still don't seem to have solution. Each time I run at 192/24 Ableton's GUi seems to freeze with the new track and then the whole application stops mixeing the tracks. I've even changed ny hardware thinking it was Apoggee's fault. Now it must be a bug in ab...
by James Cater
Wed Feb 22, 2006 12:36 pm
Forum: Music and Audio Production
Topic: Can an audio interface colour your sound?
Replies: 17
Views: 3347

I started with an M-Audio Delta 1010 http://www.m-audio.com/products/en_us/Delta1010-main.html Sorry to say, but it sounded terrible, bass completely missing. So I returned the unit and got a Digidesign Digi Rack 002 http://www.digidesign.com/products/digi002rack This sounded better, but was still n...
by James Cater
Tue Feb 21, 2006 10:13 am
Forum: Music and Audio Production
Topic: One more week to wait for 5.2 bug fix version ?
Replies: 19
Views: 4049

One more week to wait for 5.2 bug fix version ?

So we've hit the last full week of Feb 2006 and we still don't have a confirmed release date for 5.2.

Is the bug fix release still going to ship in Feb 2006 as anounced last month ?

James.
by James Cater
Thu Feb 16, 2006 6:46 pm
Forum: Music and Audio Production
Topic: Using Reason 3.0 ReWire with Ableton Live 5 (help)
Replies: 3
Views: 755

Reason 3.0 now has drum kits which are 176.4/24 samples of 11,000 drum samples, just impossible to describe how realistic these kits are. Check out the video on their web site. http://www.propellerheads.se Reason 3.0 is not that much of a CPU hog (20% with 8 tracks at 17.4/24) when run in standalone...
by James Cater
Tue Feb 07, 2006 7:00 pm
Forum: Users' Help Exchange - closed
Topic: Something to try to get rid of firewire problems....
Replies: 14
Views: 3925

I think this is an Ableton Bug. I get this when mixing tunes at 192/24 on my Apogee Rosetta 200 + X Firewire interface. After the start button freezes if you continue trying to press buttons Ableton then crashes with a fatal error. Ableton, It would be really useful if you could give some indecation...
by James Cater
Fri Jan 27, 2006 4:22 pm
Forum: Music and Audio Production
Topic: ableton/i-tunes sound difference
Replies: 6
Views: 955

itunes

You get a similar experience replaying WAV files through Windows media player. They somehow chop the base and treble like an MP3 before sending the output to the sound card. it may be the WAV driver vs the ASIO driver. Inotice this on my didg 002 and Apogee's Rosetta 200. There's no real excuse for ...
by James Cater
Fri Jan 27, 2006 4:12 pm
Forum: Users' Help Exchange - closed
Topic: WARBLE!!! WHEN RECORDING AUDIO!!
Replies: 13
Views: 3645

Warble

I had a couple of tracks that I recorded through the digi 002 that lost some samples in the middle. I couldn't find the problem, but when I re recorded the tracks the problem vanished. Due to the high CPU usage of Ableton I now try touch nothing whilst recording.

Bring on that perfromance patch ASAP