Search found 387 matches

by koranek
Thu Jun 10, 2004 1:58 am
Forum: Music and Audio Production
Topic: Lets talk about sound baby
Replies: 105
Views: 23791

Purple- I read your post and I just wanted to check some things First of all, how you created the test file, or even which test file you use probably doesn't matter as long as you are opening exaclty the same file in Live and Soundforge. So let me get this straight. Your running Live and Soundforge ...
by koranek
Sun Jun 06, 2004 2:00 am
Forum: Music and Audio Production
Topic: Live 4 Announced.
Replies: 178
Views: 39019

I can't be sure exactly about Altivec optimization but I think this gives us a big clue

"Audio performance has been optimized for Macintosh computers."

This is from Ableton's press release for Live 4 on this web site.
by koranek
Mon May 03, 2004 8:05 pm
Forum: Music and Audio Production
Topic: i'm uninspired...a long dull whiny post.
Replies: 66
Views: 14162

Sorry, just couldn't resist. TV is hardly the solution. You're just turning in one set of knobs and executive decisions for another set. What can I say, I've been there, and I'll probably be there again. I compliment you on some clear and brutal honesty. Self-expression in any form is good. Things t...
by koranek
Mon May 03, 2004 7:53 pm
Forum: Music and Audio Production
Topic: i'm uninspired...a long dull whiny post.
Replies: 66
Views: 14162

No.
by koranek
Wed Apr 14, 2004 7:54 pm
Forum: Music and Audio Production
Topic: WARNING
Replies: 81
Views: 16475

Call your credit card company and tell them exactly what happened. You'll probably have to write a letter (do it). They will either put pressure on the company to follow through, or they will credit your account even if the company has gone out of business. You don't need special insurance or anythi...
by koranek
Thu Jan 22, 2004 3:08 pm
Forum: Music and Audio Production
Topic: Live & DP
Replies: 4
Views: 812

Marzio-

Do you run into any problems if you set up DP with a record enabled audio track instead of a aux track?
by koranek
Mon Jan 12, 2004 4:09 pm
Forum: Users' Help Exchange - closed
Topic: Live 2.12 Rewired into DP3.11 crashes
Replies: 0
Views: 451

Live 2.12 Rewired into DP3.11 crashes

I've just created a new volume on one of my disks and clean installed all of my music software and my OS (listed below). And I still have this pesky problem. If I go into DP and set up a Live aux track, and then start Live, everything works OK. I can start and stop playback from Live or DP BUT if I ...
by koranek
Sun Nov 09, 2003 12:35 am
Forum: Music and Audio Production
Topic: Omni Studio and Live
Replies: 4
Views: 1092

You didn't really say if anything changed recently. If you had your current version of Live and Omni drivers set up and working for a while, I'd try trashing all of the Delta prefs. Copy down your settings in delta control before you trash the prefs.
by koranek
Tue Jun 17, 2003 12:43 am
Forum: Music and Audio Production
Topic: G3 Mac & Omni-studio (with Live)
Replies: 2
Views: 717

M-Audio doesn't have a BBS, but they do have a website with drivers you can download. They also have pretty good tech support, so you might also try calling them. Besides, it wasn't crystal clear on the best way to set up the Omni and the Delta drivers. Maybe you can get tech support to help with th...
by koranek
Thu May 22, 2003 2:50 pm
Forum: Music and Audio Production
Topic: Mac speeds and rewire
Replies: 1
Views: 695

My attempts to Rewire Live into DP have been spotty. I've gotten it to work well once or twice, but most of the time I just get crashes and freezes. This is frustrating because I think it would be a cool way of working. Right now I'm mostly working in Live, then bouncing to disk and importing into D...
by koranek
Tue May 20, 2003 4:11 pm
Forum: Music and Audio Production
Topic: Mental Block ?
Replies: 42
Views: 8392

DSS-

You have some fine ideas! Thank you for sharing them.

Koranek
by koranek
Fri May 02, 2003 8:13 pm
Forum: Music and Audio Production
Topic: Transport probs in Live w/DP3
Replies: 7
Views: 1815

Transport Probs.

I wonder if this is a Freemidi issue. In Freemidi Setup. verify that "FreeMidi Apps Only" is checked. Also (and I think this might be the problem) in DP3 Prefs, make sure "Play in Background" is checked. It sounds like DP is turning off when it's pushed into the background when you select anything i...