Search found 1359 matches

by madlab
Wed Jul 30, 2003 8:29 am
Forum: Music and Audio Production
Topic: Anyone else getting Pre Listen freeze ups?
Replies: 7
Views: 1325

me too

G4 800, macos 9.2.2 with 512 mo RAm, motu 828 : also happened to me with long files.
by madlab
Tue Jul 15, 2003 11:57 am
Forum: Users' Help Exchange - closed
Topic: CPU load
Replies: 5
Views: 1204

"save without quit"

the message appears each time I do this, even in OS9 where I work most of the time. I get the message, including the possibility to restore the current set, then I can close it and quit Live properly. As far as opening a file by its icon, the original song was created with Live 2.03 anyway. I get an...
by madlab
Tue Jul 15, 2003 8:44 am
Forum: Users' Help Exchange - closed
Topic: CPU load
Replies: 5
Views: 1204

"Quit without save"

Hi Alex, I've described this bug in a mail I sent you a few days ago : when I work on a live set, if I want to close the current set without saving, I get a message warning "Live has quit unexpectedly" and proposing me to restore the current set. The set I was working on then reappars and I can quit...
by madlab
Mon Jul 14, 2003 7:29 am
Forum: Users' Help Exchange - closed
Topic: CPU load
Replies: 5
Views: 1204

CPU load

Hi to all the beta testers.
Is there any change in the cpu load in OS9 or OSX with Live 2.1 ?
Has the "quit without save" bug been adressed ?
by madlab
Sat May 31, 2003 12:03 pm
Forum: Music and Audio Production
Topic: Remix Competition 1st prize £600
Replies: 9
Views: 2231

link ?

where can I post the link to my remix ? I can't connect to your site (error 404) using the links you posted on this forum !
by madlab
Fri May 30, 2003 9:38 am
Forum: Users' Help Exchange - closed
Topic: Ghost Clips ? (Clips don't play)
Replies: 4
Views: 1118

Clip length

I don't know if it may help, but for your info, the clips were 2 to 4 bars long, some had been brought in the arrangement for the browser, and some by playing in the session window. If that ever happens again, I'll try to sava the song as soon as it happens !
by madlab
Fri May 30, 2003 8:33 am
Forum: Users' Help Exchange - closed
Topic: Ghost Clips ? (Clips don't play)
Replies: 4
Views: 1118

ghost clips

Thanks Alex for the lightning fast answer. I'm afraid I cannot send you the "offending song" because after the crash, I reloaded the samples and now it works. Do you want the als file anyway ?
by madlab
Fri May 30, 2003 7:38 am
Forum: Users' Help Exchange - closed
Topic: Ghost Clips ? (Clips don't play)
Replies: 4
Views: 1118

Ghost Clips ? (Clips don't play)

Live 2.03, G4 800 with mac os 9.2.2 : I was working on a small sized project (about 10 tracks and effects), when some clips I had brought to the arrangement window straight from the browser stopped to play. I could see their waveform, but not select them nor move them, and when i tried to delete one...
by madlab
Sun May 11, 2003 8:04 am
Forum: Users' Help Exchange - closed
Topic: Live 2.0 (OS X 10.2.6) CPU maxing out
Replies: 9
Views: 2392

Yes the reverb is a CPU hog. But what's more alarming is that Live seems to be less CPU hungry under MacOs 9.2 than with OSX 10.2.5 !! OsX was supposed to be the killer system for audio apps but it seems there's still a long way to go. Please Ableton, give us more consistent results as I can't buy a...