Search found 2848 matches

by Amaury
Sun Mar 20, 2011 11:28 am
Forum: Live 8.3.x Beta
Topic: confirm max version for beta 8.2.2b6
Replies: 1
Views: 520

Re: confirm max version for beta 8.2.2b6

the post releasing 8.2.2b6 has a link to a max beta download that is 5.1.8 44986. this is just the same beta released at the same time as 8.2.2b4 yes? no need to download again? if so, in the future could you please make this clear when posting. thanks Hi, Sorry for the confusion. I'm waiting a dow...
by Amaury
Thu Mar 17, 2011 9:57 pm
Forum: Live 8.3.x Beta
Topic: Is this a bug? MIDI CC to Clip "Transpose" problems
Replies: 3
Views: 720

Re: Is this a bug? MIDI CC to Clip "Transpose" problems

It was s design decision, back in the day. It has some advantages, but obviously not for your case.

Kind regards,
Amaury
by Amaury
Thu Mar 17, 2011 9:32 pm
Forum: Live 8.3.x Beta
Topic: Is this a bug? MIDI CC to Clip "Transpose" problems
Replies: 3
Views: 720

Re: Is this a bug? MIDI CC to Clip "Transpose" problems

Hi,

Mappings in the clip detail view are global to all clips, and act on the selected clip.

Regards,
Amaury
by Amaury
Mon Mar 07, 2011 8:59 pm
Forum: Live 8.3.x Beta
Topic: info patch live 8.2
Replies: 10
Views: 2487

Re: info patch live 8.2

Hi,

Can you send me that patch, to the email address listed in my signature?

Kind regards,
Amaury
by Amaury
Mon Mar 07, 2011 8:23 pm
Forum: Live 8.3.x Beta
Topic: info patch live 8.2
Replies: 10
Views: 2487

Re: info patch live 8.2

Hi,

What do you mean with patch? That's not a terminology we use anywhere on our end..

Regards,
Amaury
by Amaury
Wed Jan 19, 2011 10:48 am
Forum: Live 8.3.x Beta
Topic: Need auto installer & Install verify
Replies: 2
Views: 585

Re: Need auto installer & Install verify

Hi,

Please contact support@ableton.com with a description of your problem and all they ask for there: http://www.ableton.com/support/contact_ ... al_support

This forum is about a Live 8 beta version. These don't have content.

Kind regards,
Amaury
by Amaury
Fri Jan 14, 2011 9:10 am
Forum: Live 8.3.x Beta
Topic: Akai MPK mini compatibility support files missing
Replies: 2
Views: 586

Re: Akai MPK mini compatibility support files missing

Hello,

This is not the place for wishes, please only report beta issues here.

That said, I'll pass the word in the company.

Kind regards,
Amaury
by Amaury
Fri Jan 14, 2011 9:09 am
Forum: Live 8.3.x Beta
Topic: Eh, new beta?
Replies: 13
Views: 1902

Re: Eh, new beta?

Hello,

We are working on building a new Live 8 beta. I can't commit yet on the date though.

Regards,
Amaury
by Amaury
Thu Jan 06, 2011 12:05 pm
Forum: Feature Wishlist
Topic: midi knob assigned to clip trigger WITH RANGE
Replies: 3
Views: 268

Re: midi knob assigned to clip trigger WITH RANGE

sorry for resurrecting such an ancient thread but do you think you or someone could elaborate on that last post? Hi, I'm happy to elaborate, I'm not sure how. Maybe I re-state in other words: you can, in Live, assign one MIDI button or Computer keyboard key to launch the selected clip of a given tr...
by Amaury
Wed Dec 29, 2010 5:08 pm
Forum: Live 8.3.x Beta
Topic: Can't add automation lane to group - Odd Fix.
Replies: 7
Views: 2201

Re: Can't add automation lane to group - Odd Fix.

Hello, There is a problem for sure, but the problem is not that you can't add an automation lane for a non existing envelope. Try it with an audio track: - Create an Audio track in the Arranger - Right click on it -> "Add automation lane" is grayed out. The reason being that there is no automation s...
by Amaury
Wed Dec 29, 2010 1:00 pm
Forum: Live 8.3.x Beta
Topic: Can't add automation lane to group - Odd Fix.
Replies: 7
Views: 2201

Re: Can't add automation lane to group - Odd Fix.

Hello, The "Add automation lane" is dependent on which automation is visible in the track. So, after selecting two tracks in the Arrangement, and grouping them, there is no automation in the Group track visible, therefore the "Add automation lane" entry is grayed out. It is the same for an audio tra...
by Amaury
Tue Dec 28, 2010 9:26 am
Forum: Live 8.3.x Beta
Topic: triggering clips set to "gate" bug
Replies: 16
Views: 4096

Re: triggering clips set to "gate" bug

djsynchro wrote:still not on the fixed list?
Hi,

Santa may bring a fix early next year, I'll check that.

Regards,
Amaury
by Amaury
Tue Dec 28, 2010 9:25 am
Forum: Live 8.3.x Beta
Topic: Can't add automation lane to group - Odd Fix.
Replies: 7
Views: 2201

Re: Can't add automation lane to group - Odd Fix.

Hello,

Can you somehow reproduce the conditions to get the entry grayed out? Or was that a "one time only"? I tried and couldn't get the context menu entry to be grayed out..

Kind regards,
Amaury
by Amaury
Thu Dec 23, 2010 12:20 pm
Forum: Live 8.3.x Beta
Topic: Bug or Feature? can not route Audio FROM a frozen track
Replies: 5
Views: 953

Re: Bug or Feature? can not route Audio FROM a frozen track

Hi,

The issue is clear, but I can't yet tell when we would be able to fix it. It's nothing new, but thanks for reporting it!

Regards,
Amaury
by Amaury
Tue Dec 14, 2010 9:13 pm
Forum: Live 8.3.x Beta
Topic: Bug or Feature? can not route Audio FROM a frozen track
Replies: 5
Views: 953

Re: Bug or Feature? can not route Audio FROM a frozen track

Hello, I have to investigate, but so far I see no technical reason why you couldn't access the routing "post FX" (which means pre-mixer too) from a frozen track. "Pre-fx" wouldn't be possible as the devices are frozen together with the clips, but tapping the signal after the devices should be possib...