Search found 121 matches

by dilshan89
Sat Dec 04, 2010 8:15 pm
Forum: Music and Audio Production
Topic: Should the pedal not work when recording midi?
Replies: 5
Views: 1413

Should the pedal not work when recording midi?

Hey guys,

When I record a MIDI clip into Ableton, my keyboard pedal doesn't sustain the MIDI notes. Is there any way to make this happen?

Thanks xx
by dilshan89
Thu Dec 02, 2010 9:09 pm
Forum: Music and Audio Production
Topic: Stop keyboard triggering clips after midi mapping
Replies: 1
Views: 313

Stop keyboard triggering clips after midi mapping

Hey guys,

Ive got my MPD32 controlling clips in Ableton Live. But how can I stop my keyboard keys from playing the clips too, as it seems to do this automatically. Ive unhighlighted the 'Remote' setting in the MIDI preferences for my keyboard...still plays the clips. What am I doing wrong?

Thanks xx
by dilshan89
Thu Dec 02, 2010 5:53 pm
Forum: Music and Audio Production
Topic: Effects to only one scene of a track...how do I do this?
Replies: 1
Views: 159

Effects to only one scene of a track...how do I do this?

Hey guys,

Im a bit stuck, still very much a beginner. I was wondering if anyone could tell me how I could apply an effect (such as overdrive) to only one scene of a MIDI track, without the effect being applied to every other MIDI clip in that track.

Thanks xx
by dilshan89
Tue Nov 30, 2010 7:31 pm
Forum: Music and Audio Production
Topic: Synth arpeggiator problem in Live
Replies: 2
Views: 440

Re: Synth arpeggiator problem in Live

Guys can anybody help me?? Im pretty desperate!
by dilshan89
Tue Nov 30, 2010 12:24 am
Forum: Music and Audio Production
Topic: Synth arpeggiator problem in Live
Replies: 2
Views: 440

Synth arpeggiator problem in Live

Hey guys, I recently downloaded the freeware VST Synth1. I love the arpeggiator on this thing. But basically the problem is that after I have recorded an arpeggio pattern on one Synth1 VST midi track, and load another Synth1 VST onto a new MIDI track and try playing stuff with the new track armed, t...
by dilshan89
Sun Nov 28, 2010 11:54 pm
Forum: Music and Audio Production
Topic: Really need help- Synth arpeggiator problem on ableton
Replies: 0
Views: 311

Really need help- Synth arpeggiator problem on ableton

Hey guys, I recently downloaded the freeware VST Synth1. I love the arpeggiator on this thing. But basically the problem is that after I have recorded an arpeggio pattern on one Synth1 VST midi track, and load another Synth1 VST onto a new MIDI track and try playing stuff with the new track armed, t...
by dilshan89
Sat Nov 27, 2010 6:02 pm
Forum: Music and Audio Production
Topic: Synth 1 arpeggiator problem in ableton
Replies: 0
Views: 278

Synth 1 arpeggiator problem in ableton

Hey guys, I recently downloaded the freeware VST Synth1. I love the arpeggiator on this thing. But basically the problem is that after I have recorded an arpeggio pattern on one Synth1 VST midi track, and load another Synth1 VST onto a new MIDI track and try playing stuff with the new track armed, t...
by dilshan89
Sat Nov 27, 2010 3:55 pm
Forum: Music and Audio Production
Topic: Strange glitch effect when I slow down audio
Replies: 4
Views: 761

Re: Strange glitch effect when I slow down audio

Hey, thanks for your reply. The glitch sound is awesome I must say, it just doesnt suit some of the tracks I make haha. I did try out all the different warp modes, but the timestretching glitch still occurs. I even tried deleting all the warp markers, but that just messed up the timing of the whole ...
by dilshan89
Fri Nov 26, 2010 1:36 pm
Forum: Music and Audio Production
Topic: Strange glitch effect when I slow down audio
Replies: 4
Views: 761

Re: Strange glitch effect when I slow down audio

hey thanks for your reply. right i see, do you think you could give me a quick summary of how to stop ableton from doing that...i just want to speed up track and dont want that glitching effect.
by dilshan89
Fri Nov 26, 2010 9:04 am
Forum: Music and Audio Production
Topic: Strange glitch effect when I slow down audio
Replies: 4
Views: 761

Strange glitch effect when I slow down audio

Hey guys,

Basically I recorded some strings from my keyboard into an audio track at a tempo of 120. When I try slowing it down to say 100bpm, theres a strange glitch effect (the audio skips). Why does this happen and how can I stop it?

Thanks xx
by dilshan89
Thu Nov 11, 2010 3:44 am
Forum: Music and Audio Production
Topic: Certain audio tracks only coming out of one speaker
Replies: 12
Views: 3314

Re: Certain audio tracks only coming out of one speaker

My midi track for my drum beat comes out of both speakers. How do i check pannings?
by dilshan89
Thu Nov 11, 2010 3:31 am
Forum: Music and Audio Production
Topic: Certain audio tracks only coming out of one speaker
Replies: 12
Views: 3314

Re: Certain audio tracks only coming out of one speaker

Hi thanks for your reply,

Anyone know what may be wrong?
by dilshan89
Thu Nov 11, 2010 3:28 am
Forum: Music and Audio Production
Topic: Velocity markers not working
Replies: 7
Views: 2099

Re: Velocity markers not working

Hi thanks for your replies, maybe the instruments in your drum rack are not set up to modulate any parameters via velocity? How would I set them up so that they can modulate parameters via velocity in this way? If your drum sounds are each in an instance of Simpler, then you need to make sure that ...
by dilshan89
Thu Nov 11, 2010 2:30 am
Forum: Music and Audio Production
Topic: Certain audio tracks only coming out of one speaker
Replies: 12
Views: 3314

Certain audio tracks only coming out of one speaker

Hi guys,

Im a complete ableton beginner...Im sure theres a simple explanation. But basically, the sound from my audio tracks is only coming out of one speaker....how can I fix this? I want the sound to come through both...

Thanks xx
by dilshan89
Thu Nov 11, 2010 2:29 am
Forum: Music and Audio Production
Topic: Velocity markers not working
Replies: 7
Views: 2099

Re: Velocity markers not working

Hi thanks for your replies,
flippo wrote:maybe the instruments in your drum rack are not set up to modulate any parameters via velocity?
How would I set them up so that they can modulate parameters via velocity in this way?