Search found 104 matches

by The Kooky Scientist
Mon Sep 01, 2003 1:35 am
Forum: Music and Audio Production
Topic: Weird request
Replies: 5
Views: 1349

http://telepathica.com

go to the end. There are 2 big .mp3's of my appearance @ the DEMF a couple of years ago.
by The Kooky Scientist
Sun Aug 31, 2003 8:55 pm
Forum: Music and Audio Production
Topic: Weird request
Replies: 5
Views: 1349

Weird request

Got a strange e-mail today from a complete stranger : >crossact@yahoo.com >whats up whats happening my name is cross ,from >nigeria and honestly music is my life but i am broke >asfuck .i just downloaded the live demo and it seems >great, itriedpunch ing in some numbers to run the full >version it d...
by The Kooky Scientist
Tue Aug 19, 2003 3:29 pm
Forum: Users' Help Exchange - closed
Topic: clips starting in weird places.
Replies: 3
Views: 874

Yes, I got this reply from Bernd when I asked about. Glad to hear that they are changing it back. It's a really annoying new feature of Live 2.1.1 and I went back to Live 2.0.3 in the meantime. the kooky scientist >Hi, all. >We have change the behaviour slightly in 2.1 in the case you have fired >cl...
by The Kooky Scientist
Sun Jul 27, 2003 4:17 pm
Forum: Users' Help Exchange - closed
Topic: Live 2.0 sets in Live 2.1
Replies: 4
Views: 1562

Ahh, yes .... I see now. I like to set the global quantization to 1/4 to allow me to trigger clips as fills.

This new feature seems easy enough to behave in the old manner by setting the quantization of the specific clips to bar or whatever instead of global.
by The Kooky Scientist
Sat Jul 26, 2003 12:51 am
Forum: Users' Help Exchange - closed
Topic: Live 2.0 sets in Live 2.1
Replies: 4
Views: 1562

make that opening Live 2.0 sets in Live 2.1.1
by The Kooky Scientist
Sat Jul 26, 2003 12:50 am
Forum: Users' Help Exchange - closed
Topic: Live 2.0 sets in Live 2.1
Replies: 4
Views: 1562

Live 2.0 sets in Live 2.1

Noticing some buggy behavior when opening Live 2.0 sets in Live 2.1 When stopping and starting Live I notice that sometimes some long clips do not return to zero and start in the right place when I restart. Stopping all clips and then starting over seems to cure it temporarily. Will do more investig...
by The Kooky Scientist
Fri Jul 25, 2003 9:52 pm
Forum: Music and Audio Production
Topic: Live 2.1 OS X screen latency ?
Replies: 1
Views: 665

Live 2.1 OS X screen latency ?

So Live 2.1 really seems to improve the screen latency I've experienced in OS X 10.2.6 I'm using a tiBook 550 and the screen latency is down well enough that even playing a Live set @ 71% my fader box is bearable. A VAST improvement. Thank you Ableton. Tempted to actually try using Live on OS X for ...
by The Kooky Scientist
Sat Mar 22, 2003 6:35 pm
Forum: Users' Help Exchange - closed
Topic: Effect in Master
Replies: 3
Views: 915

Yes, Bernd, I cannot create a new set and have the problem reproduced also. I just replaced the EQ in the Master on the Live set that had the problem. By resaving the problem has disappeared and everything is working as expected. It must have been a weird bug due to the fact that the Live set was or...
by The Kooky Scientist
Sat Mar 22, 2003 5:53 pm
Forum: Users' Help Exchange - closed
Topic: Effect in Master
Replies: 3
Views: 915

Hi Bernd, I will look into it further when I get a chance. It is possible it may be a carry over from using an older 1.5 live set and then saving it as a 2.0 set. I will do more investigation. For now, I just double check the effect in the master before playing live and then it works fine. telepathi...
by The Kooky Scientist
Wed Mar 19, 2003 4:00 pm
Forum: Users' Help Exchange - closed
Topic: Effect in Master
Replies: 3
Views: 915

Effect in Master

Still experiencing a problem with having an effect in the Master track. For example: Inserting EQ Four into Master channel and assigning key z to turn on/off the effect. At first pressing the key z will not turn on/off the effect however once I select the Master channel and then press key z the effe...
by The Kooky Scientist
Sat Mar 15, 2003 9:33 pm
Forum: Feature Wishlist
Topic: renumber button/column
Replies: 0
Views: 458

renumber button/column

One minor request would be that after working on putting together a live set made from copying and pasting other live sets, is that upon completion the right hand master column #'s are in complete disarray. It would be handy to just be able to hit one button and be able to renumber those in consecut...
by The Kooky Scientist
Fri Mar 07, 2003 2:01 pm
Forum: Music and Audio Production
Topic: HOLY SHIT A OS X VSTI HOST!
Replies: 7
Views: 2225

I had no problem getting it to work with my VSTi Mellotron in OS X. Although I'm not able to manipulate parameters remotely.

telepathic regards,
the kooky scientist
by The Kooky Scientist
Sat Jan 11, 2003 2:09 am
Forum: Music and Audio Production
Topic: EMI26 problems in osx 10.2.3
Replies: 1
Views: 740

go to the utilities and look for the audio/midi utility. Open that up. Select device and then you may change the output config.

telepathic regards,
the kooky scientist
by The Kooky Scientist
Thu Jan 09, 2003 4:23 pm
Forum: Users' Help Exchange - closed
Topic: Another Render problem
Replies: 4
Views: 1355

I just did a new track in Live 2 and did not render it as I went through an analog mixer but did notice that I had to adjust all the clips in the arrangement. I recorded the track by laying out all the samples and triggering the clips by scenes. Many times there were the same clips being triggered a...
by The Kooky Scientist
Sun Jan 05, 2003 9:27 pm
Forum: Users' Help Exchange - closed
Topic: Waves VST plug ins
Replies: 2
Views: 952

Waves VST plug ins

Anyone getting Waves VST plug ins working in Live 2.0 ?
Worked fine in Live 1.5, doesn't show up in Live 2.0