Search found 246 matches

by JoshR
Mon May 29, 2006 11:06 pm
Forum: Users' Help Exchange - closed
Topic: Clips won't save
Replies: 5
Views: 1006

I wish it was, but no, I've already tried that. Didn't work.
by JoshR
Mon May 29, 2006 7:10 pm
Forum: Users' Help Exchange - closed
Topic: Clips won't save
Replies: 5
Views: 1006

Clips won't save

I keep trying to drag clips over, but they won't save in any folders. I've turned off and on various options (overdub,record, etc), and created new folders, but my clips won't save. The only solution so far has been to save each clip as it's own Live set. Not so fun. Any help woud be appreciated. Th...
by JoshR
Sun May 28, 2006 2:47 pm
Forum: Link your Music
Topic: Deep, dark chilled breaks.
Replies: 8
Views: 2106

Nice work Jeskola. What equipment are you using?
by JoshR
Sat May 27, 2006 3:35 pm
Forum: Users' Help Exchange - closed
Topic: Ozonic/Live Problem -Sound cuts out
Replies: 5
Views: 826

I downloaded the driver, but realized I had Live reading from both the Ozonic and ASIO, so I disabled ozonic's sound (in the preferences/audio tabs) and I could then hear ozonic. However, the clips are still barely playing, and each time i hit a key on ozonic my CPU usgae goes to about 20-40%, and I...
by JoshR
Fri May 26, 2006 2:28 pm
Forum: Users' Help Exchange - closed
Topic: Ozonic/Live Problem -Sound cuts out
Replies: 5
Views: 826

Will try tonight. At work now. Thanks
by JoshR
Fri May 26, 2006 1:56 pm
Forum: Users' Help Exchange - closed
Topic: Ozonic/Live Problem -Sound cuts out
Replies: 5
Views: 826

Ozonic/Live Problem -Sound cuts out

I have Live 5.2 on my laptop PC with the downloaded ASIO driver from asio4all. The program was running well until I installed M-Audio's ozonic. With Ozonic installed I can't hear anything with the ASIO. Which was fine, I switched back to my MME/DirectX sound card. Only now I try and run clips and Ab...