Search found 387 matches

by chrisedmo
Fri Feb 06, 2009 11:38 am
Forum: Music and Audio Production
Topic: Show your STAGE set-ups!
Replies: 115
Views: 38016

Image

This is mine for the moment, this was after we finished rehearsing, hence the laptop being closed.

Got some more gear to work into there somehow.. got a KP3 which i NEED to use more.
by chrisedmo
Sat Jan 31, 2009 12:12 am
Forum: Music and Audio Production
Topic: Anyone use a MOTU 896MkIII ?
Replies: 7
Views: 829

Thanks for the replies - thats what gets me about buying MOTU - its the love hate thing - people either love them or really hate them. To those who are asking why we don't like the Saffire - its been buggy since day one - its not bus powered as it said it could be, and 8 / 10 i have to to turn it on...
by chrisedmo
Fri Jan 30, 2009 9:03 am
Forum: Music and Audio Production
Topic: Anyone use a MOTU 896MkIII ?
Replies: 7
Views: 829

Anyone use a MOTU 896MkIII ?

Hey guys my bands thinking of sacking off our Focusrite Saffire and getting a MOTU 896.. Anyone got any reviews ? It looks like it really ticks a lot of our boxes, and I hear MOTU stuff is pretty rock solid. We're looking for a mixer really that is also an audio interface. We're on macs and OS X 10....
by chrisedmo
Tue Jan 27, 2009 6:18 pm
Forum: Music and Audio Production
Topic: How to convince your friends to use Ableton
Replies: 25
Views: 2950

Its all about the session view. Just build up a track using loops and show them how quickly you change a song - try a different drum beat with a different bass line.. Thats what i showed to my band.. and now we use it.. hahah. Then show them a live performance remix type thing of the song you just m...
by chrisedmo
Sun Jan 25, 2009 3:57 pm
Forum: Live 8 Beta -- done --
Topic: step record midi doesnt work with multiple notes
Replies: 7
Views: 1283

this isn't a bug, its a limitation of your computer keyboards... I already posted that in the other thread, but was ignored, apparently? ;) Yeah i saw that but i refuse to believe this as when you hold a chord with the letter K in, it plays and you can hear it fine... However as soon as you press t...
by chrisedmo
Sun Jan 25, 2009 1:43 pm
Forum: Live 8 Beta -- done --
Topic: step record midi doesnt work with multiple notes
Replies: 7
Views: 1283

I have found this too with using the keypad, i cant seem to step record either F Maj or F Min ?


http://forum.ableton.com/viewtopic.php? ... highlight=

EDIT - It seems to not pick up any chord with 'K' in it..?

This is also in 8.0b3 and 8.0b2
by chrisedmo
Sat Jan 24, 2009 8:54 pm
Forum: Live 8 Beta -- done --
Topic: Midi Step Recording Bug: Wont record F maj or Min?
Replies: 3
Views: 827

deva wrote:both F major and F minor chords across my 61 keys are recorded for me...

do you have those keys assigned to live functions by chance?
How about if you input using your computer keyboard ?
by chrisedmo
Sat Jan 24, 2009 6:08 pm
Forum: Live 8 Beta -- done --
Topic: Midi Step Recording Bug: Wont record F maj or Min?
Replies: 3
Views: 827

Midi Step Recording Bug: Wont record F maj or Min?

Hi guys, I was just messing around with the step recorder and for some reason F major and F Minor wont record, i can hold other chords down and use the step record feature okay, but with F maj and Min - the insert marker does not move... I have opened up two sets and created a new one and I can repe...
by chrisedmo
Sat Jan 24, 2009 10:36 am
Forum: Live 8 Beta -- done --
Topic: [4889] Analog
Replies: 3
Views: 640

This is also happening to my third party synths:

http://forum.ableton.com/viewtopic.php? ... highlight=

I have tried with analog and this also happens..

However Electric and Operator seem fine..
by chrisedmo
Sat Jan 24, 2009 12:12 am
Forum: Live 8 Beta -- done --
Topic: [jab] changing preset sound on 3rd party plugs = no sound
Replies: 2
Views: 612

Well I tried it with my GForce M-tron (AU) then i also just randomly selected a VST -which was LinPlug Free Alpha... ?

EDIT: This also happens with Analog...

However both Electric and Operator seem okay.
by chrisedmo
Fri Jan 23, 2009 9:47 pm
Forum: Live 8 Beta -- done --
Topic: [jab] changing preset sound on 3rd party plugs = no sound
Replies: 2
Views: 612

[jab] changing preset sound on 3rd party plugs = no sound

Having an issue when changing presets on 3rd party synths.. no sound is heard when a change to a preset is made - i have to click somewhere on the app (Other than plug in GUI window) to re activate ? (hear the new sound preset.) This is the same when the track is armed to record or just by using IN ...
by chrisedmo
Thu Jan 22, 2009 9:14 pm
Forum: Live 8 Beta -- done --
Topic: [4511] Warp marker bug
Replies: 17
Views: 2572

Yes the same here too.. when doing as Hoffman2k suggests.

Macbook 1.83ghz OS X 10.5.6
by chrisedmo
Thu Jan 22, 2009 7:44 pm
Forum: Live 8 Beta -- done --
Topic: [4501] OSX-G5-Live 8.0b2 Crashing on start up?
Replies: 15
Views: 2594

I also had this problem.. crashed on start up screen whilst loading template.

Tried to rename template file - Still crashed.

Delete preferences file - started up and i am now using.

Im on a Macbook C2D 1.83ghz OSX 10.5.6
by chrisedmo
Thu Jan 22, 2009 2:12 pm
Forum: Music and Audio Production
Topic: OT John Frusciante: The Empyrean
Replies: 1
Views: 424

OT John Frusciante: The Empyrean

I know there are a few (about 5) Frusciante fans on here, but i just wanted to say that I got Frusciante's new album (The Empyrean) yesterday and its great, I haven't heard an album full of this much emotion for a looong time. The quality is great, and no loudness war - the album is really, really d...
by chrisedmo
Fri Jan 16, 2009 2:12 pm
Forum: Music and Audio Production
Topic: So do Motu BPM and NI Maschine = fail?
Replies: 9
Views: 2050

Yes those products do... but not MOTU, look at this:

http://bleep.fdiskc.com/2009/01/15/motu ... n-plug-in/

so sick...