Search found 184 matches

by atom_b
Tue Apr 23, 2002 10:11 am
Forum: Users' Help Exchange - closed
Topic: Beta3 - few things with ASIO... and a great reverb... and Th
Replies: 4
Views: 2105

Beta3 - few things with reverb...

Perhaps in a future version, we'll offer the Maurizio signature edition including extra buttons for "hiss" and "hum"....... Sure this maurizio-signature would be great. and then add a noise-button too :D By now I already prefer your reverb to every other plugin-reverb I used, except the UAD VerPro,...
by atom_b
Sun Apr 21, 2002 8:56 am
Forum: Users' Help Exchange - closed
Topic: Beta3 - few things with ASIO... and a great reverb... and Th
Replies: 4
Views: 2105

Beta3 - few things with ASIO... and a great reverb... and Thank You!

Well it seems to run all fine now. Few things with ASIO: Yes crackles are actually there after choosing new buffer. But reopening the driver didn't instantly help. I had to use a greater buffersize with my setup first to get rid of them, then I could change back to the initially used less buffering ...
by atom_b
Thu Apr 18, 2002 8:01 pm
Forum: Users' Help Exchange - closed
Topic: Live w/ Reaktor VST
Replies: 2
Views: 1742

I expirienced the same with other N-Ifx plugs, FM7fx, Pro-52fx, maybe it's the sheer size of the plugs. I was working in ASIO with the RME multiface. But it did not happen every time! It was most likely to happen if I had other fat plugs running too, with no relation to CPU usage (meter stayed far b...
by atom_b
Mon Mar 18, 2002 11:14 am
Forum: Users' Help Exchange - closed
Topic: live stops audio in ASIO-mode
Replies: 3
Views: 2655

live stops audio in ASIO-mode

Any time I start another ASIO-application, Live stops output of audio (cpu-meter goes down to 0% and Live starts reacting verrry slow). No matter wich ASIO-app I start (FM7, Reaktor 3) Live stops audio. Rewire with Rebirth is working fine (but sure it's not in ASIO-mode). I there some issue about AS...