Search found 81 matches

by Razzkazz
Tue Mar 20, 2007 2:34 pm
Forum: Users' Help Exchange - closed
Topic: Trilogy automation problem
Replies: 3
Views: 875

thanks Henrik :)
by Razzkazz
Tue Mar 20, 2007 2:31 pm
Forum: Users' Help Exchange - closed
Topic: Zebra2 AU transposes clip contents when dragged
Replies: 41
Views: 11144

this is probably really obvious workaround. when i have this problem occuring when using trilogy i create a midi track below the trilogy one, then when using alt to copy i copy first onto the new track (no instruments assigned to it) then place it from there to wherever its needed on the trilogy tra...
by Razzkazz
Sat Mar 17, 2007 2:02 am
Forum: Users' Help Exchange - closed
Topic: Trilogy automation problem
Replies: 3
Views: 875

Trilogy automation problem

In the arrangment view when trying to copy a midi part (with trilogy as the instrument) either using alt or apple+D it copies the part and inserts a number of automation adjustments inc coarse and fine tune, bend range and a few other parameters. I have no automation drawn in on this track before co...
by Razzkazz
Wed Feb 07, 2007 1:09 am
Forum: Local
Topic: Dublin users
Replies: 79
Views: 28996

by Razzkazz
Thu Nov 09, 2006 6:52 pm
Forum: Local
Topic: Dublin users
Replies: 79
Views: 28996

thanks womoma, those tracks are from album im releasing. Not available anywhere yet, except at my gigs. No gigs planned for the immediate future looking out for some though.
by Razzkazz
Wed Nov 08, 2006 3:28 am
Forum: Local
Topic: Dublin users
Replies: 79
Views: 28996

Hi all. Alan AKA Razzkazz here. Living in Dublin city, i've spent the last 8 years producing electronic music and working as a sound engineer. Been using Live for around 6 months and am hooked. Used cubase, logic, and pro tools up to now. Recently performed live using Live as part of the DEAF festiv...