Search found 522 matches

by [nis]
Sat Oct 06, 2007 5:34 pm
Forum: Music and Audio Production
Topic: Why is fixing midi jitter a feature in 7 and not a fix in 6?
Replies: 31
Views: 7210

basic MIDI recording has worked perfectly well since the days of Atari ST's and practically every DAW since Pro24 in 1989 :wink: I beg to differ. The Atari had an awesome MIDI timing, yes, but only because its OS was running straight off the EPROM and had various other advantages that made it the p...
by [nis]
Sat Oct 06, 2007 4:17 pm
Forum: Users' Help Exchange - closed
Topic: alter level of swing in different scenes
Replies: 2
Views: 695

Only via automation data. I guess a dummy clip would be the best solution here. Use a virtual MIDI port such as MidiYoke (PC - www.midiox.com) or the IAC driver (MAC) to loopback MIDI data. (Alternatively you could also short-circuit a hardware MIDI port). Thus you can send any Midi note number or C...
by [nis]
Sat Oct 06, 2007 4:10 pm
Forum: Users' Help Exchange - closed
Topic: L just crashed on me and all newly recorded audio gone, F***
Replies: 2
Views: 693

There's indeed no chance to recover your work when the audio files haven been overwritten with junk data during the crash. Most Live internal crashes have been fixed in 6.0.10, so yeah, I can only recommend to update either. If that crash is still reproducible in 6.0.10, send us an email to support@...
by [nis]
Sat Oct 06, 2007 4:03 pm
Forum: Users' Help Exchange - closed
Topic: Rewire problems with reason / windows / multiprocessor
Replies: 3
Views: 1524

Mac or PC? Do you use a Novation Remote SL controller or ever had one installed?

Best regards,
Nico
by [nis]
Sat Oct 06, 2007 4:01 pm
Forum: Users' Help Exchange - closed
Topic: MIDI NOTE LATENCY
Replies: 2
Views: 847

Hi,

What are your 'driver error compensation' settings in Live's audio preferences? Also, how exactly are your devices connected? Do you monitor your external expander through Live? How exactly do you determine that the MIDI latency is 40ms?

Best regards,
Nico
by [nis]
Sat Oct 06, 2007 3:56 pm
Forum: Users' Help Exchange - closed
Topic: Midi not coming through in Live; have Motif, MBox to PC
Replies: 2
Views: 723

Re: Midi not coming through in Live; have Motif, MBox to PC

mavenintraining wrote: EXT upper indicator does not flash
Just to avoid any confusion, it's not the indicator on the EXT button which should flash (this will display an incoming MIDI clock message), but rather the MIDI track in indicator at the very right of the transport bar.
by [nis]
Sat Oct 06, 2007 3:51 pm
Forum: Users' Help Exchange - closed
Topic: Midi not coming through in Live; have Motif, MBox to PC
Replies: 2
Views: 723

Maybe a problem on the Motif itself. I'm not too familiar with it, but I'd assume that you can tell the Motif which MIDI port should be used to output MIDI data when you play the keyboard, i.e. either the 5-pin MIDI sockets or the USB output. As for the MIDI preferences in Live, make sure nothing is...
by [nis]
Sat Oct 06, 2007 3:33 pm
Forum: Users' Help Exchange - closed
Topic: MacBook Pro CPU Usage
Replies: 7
Views: 1880

why is it then that I can use a 64 sample buffer in Logic 8 With your RME interface or with the onboard soundcard? in Logic 8 with several plugins, AUs, audio samples off my macbook pro with next to zero glitch Don't forget that Logic uses a linear arrangement. I can theoretically "look into the fu...
by [nis]
Sat Oct 06, 2007 12:07 am
Forum: Users' Help Exchange - closed
Topic: MacBook Pro CPU Usage
Replies: 7
Views: 1880

Just to avoid a further mixup of various problems in this thread: 1. the original poster seems to use a non-Intel Mac compatible version (anything prior Live 5.2). Please check if you get the same performance problems with Live 5.2.2 or Live 6. You can get the latest Live 5 version or a Live 6 demo ...
by [nis]
Tue Apr 24, 2007 10:14 pm
Forum: Music and Audio Production
Topic: Resample Levels
Replies: 15
Views: 3948

Hello, as you can read in the support email which Mammlux has posted here (he should read our email signatures btw), I was assuming that there may be a bug in Live's signal flow. Well, in short: there's no bug. The Live crossfader has no influence on the signal flow at all. It rather influences the ...
by [nis]
Thu Feb 15, 2007 10:08 pm
Forum: Feature Wishlist
Topic: recording automation to clips
Replies: 203
Views: 61983

Some of you might have ignored the last passage of my support email which chris_in_london has posted further above. A feature to record automation data right into the session view is quite on top of our internal wishlist, but it requires a profound reprogramming of the whole Live engine. We currentl...
by [nis]
Thu Jan 18, 2007 10:59 am
Forum: Users' Help Exchange - closed
Topic: live lite 6 m-audio enhanced edition and remote midi control
Replies: 1
Views: 767

Hello, to anyone who is missing the Midi REMOTE button in Live Lite 6.0 and 6.0.1: Most Live LITE versions do not feature Midi clock synchronization and therefore the SYNC button was removed in Live's Midi preferences in version 6.0 and 6.0.1. Thus the REMOTE button slides over to the left and appea...