Search found 51 matches

by Tallisman
Sun Jan 04, 2004 9:31 pm
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

fishfuzz! could you please saveas that file once you get it opened and email it to me?: zion2021@tallisman.ca
cheers,
T
by Tallisman
Wed Dec 31, 2003 12:55 am
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

anyone?
any Ideas?
thanks,
T
by Tallisman
Fri Dec 26, 2003 3:05 am
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

bum
p
by Tallisman
Wed Dec 24, 2003 9:04 pm
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

let's see here...

this logfile will be replaced by the one from home... but here's one (installed live, temp, on in laws computer - can't be away from it that long): http://uregina.ca/~newkirkt/live_ver_3.0_Log.txt save target as and download the .als file (song) hey, does it crash you too? http://uregina.ca/~newkirk...
by Tallisman
Wed Dec 24, 2003 8:35 pm
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

re version & log file

ok.
log file will be sent after xmas... not at home right now.
as for the version, I am at 3.0.1
cheers for the prompt reply!
T
by Tallisman
Wed Dec 24, 2003 6:11 pm
Forum: Users' Help Exchange - closed
Topic: Bug? song opening error FRUSTRATING!
Replies: 9
Views: 1866

Bug? song opening error FRUSTRATING!

One minute the song worked and sounded great! The next minute it doesn't and it crashes the app to boot! Here's the sequence of error messages and actions. Anyone know what's the deal? 1. Failed to load the ME Compressor. 2. Needs to find 2 samples. Search menu works fine, and samples are loaded. 3....