Search found 385 matches

by piZMo
Wed May 22, 2013 5:03 pm
Forum: Music and Audio Production
Topic: vst`s and au`s not showing up
Replies: 7
Views: 1307

Re: vst`s and au`s not showing up

i had problems with live 9 64bit not scanning my vst properly. waves stuff and u-he stuff did not show up on first launch the solution was the go in to lives preferences and hold down 'alt' while hitting 'rescan' for plug ins.
by piZMo
Wed May 22, 2013 5:00 pm
Forum: Max For Live
Topic: Ultimate Mixer
Replies: 54
Views: 7681

Re: Ultimate Mixer

anyone checked out the mixer from gamma devices yet?

http://www.gamma-devices.blogspot.co.uk ... mixer.html
by piZMo
Wed May 15, 2013 8:55 pm
Forum: Music and Audio Production
Topic: Live Performance Test and Geekbench
Replies: 12
Views: 4527

Re: Live Performance Test and Geekbench

3. In Live processing is distributed on a per-track basis. One track = one core. Friedemann (Ableton) in Multicore-Thread from the now closed Beta 8.1 forum: - since processing is distributed on a per-track basis it is better to use individual tracks for intense computations than to have them in a ...
by piZMo
Wed May 15, 2013 6:14 pm
Forum: Music and Audio Production
Topic: processing hierarchy? tracks,rack chains & grouped tracks
Replies: 2
Views: 589

processing hierarchy? tracks,rack chains & grouped tracks

within live as i understand the processing of individual tracks on a multi-core processor machine is spread evenly between multiple cores, right? if i have four tracks each with an instance of a plugin using a quad core processor they would be spread evenly one track per core, right? if these same f...
by piZMo
Wed May 15, 2013 10:25 am
Forum: Live 9.0.x beta
Topic: AU plugin bug in 9.03
Replies: 3
Views: 1796

Re: AU plugin bug in 9.03

I can confirm this. See related post here.

viewtopic.php?f=52&t=193302&p=1515985#p1515985
by piZMo
Wed May 15, 2013 10:24 am
Forum: Live 9.0.x beta
Topic: (49855419) Waves v9 plugins missing and or not working
Replies: 8
Views: 4092

Re: (49855419) Waves v9 plugins missing and or not working

Ok so after reading this realated Waves AU post; https://forum.ableton.com/viewtopic.php?f=52&t=193736 I can confirm that on loading Waves AUs there is no effect on the processing of audio until you switch off the device and then switch it back on again. Also after doing alt rescan the VSTs now appe...
by piZMo
Tue May 14, 2013 3:44 pm
Forum: Live 9.0.x beta
Topic: (49855419) Waves v9 plugins missing and or not working
Replies: 8
Views: 4092

Re: Waves v9 plugins missing and or not working in Live 9

After holding down alt and pressing rescan in preferences as you suggested to me for the missing u-he VST problem has also worked with the Waves VSTs. The AUs however are still not processing. Latest test in Live 9.0.4.
by piZMo
Tue May 14, 2013 3:36 pm
Forum: Live 9.0.x beta
Topic: u-he VST2 64 bit plugs not working in Live 64bit
Replies: 3
Views: 2889

Re: u-he VST2 64 bit plugs not working in Live 64bit

Yes this worked thanks.
by piZMo
Tue May 14, 2013 2:29 pm
Forum: Live 9.0.x beta
Topic: u-he VST2 64 bit plugs not working in Live 64bit
Replies: 3
Views: 2889

u-he VST2 64 bit plugs not working in Live 64bit

MacBook Pro MID 2012

OSX 10.8.2

Live 9.0.4 64bit

Live 8.4 64bit

I own Zebra2, ZebraHZ, Diva & Filterscape. I updated to the latest versions and VST2 64bit is not working in Ableton Live 64bit, they do not show up in the VST folder. The AUs work fine.
by piZMo
Tue May 14, 2013 2:26 pm
Forum: Live 9.0.x beta
Topic: (49855419) Waves v9 plugins missing and or not working
Replies: 8
Views: 4092

Re: Waves v9 plugins missing and or not working in Live 9

Tested latest Live 9.0.4 official release, still not showing VST and AUs not processing.
by piZMo
Wed May 08, 2013 9:26 pm
Forum: Music and Audio Production
Topic: I was looking at my account and noticed that Live 9 Standard
Replies: 5
Views: 591

Re: I was looking at my account and noticed that Live 9 Standard

My account said this for while but now it is corrected. I think they are having 'technical difficulties' in all departments at Ableton.
by piZMo
Wed May 08, 2013 5:57 pm
Forum: Live 9.0.x beta
Topic: (49855419) Waves v9 plugins missing and or not working
Replies: 8
Views: 4092

Re: Waves v9 plugins missing and or not working in Live 9.0.1

The VST waveshell version is 9.2.3
The AU waveshell is version 9.2.2

I just bought the gold bundle deal on the 24-04-13 so i am assuming that this is the latest from Waves.
by piZMo
Wed May 01, 2013 5:07 pm
Forum: Max For Live
Topic: SL MKII & MPD32 macro devices
Replies: 2
Views: 485

SL MKII & MPD32 macro devices

I would like to create two Max for Live devices, one for my SL MKII and one for my MPD32 that mirror the layout/function of the knobs, buttons, pads & faders. The idea is to make these my macro devices, in place of the eight macro knobs provided in live racks. Could anyone recommend any devices that...
by piZMo
Wed May 01, 2013 4:13 pm
Forum: Live 9.0.x beta
Topic: (49855419) Waves v9 plugins missing and or not working
Replies: 8
Views: 4092

(49855419) Waves v9 plugins missing and or not working

Mid 2012 MacBook Pro 2.6Ghz 16Gb RAM OSX 10.8.2 Live 9.0.1 32bit: Waves VST working. AUs not processing audio. Live 9.0.1 64bit: Waves VST do not show up in browser. AUs not processing audio Live 8.4 32bit: Waves VST working. AUs not processing audio. Live 8.4 64bit: Waves VST working. AUs not proce...
by piZMo
Tue Apr 30, 2013 9:30 pm
Forum: Music and Audio Production
Topic: Ableton 9 auto arms whatever track is selected.. wtf
Replies: 34
Views: 6237

Re: Ableton 9 auto arms whatever track is selected.. wtf

check insider tips series by Sonic Bloom. Options.txt