Search found 31 matches

by thelillyman
Sat Feb 18, 2012 12:04 pm
Forum: Music and Audio Production
Topic: Audio Delay When Recording!
Replies: 2
Views: 1098

Audio Delay When Recording!

Hi Just a quick one - I'm currently trying to record some audio input from an electronic drum kit and theres a delay from the point I hit the skin to the audio that I hear played back via Live - At the beginning of the session it wasn't too bad however 15/20 minutes went by and the delay had increas...
by thelillyman
Tue Feb 14, 2012 10:45 pm
Forum: Music and Audio Production
Topic: Crackling Output
Replies: 5
Views: 671

Re: Crackling Output

Hi - it seems that reducing the latency/buffer size to 128 has done something beneficial - time will tell as this is an intermittent problem - once again thanks guys! Always appreciated,

Thelillyman
by thelillyman
Tue Feb 14, 2012 10:19 pm
Forum: Music and Audio Production
Topic: Crackling Output
Replies: 5
Views: 671

Re: Crackling Output

Cheers for all the info guys - much appreciated! I'll get cracking on this and see if I can source the problem - shouldn't take too long but finding the time to find the issue is always the issue lol Once I suss it out I'll post what the problem was and hopefully it could help someone else out! one ...
by thelillyman
Tue Feb 14, 2012 7:58 pm
Forum: Music and Audio Production
Topic: Crackling Output
Replies: 5
Views: 671

Crackling Output

Hi, I've had a good search around the forum regarding this one and there seems to be many issues regarding this. My output has a crackling sound that occurs intermittently from left to right monitor - I've trouble shooted several things. 1; its not my monitors as I've swapped my HS50's for an old se...
by thelillyman
Tue Feb 14, 2012 6:31 pm
Forum: Music and Audio Production
Topic: Looper/foot switch help!!!
Replies: 5
Views: 803

Re: Looper/foot switch help!!!

Hi Thanks for the reply. I tried this originally and it still doesn't seem to want to work - i'm not sure whether or not I'm missing something! I've done this in other studios and have had no issues however i can't seem to unravel this one - I'm sure its something really stupid - I'm just missing it...
by thelillyman
Tue Feb 14, 2012 3:44 pm
Forum: Music and Audio Production
Topic: Looper/foot switch help!!!
Replies: 5
Views: 803

Looper/foot switch help!!!

Hi, I'm using a Boss FS-5L foot switch alongside the APC-40 & I can't get the record function within looper to be activated/deactivated by my foot switch - I can see that Live is receiving the signal from the switch as the indicators light up in orange(top right corner by Midi Mapping) however I sti...
by thelillyman
Sat Feb 11, 2012 1:27 pm
Forum: Music and Audio Production
Topic: Best Midi Control Pedal Suggestions For Use With Looper
Replies: 3
Views: 260

Re: Best Midi Control Pedal Suggestions For Use With Looper

Second thoughts would the APC 20 work - on the features list it advises the following; Inputs: USB, Two assignable footswitch inputs. However when I look at the physical inputs I can't see any - I presume however there must be a simple explanation for this!!! Once again any help/advise welcome. Best...
by thelillyman
Sat Feb 11, 2012 1:07 pm
Forum: Music and Audio Production
Topic: Best Midi Control Pedal Suggestions For Use With Looper
Replies: 3
Views: 260

Re: Best Midi Control Pedal Suggestions For Use With Looper

OK no worries - I presume the APC 40 would be the one for the job?!?! Any other suggestions with regards to controllers?

Best Regards,

Thelillyman
by thelillyman
Sat Feb 11, 2012 11:28 am
Forum: Music and Audio Production
Topic: Best Midi Control Pedal Suggestions For Use With Looper
Replies: 3
Views: 260

Best Midi Control Pedal Suggestions For Use With Looper

Hi Guys, I'm just looking for some reasonably priced suggestions regarding a suitable midi control pedal that I could use along side Live's Looper function - therefore this would free up my hands to get busy playing my instrument as apposed to continuously going back and forth between the two. Any i...
by thelillyman
Tue Feb 07, 2012 9:58 pm
Forum: Music and Audio Production
Topic: Volume Issues post export!!!
Replies: 3
Views: 350

Re: Volume Issues post export!!!

Hi,

I have completely figured out the issue - Nuxnamon was correct, it was to do with my routing and outboard configurations. I have swapped a few things around and now everything is completely perfect levels wise, I love it when a plan comes together!

Best,

thelillyman
by thelillyman
Tue Feb 07, 2012 7:54 pm
Forum: Music and Audio Production
Topic: Volume Issues post export!!!
Replies: 3
Views: 350

Re: Volume Issues post export!!!

Thanks for this buddy - I'll have a look at a few bits and pieces regarding routing, I'll keep you updated and once I figure it out I'll post the issue - its something thats beginning to test my patience as you can imagine and any information is always welcome - Cheers Nuxnamon, the lillyman
by thelillyman
Tue Feb 07, 2012 7:30 pm
Forum: Music and Audio Production
Topic: Volume Issues post export!!!
Replies: 3
Views: 350

Volume Issues post export!!!

Hi Guys, I wander if any one has any tips or tricks regarding the following - I'm having some real issues with this at the moment! I'll create some EFX and clips that I want to export to WAV/MP3 - I'll master the mix within live and it'll sound great(All the usual tricks applied) - no burn outs or e...
by thelillyman
Mon Jan 23, 2012 10:27 am
Forum: Music and Audio Production
Topic: Rendering Issues!
Replies: 3
Views: 701

Re: Rendering Issues!

Hi - Thanks for the reply - Always appreciated. I figured it out via some stumbling around online (Always pays off in the end) and your info definitely pointed me in the right direction. For any one who's experiencing some similar issues heres how to crack it - firstly you need to set up a separate ...
by thelillyman
Sun Jan 22, 2012 8:51 pm
Forum: Music and Audio Production
Topic: Rendering Issues!
Replies: 3
Views: 701

Rendering Issues!

Hi I'm currently trying to render a recording that I have made with my Access TI and this message has popped up "Offline rendering or freezing to disk of Virus TI tracks is not supported. Please use the real time rendering functionality provided by your host to avoid noise and crackle" I have consul...
by thelillyman
Thu Jan 19, 2012 9:50 pm
Forum: Music and Audio Production
Topic: Automation Issues using Virus TI
Replies: 2
Views: 488

Re: Automation Issues using Virus TI

You sir are a lovely genius lol I knew it would be something ridiculously simple - I'm really getting a buzz out of learning how to use a new DAW but sometimes the most simple things kill me - Awesome - thanks mate - all the best! The Lillyman!