Search found 730 matches

by wildcon
Fri Nov 12, 2004 9:58 am
Forum: Music and Audio Production
Topic: NI registration headaches rant AGAIN!!!!
Replies: 16
Views: 2727

Got to say I've had no problems with the Komplete 2 package either. Had Battery installed and registered and Komplete picked up on and upgraded the liscence. I had several queries that were answered by the 'support'. To be honest they took a little 'deciphering' (possibly a language issue) but the s...
by wildcon
Thu Nov 11, 2004 10:09 am
Forum: Music and Audio Production
Topic: Now the dust has settled - Upgrade to 4.04 ??
Replies: 10
Views: 1849

Thanks for the responses. "My view on upgrading is that it still hasn't solved my problem with v station yet! Don't get me wrong, i love using live but it would be so much better if i didn't have this "undo cfg" problem because it's driving me nuts. I use V Station a lot - although only in Cubase so...
by wildcon
Wed Nov 10, 2004 7:31 pm
Forum: Music and Audio Production
Topic: 5 Ableton Live DJs in London this Friday 12 November (FREE)
Replies: 14
Views: 3144

Shame,

I going to see Tommy Emmanuel - fantastic acoustic gutiarist - in Kilburn.

What time will you be finishing up ?

Will you be doing any more nights, i'd be really keen to come.

Cheers
by wildcon
Wed Nov 10, 2004 5:58 pm
Forum: Music and Audio Production
Topic: Now the dust has settled - Upgrade to 4.04 ??
Replies: 10
Views: 1849

Now the dust has settled - Upgrade to 4.04 ??

Hi there, I've just downloaded the 4.04 update. I've been trawling through the posts to check on bugs stability etc. There seem to have been several problems and issues. I am using 4.03 without any problems. i have recently got NI Komplete2 and have picked up on several issues with Kompact and Konta...
by wildcon
Fri Oct 22, 2004 12:33 pm
Forum: Music and Audio Production
Topic: Excellent Bargain - UK
Replies: 4
Views: 955

No, you don't need a receipt, you just need to have registered (with NI)one NI product contained within Komplete2 - eg Battery.

This registration then becomes part of your Komplete2 registration. Komplete2 has to be registered with NI to get the authorisation key.

They had about 4 copies (I think).
by wildcon
Thu Oct 21, 2004 3:34 pm
Forum: Music and Audio Production
Topic: Excellent Bargain - UK
Replies: 4
Views: 955

Excellent Bargain - UK

May be of interest to any UK based people. I've just bought what I consider to a be a fantastic bargain. I paid £345 for Native Instruments Komplete2 package (new) from 'Sound control' in Oxford Street London. The Komplete2 package gives you 11 different NI products (Kontakt, Absynth2, Pro 53, Reakt...
by wildcon
Thu Oct 07, 2004 8:18 am
Forum: Music and Audio Production
Topic: Can I use Live 3 and Live 4
Replies: 3
Views: 753

Can I use Live 3 and Live 4

I have an upgrade version of Live 4. Can I use my original Live 3 on another computer ? I will soon be looking to install Live 4 (I understand it's possible to have the same version of live on two computers) on my laptop as well. This would mean - Live 4 on desktop 1 Live 3 on desktop 2 Live 4 on la...
by wildcon
Fri Sep 24, 2004 5:19 pm
Forum: Music and Audio Production
Topic: Using Live with a Line6 Guitar Port?
Replies: 2
Views: 562

I was having problems with my ASIO (Terratec) driver, which was caused by the Guitar Port drivers.

I uninstalled the GP drivers and everything was okay.

I would check with Ableton Support whether this has been resolved. Might not be an issue if you are only using the Guitar Port.
by wildcon
Fri Sep 03, 2004 8:38 am
Forum: Users' Help Exchange - closed
Topic: Total crash with Plug Ins
Replies: 0
Views: 454

Total crash with Plug Ins

Hi, I have a pretty serious problem. I've been running live without seperate plug ins activated, without any problems. I browsed to my Cubase VST Plugins folder (mainly just the standard plugs that come with Cubase SX) and after numerous warning messages saying that various plugs would not function ...
by wildcon
Mon Aug 23, 2004 4:43 pm
Forum: Music and Audio Production
Topic: does your live sound crappy, too?
Replies: 17
Views: 3642

I have noticed that a straight wave file that I've recorded in Cubase seems to lack the sharpness and clarity when imported into live.

I have been able to bring it up with eq and compression, but the untreated sound definitely dosent seem to sound as good.
by wildcon
Fri Aug 20, 2004 11:47 am
Forum: Users' Help Exchange - closed
Topic: Live 4 don't accept ma Asio drivers!
Replies: 12
Views: 2320

I agree. I seem to have sorted my problem by uninstalling the Guitar port ASIO driver, but I have sent my log file to the support group as well. I have to say the support from the Ableton team has so far been excellent. Having been a Cubase user for many years and receiving very little, or very slow...
by wildcon
Fri Aug 20, 2004 10:36 am
Forum: Users' Help Exchange - closed
Topic: Live 4.1 - Wont recognise ASIO driver !
Replies: 7
Views: 1371

Alex,

Log mailed directly to you.

Thanks
by wildcon
Thu Aug 19, 2004 2:22 pm
Forum: Music and Audio Production
Topic: After 2 Days with Live
Replies: 17
Views: 3302

Hi, Interesting comments. I'm a dedicated user of Cubase (SX2) and after some resistance I am starting to use live more and more. I must agree with the transport comments. I find moving around in live quite awkward and annoying. I did post suggestions for 'Marker Tracks' that let you save and jump t...
by wildcon
Thu Aug 19, 2004 1:48 pm
Forum: Music and Audio Production
Topic: Move clip from Arrange to Session - How ?
Replies: 3
Views: 619

Ah yes. That explains it.

Cut and paste - yes, hadn't thought of that - too simple !!

Cheers guys. This was driving me nuts last night.
by wildcon
Thu Aug 19, 2004 1:19 pm
Forum: Music and Audio Production
Topic: Move clip from Arrange to Session - How ?
Replies: 3
Views: 619

Move clip from Arrange to Session - How ?

Hi, A quick question. I have recorded a audio file (gtr) from the Session View in Live 4. The wave file is created in the Arrangement view. I have clicked on the clip and dragged it to the Session View icon (top right) and something appears to happen, but I can't see the clip when I swap to Session ...