Search found 730 matches

by wildcon
Thu Aug 19, 2004 9:05 am
Forum: Users' Help Exchange - closed
Topic: Live 4.1 - Wont recognise ASIO driver !
Replies: 7
Views: 1371

Alex, Stupidly forgot to bring in the disc with the log file on (the nightmare of not having an internet connection at home !). However, I took Resident's advice and uninstalled the Line 6 Gtr Port software and (fingers crossed) everything seems to be fine. All the DMX6 Fire inputs now show up under...
by wildcon
Wed Aug 18, 2004 9:07 am
Forum: Users' Help Exchange - closed
Topic: Live 4.1 - Wont recognise ASIO driver !
Replies: 7
Views: 1371

I do have the GuitarPort software installed and the drivers for POD xt (not the latest - would this make a difference ?)

Alex, I will get the logfile later today and send it on to you (probably tomorrow).

Many thanks.
by wildcon
Tue Aug 17, 2004 8:59 am
Forum: Users' Help Exchange - closed
Topic: Live 4 don't accept ma Asio drivers!
Replies: 12
Views: 2320

Hi guy's,

See my recent post re this issue.

I tried the ASIO drivers from my Remote 25 without any problem.

Seems to be an issue only with certain drivers.
by wildcon
Tue Aug 17, 2004 8:56 am
Forum: Users' Help Exchange - closed
Topic: Live 4.1 - Wont recognise ASIO driver !
Replies: 7
Views: 1371

Hi Alex, Yes i have enabled all possible inputs, although I actually only use the 'line in' inputs. I tried the ASIO inputs from my Novation Remote 25 audio yesterday and recorded without a problem. I have read several posts about people having problems with the ASIO drivers and I would be intereste...
by wildcon
Mon Aug 16, 2004 10:33 am
Forum: Users' Help Exchange - closed
Topic: Live 4 don't accept ma Asio drivers!
Replies: 12
Views: 2320

I am having a problem with Live 4 seeing my ASIO driver for my Terratec DMX6 Fire.

This seems to be a serious issue and needs to be addressed immediately.

I have no trouble with the soundcard running on Cubase or Live 3.
by wildcon
Mon Aug 16, 2004 8:51 am
Forum: Users' Help Exchange - closed
Topic: Live 4.1 - Wont recognise ASIO driver !
Replies: 7
Views: 1371

Live 4.1 - Wont recognise ASIO driver !

Hi, I am arming a track for recording audio but only get input if I choose the Direct x driver option. I get nothing at all when choosing ASIO. My preferences are set up for ASIO (DMX6 Fire) and I have not had a problem using Live 3. Are there some other preferences etc in version 4 that I have to s...
by wildcon
Tue Jul 20, 2004 12:12 pm
Forum: Music and Audio Production
Topic: Will you be ditching Logic or Cubase for L4?
Replies: 49
Views: 9104

I have to say that I find using Cubase (SX2) as easy and intuitive as using Live. Cubase takes more effort initially, but if you take time to set up key commands and shortcuts etc, you can fairly bomb along. The depth of control (espsecially midi) in Cubase makes it my main sequencer package. There ...
by wildcon
Fri Jul 09, 2004 5:06 pm
Forum: Tips & Tricks
Topic: trigger tricks?
Replies: 11
Views: 4113

I don't think you can do it with the single clip. It would be good to be able to set up various points within the same clip that would allow you to jump to these places at the press of a key. Similar to Traktor DJ (a very helpful and cool feature, especially when Dj'ing). I did post it in the reques...
by wildcon
Mon May 24, 2004 12:42 pm
Forum: Users' Help Exchange - closed
Topic: Audio pop at the end of the loop
Replies: 1
Views: 402

Yes, I've had a similar problem. I traced it back to to the original (WMA) audio files that were imported into Cubase SX (converted to .wav files). I then loaded these files into live. Don't know what caused the problem, but I mearly dragged the end part of the wave file to the left until it passed ...
by wildcon
Tue Apr 20, 2004 11:16 am
Forum: Users' Help Exchange - closed
Topic: Clicks and pops - why ?
Replies: 6
Views: 1278

Okay - Problem solved. Bizzarely it was not a latency or system issue at all. I noticed that the clicks stopped or were in a different place when I moved the track around. The noise was in fact caused by the end of the previous track that was overlapping. At the very end (silence) of all the importe...
by wildcon
Mon Apr 19, 2004 4:51 pm
Forum: Users' Help Exchange - closed
Topic: Clicks and pops - why ?
Replies: 6
Views: 1278

All good advice. However, i have spent considerable time optimising my system for music and implemented the majority of the changes recommended on musicxp.net. Yes the soundcard has it's own IRQ. This is why I'm stumped as to why this hould happen only in 'Live' and assumed there was a setting withi...
by wildcon
Mon Apr 19, 2004 12:12 pm
Forum: Users' Help Exchange - closed
Topic: Clicks and pops - why ?
Replies: 6
Views: 1278

Hi Dub, I'm using - Dell Desktop Pentium P4 2 Gig 1 gig Ram Terratec DMX6 Fire soundcard. Latency is currently set at 23ms. The latency is quite high and I would be reluctant to set it much higher as I will get 'delay' problems when recording. I noticed last night that I also seemed to get crackles ...
by wildcon
Mon Apr 19, 2004 9:46 am
Forum: Users' Help Exchange - closed
Topic: Clicks and pops - why ?
Replies: 6
Views: 1278

Clicks and pops - why ?

I have imported some wave files of songs into live for a dj set. I am getting clicks and pops at certain points (alway's the same) in the song. I have checked the wave files in cubase and they are fine and click free. The clicks therefore are being generated within the 'live' program. Does anyone ha...
by wildcon
Wed Mar 24, 2004 10:30 am
Forum: Music and Audio Production
Topic: How to fast forward within Session view
Replies: 1
Views: 947

How to fast forward within Session view

I have a full length song playing in session view. I have the wave file image at the bottom of the screen, but can see no way of fast forwarding or moving to a certain point within the wave file. I presume it must be possible to do this but cant find any reference to it other than in the arrange vie...
by wildcon
Fri Mar 19, 2004 1:08 pm
Forum: Feature Wishlist
Topic: Effects - default to off
Replies: 8
Views: 1416

Effects - default to off

I would like to be able to open live effects (in real time) set to 'off'. At the moment the effects open as 'on' which then immediately kicks in the effect with very dramatic and unwanted results. If the effect was set to 'off' the required levels could be set and the faded in. I realise you can set...