Search found 92 matches

by dboy
Wed Aug 14, 2013 8:43 pm
Forum: Live 9.0.x beta
Topic: Live 9.04 keeps reverting back to internal audio
Replies: 5
Views: 3680

Re: Live 9.04 keeps reverting back to internal audio

Still happening here in 9.0.5.......
by dboy
Wed Aug 14, 2013 8:41 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Likewise here, extremely frustrating trying to work around this. This happens consistently with different interfaces, stock plugins and the like. Live 9 is simply poorly coded for OSX and now it appears that Ableton is going to point the finger elsewhere. I'd love to see real traction on this but it...
by dboy
Tue Jul 02, 2013 8:35 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Same thing here. Heavy load in idle, spikes and fans going crazy on a very small project. Definitely something wrong in the way this is coded for OSX. Some feedback from Ableton on this would be appreciated at this point.
by dboy
Mon Jul 01, 2013 8:06 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Really frustrating trying to work with this as it is. None of the beta versions help at all. It appears as if this issue is being ignored. Anyone at Ableton working on this or even sees this behavior?
by dboy
Wed Jun 26, 2013 8:36 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Any headway on this issue?
by dboy
Tue Jun 04, 2013 10:39 pm
Forum: Music and Audio Production
Topic: Midi to keystroke converter?
Replies: 4
Views: 606

Re: Midi to keystroke converter?

I tried Midistroke and it works perfectly. I also tried Quickeys which seems cool but unfortunately there's a delay between midi action and the keystroke which feels sluggish. Too bad since I like it's functionality. Sticking with Midistroke since Bome's is more involved than I need. Thanks.
by dboy
Tue Jun 04, 2013 4:47 am
Forum: Music and Audio Production
Topic: Midi to keystroke converter?
Replies: 4
Views: 606

Re: Midi to keystroke converter?

I should mention that I'm on OSX.
by dboy
Tue Jun 04, 2013 4:45 am
Forum: Music and Audio Production
Topic: Midi to keystroke converter?
Replies: 4
Views: 606

Midi to keystroke converter?

Looking for a simple solution to map my Axiom Air mini 32 transport and nav buttons to keystrokes in order to use it the way I want to. Bohm's Miditranslator works well but seems like using a jackhammer to pound a nail. Is there anything simple out there that does this? Thanks!
by dboy
Sun Jun 02, 2013 2:23 am
Forum: Music and Audio Production
Topic: Axiom Air Mini 32 issues
Replies: 1
Views: 399

Re: Axiom Air Mini 32 issues

It appears the transport buttons are set to MOMENTARY and not toggle. There is no way to change that either. If anyone can find a workaround please let me know, thanks!
by dboy
Sun Jun 02, 2013 1:19 am
Forum: Music and Audio Production
Topic: Axiom Air Mini 32 issues
Replies: 1
Views: 399

Axiom Air Mini 32 issues

Just bought this. Hypercontrol seems to work but I don't wish to use it as I want to map my own settings and Hypercontrol is proprietary and does not allow this. In MIDI mode, I can custom map the rotary encoders but the transport buttons are momentary and won't work properly. Mapping the record but...
by dboy
Sat May 25, 2013 9:00 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Any movement on this? One M4L device and one clip playing, fans ramp up ..:(
by dboy
Wed May 15, 2013 8:21 pm
Forum: Live 9.0.x beta
Topic: Live 9.04 keeps reverting back to internal audio
Replies: 5
Views: 3680

Live 9.04 keeps reverting back to internal audio

When launching Live after a reboot it randomly "forgets" the last used interface and I have to reset it in the audio prefs. This on MBP with RME FF 400 interface.
by dboy
Tue May 14, 2013 11:50 pm
Forum: Live 9.0.x beta
Topic: AU plugin bug in 9.03
Replies: 3
Views: 1292

AU plugin bug in 9.03

Just ran into an issue putting an AU Waves plugin on a track (CLA Compressor). The plugin GUI appeared to be working but the audio was not being affected. Disabling/re-enabling the plug caused it to work normally. I can recreate this consistently.
by dboy
Tue May 14, 2013 11:15 pm
Forum: Music and Audio Production
Topic: 9.04 third party plugin bug
Replies: 1
Views: 331

9.04 third party plugin bug

Just ran into an issue putting an AU Waves plugin on a track (CLA Compressor). The plugin GUI appeared to be working but the audio was not being affected. Disabling/re-enabling the plug caused it to work normally. So many of these issues (under OSX) are truly shaking my confidence in finishing any p...
by dboy
Thu May 09, 2013 9:17 pm
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 26214

Re: CPU Issues with OSX and Live 9

Tested with FF400 (firewire), Digi Mbox (USB), Motu Microbook (USB) and internal card. Same issues on all.