Search found 500 matches

by [mal]
Tue May 28, 2013 1:40 pm
Forum: Live 9.0.x beta
Topic: Push partially freezes up
Replies: 5
Views: 4310

Re: Push partially freezes up

Hi,

Please send in your status reports to support@ableton.com and we will look into it.
It would also be helpful if you could supply a way to reproduce the freeze and describe it step by step what you do to achieve it.

Best,
Mads
by [mal]
Tue May 28, 2013 11:06 am
Forum: Live 9.0.x beta
Topic: CPU Issues with OSX and Live 9
Replies: 71
Views: 29571

Re: CPU Issues with OSX and Live 9

Hi All, Since there are many factors that could play a role here, I am monitoring this thread for new input. We released the 9.0.5b1, which contained a fix for the indexer - which is reported here as a source of overloads. There was also 2 issues fixed for plugin handling that also could cause such ...
by [mal]
Tue May 28, 2013 11:00 am
Forum: Live 9.0.x beta
Topic: so many glitches in ableton 9
Replies: 34
Views: 18379

Re: so many glitches in ableton 9

Hi, I can confirm that Jbridge will add extra load to your projects since it is a shell for plugins, and an additional framwork Live has to operate through when rendering audio in real time. Most cases of the projects we have received at beta@ableton.com is the case of a project made with Live 8 / 3...
by [mal]
Tue May 28, 2013 10:46 am
Forum: Live 9.0.x beta
Topic: Crash : AdefaultWinSystemExceptionHandler::handleStageOne
Replies: 16
Views: 10786

Re: Crash : AdefaultWinSystemExceptionHandler::handleStageOne

Hi, Please keep sending in your crashes to crashes@ableton.com and cc beta@ableton.com. FYI: The handlestageone message is a generic message, and is not tied to any specific line of code. That is why people see this message with many windows crashes that arent pr se related - i.e with video, using M...
by [mal]
Tue May 28, 2013 10:35 am
Forum: Live 9.0.x beta
Topic: (50642411) If Groove Pool is on the browser wont focus
Replies: 2
Views: 3491

Re: If Groove Pool is on the browser wont focus the search box

Hi Panclasta,

Confirmed and reproduced, thanks for reporting.

Best,
Mads
by [mal]
Tue May 28, 2013 10:32 am
Forum: Feature Wishlist
Topic: Legato not working as expected (Live 9.0.4 win32)
Replies: 3
Views: 3712

Re: Legato not working as expected (Live 9.0.4 win32)

Hi Ttilberg,

Moving this to thge feature request forum.

Best,
Mads
by [mal]
Tue May 28, 2013 10:24 am
Forum: Live 9.0.x beta
Topic: Auto filter not available in Suite 9.0.5b1
Replies: 2
Views: 3623

Re: Auto filter not available in Suite 9.0.5b1

Hi,

Cant reproduce this problem here.
Autofilter is both present in search fields having the audio effect label selected and is also present in the bulk list of modules.

Is the module in your list at all?

Is anybody else experiencing this issue?

Best,
Mads
by [mal]
Tue May 28, 2013 10:21 am
Forum: Live 9.0.x beta
Topic: Launchpad not recognized & SLOW load times STILL beta 9.04b1
Replies: 8
Views: 6244

Re: Launchpad not recognized & SLOW load times STILL beta 9.04b1

Hi all,

There was a fix in 9.0.5 for launchpad artefacts and we also improved startup times for the 9.0.5.
Please have a look and see if this fix will adress the issues reported here .

Best,
Mads
by [mal]
Tue May 28, 2013 10:17 am
Forum: Live 9.0.x beta
Topic: (50641343) flickering in arrange view when moving a clip
Replies: 2
Views: 3386

Re: "Clip View" is flickering in arrange view when moving a clip

Hi Mr. Ergonomics.

Reproduced, thanks for reporting.

Best,
Mads
by [mal]
Tue May 21, 2013 1:01 pm
Forum: Live 9.0.x beta
Topic: Live 9.04 keeps reverting back to internal audio
Replies: 5
Views: 4499

Re: Live 9.04 keeps reverting back to internal audio

Hi,

This is one of the fixes for the next beta version. Thanks for reporting though

Best,
Mads
by [mal]
Tue May 21, 2013 12:49 pm
Forum: Music and Audio Production
Topic: Beware 10.8.3 (Mac) and Ableton 9 (latest)
Replies: 17
Views: 2434

Re: Beware 10.8.3 (Mac) and Ableton 9 (latest)

Hi,

We are working on a fix to adress the issue of crashes when starting up with no audio enabled.
You can help us by sending in your crashreports to crashes@ableton.com

Sorry for the inconvenience
Mads
by [mal]
Wed May 15, 2013 2:22 pm
Forum: Live 9.0.x beta
Topic: [9.0.4b1] Frequent Crashes when changing sets
Replies: 3
Views: 1349

Re: [9.0.4b1] Frequent Crashes when changing sets

Hi Enjoy RC, We have one crash in que for fixing for the upcoming beta, and you can help us verify this is the crash you are experiencing. - Can you crash Live loading sets with NO plugins at all - Can you crash live as you describe when loading sets when the audio engine is off. If live doesnt cras...
by [mal]
Wed May 15, 2013 2:16 pm
Forum: Live 9.0.x beta
Topic: (40421295) Ctrl 0 not deactivating global quantize
Replies: 1
Views: 860

Re: Ctrl 0 not deactivating global quantize

Hi TTilberg,

Reproduced, thanks for reporting.

Best,
Mads
by [mal]
Wed May 15, 2013 2:13 pm
Forum: Live 9.0.x beta
Topic: AU plugin bug in 9.03
Replies: 3
Views: 1341

Re: AU plugin bug in 9.03

Hi,

Indeed, waves does only support VST's with Live which I also posted in the original thread. Will lock this thread.

Best,
Mads
by [mal]
Wed May 15, 2013 2:10 pm
Forum: Live 9.0.x beta
Topic: Push Channel Pressure doesn't get grabbed with Button Matrix
Replies: 2
Views: 1060

Re: Push Channel Pressure doesn't get grabbed with Button Matrix

Hi,

I see your point and will relay this to the push team, but will close the thread here since we are trying to track bugs only.

Best,
mads