Search found 1404 matches

by jok
Wed Aug 18, 2010 4:03 pm
Forum: Users' Help Exchange - closed
Topic: Is there a way to make the transport Follow button stay on ?
Replies: 1
Views: 170

Re: Is there a way to make the transport Follow button stay on ?

Hi Roger,

welcome to the forum!
It´s is unfortunately not possible to keep the transport follow button on.
I would recommend to use the keyboard shortcut CTRL F to quickly turn the button on again without clicking it as a workaround.

Best,
Jörg
by jok
Wed Aug 18, 2010 4:00 pm
Forum: Users' Help Exchange - closed
Topic: Issue when using Impulse
Replies: 1
Views: 197

Re: Issue when using Impulse

Hi Stinlin,

please try if it works to:
- mark the region
- click into the clip´s header and drag the region from there into an Impulse slot

Best,
Jörg
by jok
Fri Jul 16, 2010 5:09 pm
Forum: Users' Help Exchange - closed
Topic: getting rid of "Back to Arrangement" button
Replies: 3
Views: 245

Re: getting rid of "Back to Arrangement" button

Hi Vinx,

could you send the respective set to support@ableton.com , so we can investigate the issue?

Best,
Jörg
by jok
Fri Jul 16, 2010 4:18 pm
Forum: Users' Help Exchange - closed
Topic: APC40 mapping issue
Replies: 2
Views: 191

Re: APC40 mapping issue

Hi mynameisbear, a solution would be to put the EQ into an audio effect rack: right-click the title bar of the EQ and select "Group". Enter the rack´s internal mapping mode to assign the EQ parameters to the macros, you can select a min/max parameter in the mapping browser. After your finished, you´...
by jok
Thu Jul 15, 2010 4:01 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 2876

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

Hi Housemusiclover,

do you use a Microsoft Intellipoint mouse? This unfortunately might cause problems sometimes. If so: uninstall the mouse-driver, the basic functionality of the mouse should not be affected.

Best,
Jörg
by jok
Thu Jul 15, 2010 10:32 am
Forum: Users' Help Exchange - closed
Topic: Ableton keeps freezing saying scanning for custom VSTs
Replies: 1
Views: 248

Re: Ableton keeps freezing saying scanning for custom VSTs

Hi dcorbs29, there might be a conflict with one or more of the added VSTs, so the first step would be to remove these plug-ins from your VST folder and check, if the crashes persist. If that does not help: disable the scanning of the VST folders by resetting Live´s preferences: - open user/library/p...
by jok
Wed Jul 14, 2010 2:41 pm
Forum: Users' Help Exchange - closed
Topic: MIDI volume to Simpler?
Replies: 1
Views: 167

Re: MIDI volume to Simpler?

Hi gjensse,

you can control Simpler´s volume via a clip envelope.
Open clip view, switch to envelope mode, in the device/enveloper choosers, pick Simpler/Volume, draw in the envelope.

Best,
Jörg
by jok
Wed Jul 14, 2010 2:38 pm
Forum: Users' Help Exchange - closed
Topic: Looper Feedback Knob Grey and Ineffective
Replies: 1
Views: 138

Re: Looper Feedback Knob Grey and Ineffective

Hi robsmuzic,

the feedback knob is only available while the Looper is in overdub mode, is it available & functional then on your machine?

Best,
Jörg
by jok
Wed Jul 14, 2010 2:32 pm
Forum: Users' Help Exchange - closed
Topic: Ableton & impOSCar - just doesn´t work
Replies: 2
Views: 284

Re: Ableton & impOSCar - just doesn´t work

Hi Darksoul,

please reinstall the latest version of impOSCar. Then open Live´s File/Folder preferences, press "Rescan" while holding down the ALT key on your computer keyboard.

Best,
Jörg
by jok
Wed Jul 14, 2010 9:03 am
Forum: Users' Help Exchange - closed
Topic: Masive CPU Overload
Replies: 11
Views: 1219

Re: Masive CPU Overload

Hi Rick,
This is still happening to me and support can't even find what the problem is
in order to investigate the problem it would be really helpful if you could send us the requested set containing the rack and Live devices only.

Thanks!
Jörg
by jok
Tue Jul 13, 2010 3:20 pm
Forum: Users' Help Exchange - closed
Topic: sticking midi notes
Replies: 25
Views: 6264

Re: sticking midi notes

Hi Rickkey,

if sustain does not work anymore at all: please check if changing the polarity of your sustain pedal in your synths´s edit (or global-) mode fixes the problem.

Best,
Jörg
by jok
Tue Jul 13, 2010 8:01 am
Forum: Users' Help Exchange - closed
Topic: Vista + Suite 8 + Reason 3 = INSTANT CRASH!
Replies: 9
Views: 859

Re: Vista + Suite 8 + Reason 3 = INSTANT CRASH!

Hi sharpee,

please make sure you use the latest update, Live 8.1.4.
If the crashes persists, please send the bugreporting package Live is creating automatically after the crash to support@ableton.com

Best,
Jörg
by jok
Mon Jul 12, 2010 2:47 pm
Forum: Users' Help Exchange - closed
Topic: Save unique Preferences file with each Live Set: Possible?
Replies: 2
Views: 194

Re: Save unique Preferences file with each Live Set: Possible?

Hi Doug,

unfortunately it is currently not possible to save preferences settings together with Livesets.

Best,
Jörg
by jok
Mon Jul 12, 2010 9:39 am
Forum: Users' Help Exchange - closed
Topic: Installing Live On Mac OS
Replies: 1
Views: 211

Re: Installing Live On Mac OS

Hi DJ-Assasin,

you can simply double-click the EIC .alp files from the DVDs.
VST plug-ins are usually automatically installed into the OS X system folder: /Library/Audio/Plug-Ins/VST

Best,
Jörg
by jok
Mon Jul 12, 2010 9:16 am
Forum: Users' Help Exchange - closed
Topic: Pops in Live 8 with Maudio fast track ultra - but not Live 7
Replies: 4
Views: 429

Re: Pops in Live 8 with Maudio fast track ultra - but not Live 7

Hi,

do you use the latest update, Live 8.1.4? Which operating system do you use? Which buffer size setting do you use? Does a larger buffer size already fiox the problem?

Best,
Jörg