Search found 228 matches

by Gnuus
Mon Oct 04, 2010 9:55 am
Forum: Max For Live
Topic: Max4Live Runtime version?
Replies: 5
Views: 884

Re: Max4Live Runtime version?

Thanks!

When you rename MaxMSP Runtime to MaxMSP, you can use the Max instruments and effects :idea:
by Gnuus
Mon Oct 04, 2010 6:38 am
Forum: Max For Live
Topic: Max4Live Runtime version?
Replies: 5
Views: 884

Re: Max4Live Runtime version?

Where :?:
by Gnuus
Sat Oct 02, 2010 1:47 pm
Forum: Max For Live
Topic: Max4Live Runtime version?
Replies: 5
Views: 884

Max4Live Runtime version?

I don't feel the need to build instruments with MaxMSP, but it would be nice if Ableton could make a sort of Max4Live runtime version, so you can use the Max Instruments?
by Gnuus
Thu Sep 30, 2010 4:49 pm
Forum: Music and Audio Production
Topic: Neil Young still kicking it...
Replies: 9
Views: 715

Re: Neil Young still kicking it...

Although I'm a Neil Young fan I think this record is very boring and fatiguing to listen to.
by Gnuus
Wed Sep 29, 2010 2:41 pm
Forum: Users' Help Exchange - closed
Topic: Forum automatic logon
Replies: 1
Views: 261

Forum automatic logon

Why does automatic logon not work all the time?

It happens very often, but not always, I have to login again. I don't see a pattern :?
by Gnuus
Tue Sep 28, 2010 9:11 am
Forum: Users' Help Exchange - closed
Topic: Where's Amp?
Replies: 21
Views: 5160

Re: Where's Amp?

From pure frustration from the demo Amp not showing up, I upgraded to Suite and now everything is working as it should.

Maybe this is some kind of new selling policy?

Cheers!
by Gnuus
Tue Sep 28, 2010 9:09 am
Forum: Music and Audio Production
Topic: Why no amp?
Replies: 11
Views: 1675

Re: Why no amp?

From pure frustration from the demo Amp not showing up, I upgraded to Suite and now everything is working as it should.

Maybe this is some kind of new selling policy?

Cheers!
by Gnuus
Mon Sep 27, 2010 12:41 pm
Forum: Music and Audio Production
Topic: Why no amp?
Replies: 11
Views: 1675

Re: Why no amp?

Amaury wrote: Hello,

All good advice, but instead of "reinstalling", you should "re-authorize", if you see the Amp serial number in your license. If you don't see it, indeed, contact custormercare@ableton.com

Regards,
Amaury
And pray that someone checks the mailbox from time to time......
by Gnuus
Mon Sep 27, 2010 9:39 am
Forum: Music and Audio Production
Topic: Amp presets - duplicates?
Replies: 23
Views: 3074

Re: Amp presets - duplicates?

Ah cheers - yeah, the other "duplicate" preset, Guitar-Rhythm-Clean Funk , does have 1 different parameter... Moreover am a bit concerned by the big difference in what my old 8.1.5 installation shows compared to 8.2... should both be using the same library, right? Here's all I see in 8.2: http://i....
by Gnuus
Sun Sep 26, 2010 11:57 am
Forum: Music and Audio Production
Topic: Does Amp have a tuner?
Replies: 30
Views: 4542

Re: Does Amp have a tuner?

Found this: TuneIt http://tuneit.free.fr/Site/Home.html

Works on Mac and Windows, standalone or plug-in and is free!
(On the Mac it is installed inside the Apple Audio Units)


Image
by Gnuus
Sun Sep 26, 2010 9:33 am
Forum: Music and Audio Production
Topic: Does Amp have a tuner?
Replies: 30
Views: 4542

Re: Does Amp have a tuner?

GTune is a Windoze app.
by Gnuus
Sun Sep 26, 2010 9:00 am
Forum: Music and Audio Production
Topic: Does Amp have a tuner?
Replies: 30
Views: 4542

Re: Does Amp have a tuner?

davepermen wrote:what? to tune your guitar, or what? if so, use spectrum. works so far :)
How?
by Gnuus
Sat Sep 25, 2010 9:24 am
Forum: Users' Help Exchange - closed
Topic: Where's Amp?
Replies: 21
Views: 5160

Re: Where's Amp?

$4mU3l wrote:
You simply have to delete the current unlock file i.e. the unlock.cfg in Live's preferences folder and authorize Live again. Amp will be among Live's devices afterwards assumed you own Live Suite 8.2.
I 'simply' deleted the current unlock file and authorized Live again and still no success......
by Gnuus
Sat Sep 25, 2010 7:48 am
Forum: Users' Help Exchange - closed
Topic: Where's Amp?
Replies: 21
Views: 5160

Re: Where's Amp?

LB3RTY wrote:
oddeo wrote:I had the same issue. I clicked repair library than reauthorized my computer and amp showed up.
this worked for me!

not for me....
by Gnuus
Fri Sep 24, 2010 1:53 pm
Forum: Users' Help Exchange - closed
Topic: no text
Replies: 1
Views: 237

Re: no text

?