Search found 87 matches

by [tow]
Mon Jul 26, 2010 12:43 pm
Forum: Users' Help Exchange - closed
Topic: big big problem here
Replies: 7
Views: 828

Re: big big problem here

Please send a mail to support@ableton.com, including a brief description again of what problems you experience, what exact error message you get, the Live and OS version you use and attach the problematic Live set(s). Please also include my name in the mail topic or body text. I'll have a look into ...
by [tow]
Fri Jul 23, 2010 5:34 pm
Forum: Users' Help Exchange - closed
Topic: listen to samples / beats via headphones before put in set?
Replies: 1
Views: 179

Re: listen to samples / beats via headphones before put in set?

Please have a look into the Profire's manual and check to to which audio output ports the headphone out are connected. In Live's master track, set the Cue Out to that audio output ports and choose a different one for the Master Out (where you connect your studio monitors to, respectively). E.g.: A c...
by [tow]
Fri Jul 23, 2010 4:33 pm
Forum: Users' Help Exchange - closed
Topic: Addictive Drums MIDI Drop Crash
Replies: 17
Views: 3089

Re: Addictive Drums MIDI Drop Crash

Our developers have been looking into this and we'll provide a fix in one of the upcoming versions. I'll keep you informed.
Regards,

Torsten
by [tow]
Fri Jul 23, 2010 4:29 pm
Forum: Users' Help Exchange - closed
Topic: big big problem here
Replies: 7
Views: 828

Re: big big problem here

Of course, when you get this message and select to load the set anyways, you switch to temporary demo mode and can't save anymore as long as it is loaded. Removing the tracks won't work here.

Please send me the set, I'll have a look.
Regards,

Torsten
by [tow]
Thu Jul 22, 2010 3:46 pm
Forum: Users' Help Exchange - closed
Topic: why isnt my apc 40 showing under the input and output tabs
Replies: 6
Views: 740

Re: why isnt my apc 40 showing under the input and output tabs

Hi Jeremy, after the phenomenons you described, I'd first try to get rid of the legacy keyboard drivers you installed afterwards and see if the APC40 is working again.
Regards,

Torsten
by [tow]
Thu Jul 22, 2010 10:17 am
Forum: Users' Help Exchange - closed
Topic: Recording midi track using synth's sounds?
Replies: 1
Views: 284

Re: Recording midi track using synth's sounds?

Sure, this is possible - it's DAW basics. A MIDI clip simply contains control data that can be send to and interpreted by any instruments that are capable of. Those instruments can be Live's own instruments, third-party plug-ins or hardware synthesizers like your Micron. The MIDI track that contains...
by [tow]
Thu Jul 22, 2010 9:25 am
Forum: Users' Help Exchange - closed
Topic: why isnt my apc 40 showing under the input and output tabs
Replies: 6
Views: 740

Re: why isnt my apc 40 showing under the input and output tabs

No need to re-install Live at the moment. Are you sure that the APC40 is properly installed? When plugging into your machine for the first time, you should accurately run through all installation processes started by Windows until it finally shows you that the APC40 can be used now. Afterwards, when...
by [tow]
Wed Jul 21, 2010 3:10 pm
Forum: Users' Help Exchange - closed
Topic: PLEASE HELP!! PROBLEMS USING LIVE 7 After UPGRADING to LIVE8
Replies: 1
Views: 195

Re: PLEASE HELP!! PROBLEMS USING LIVE 7 After UPGRADING to LIVE8

Hi Tim, it's not yet clear to me what problems you experience exactly. What do you mean by "features" in this context? The Live 7 installation is completely independent from any Live 8 one, so are it's devices, and you should always be able to have your original Live 7 version working. What did you ...
by [tow]
Wed Jul 21, 2010 2:44 pm
Forum: Users' Help Exchange - closed
Topic: big big problem here
Replies: 7
Views: 828

Re: big big problem here

Hi Trilussa,

which Live version do you use? If it is an older one, please try with our latest Live 8.1.4, we fixed some related bugs here.
Regards,

Torsten
by [tow]
Wed Jul 21, 2010 12:56 pm
Forum: Users' Help Exchange - closed
Topic: why isnt my apc 40 showing under the input and output tabs
Replies: 6
Views: 740

Re: why isnt my apc 40 showing under the input and output tabs

We're talking about the input/output right beside the control surface chooser here, right? You don't have to care about the MIDI port settings below. Are you on Mac or on PC? With the latter, the APC40 may not show up with that name. Just try the available USB ports and make sure that input and outp...
by [tow]
Wed Jul 21, 2010 12:25 pm
Forum: Users' Help Exchange - closed
Topic: Addictive Drums MIDI Drop Crash
Replies: 17
Views: 3089

Re: Addictive Drums MIDI Drop Crash

Could reproduce that crash with Addictive Drums here. Doesn't seem to be a general issue though, could successfully drag and drop MIDI files from another plug-in into Live 8.1.4. But for AD, it always crashes when you reach the plug-in window border. And, indeed, it still works in Live 8.1.3. We'll ...
by [tow]
Wed Jul 21, 2010 10:45 am
Forum: Users' Help Exchange - closed
Topic: launchpad driver problem
Replies: 7
Views: 2536

Re: launchpad driver problem

Well, just to be on the safe side, please try a proper clean installation again: 1. Unplug the Launchpad and un-install the Lauchpad drivers. (2. Re-start the machine) 3. Install the Launchpad drivers again. 4. Now connect the Launchpad to the machine. There should be som Win messages that it is det...
by [tow]
Tue Jul 20, 2010 5:34 pm
Forum: Users' Help Exchange - closed
Topic: Some effects racks not working in Windows, ok in OSX.
Replies: 4
Views: 340

Re: Some effects racks not working in Windows, ok in OSX.

Hi Tarekith,

if you like, you may send me some of the racks that don't work on Win.
Regards,

Torsten
by [tow]
Tue Jul 20, 2010 5:32 pm
Forum: Users' Help Exchange - closed
Topic: Midi files don't work
Replies: 1
Views: 221

Re: Midi files don't work

Hi steffvc, which specific Live pack do you mean? Where is it downloadable? Just to clarify the most obvious things first: the MIDI files only contain playing/control information. The sound you hear is produced by an instrument you'd need in that track that is playing back the clip. Regards, Torsten
by [tow]
Tue Jul 20, 2010 5:26 pm
Forum: Users' Help Exchange - closed
Topic: launchpad driver problem
Replies: 7
Views: 2536

Re: launchpad driver problem

As Gregory Wells-King is saying: If you don't have a Novation audio interface, you shouldn't select any Novation ASIO drivers in the audio preferences, but the ones of your actual audio interface. After having the drivers properly installed, in Live's MIDI preferences, just choose Launchpad as the c...