Search found 38 matches

by petal
Wed May 08, 2013 7:44 pm
Forum: Music and Audio Production
Topic: Releasetime Operator, Sampler, Simpler makes me mad!!!
Replies: 9
Views: 877

Re: Releasetime Operator, Sampler, Simpler makes me mad!!!

I just had a closer look at my d-20. Synthbuilder put me on to the idea - thanks! If you press "Midi" and go 5 steps down in the menu to "MIDI TxAll N-Off" you'll see it's set to "On". Try to set it to "Off". It did the trick for me. Now every thing works without the cc-filter or other work arounds ...
by petal
Wed May 08, 2013 1:43 pm
Forum: Music and Audio Production
Topic: Releasetime Operator, Sampler, Simpler makes me mad!!!
Replies: 9
Views: 877

Re: Releasetime Operator, Sampler, Simpler makes me mad!!!

You are not the only one who have experienced this: https://forum.ableton.com/viewtopic.php?f=2&t=174537 Synthbuilder seems to know what he is talking about in that thread. Maybe Live's Analog has an "all notes off"-filter build into it? I've noticed that kontakt works correctly running in Live as w...
by petal
Tue May 07, 2013 10:55 pm
Forum: Music and Audio Production
Topic: Releasetime Operator, Sampler, Simpler makes me mad!!!
Replies: 9
Views: 877

Re: Releasetime Operator, Sampler, Simpler makes me mad!!!

Here you go:

http://www.maxforlive.com/library/device/1390/cc-filter

Just put the filter in before Operator/Sampler etc.. and set the filter to the correct midi channel and cc123 - problem solved :)
by petal
Tue May 07, 2013 10:44 pm
Forum: Music and Audio Production
Topic: Releasetime Operator, Sampler, Simpler makes me mad!!!
Replies: 9
Views: 877

Re: Releasetime Operator, Sampler, Simpler makes me mad!!!

It's your keyboard mate :) It's a bad implementation of "all notes off" by Roland (and Ableton not being aware of this issue with older Roland keyboards): https://www.ableton.com/answers/how-do-i-get-my-sustain-pedal-to-work-in-ableton I have a Roland D-20 myself, and I've solved this problem with a...
by petal
Thu Mar 07, 2013 12:51 pm
Forum: Music and Audio Production
Topic: Access Virus and Ableton Live 9?
Replies: 32
Views: 6619

Re: Access Virus and Ableton Live 9?

Yes, midi timing from Live to external synths is not tight. Also, I'm experiencing problems with automation of paramters on external synths. Doing it with envelopes in clips does not produce a smooth result. Automation through a M4L-device from the arrangement window however works fine. But I can no...
by petal
Tue Mar 05, 2013 8:23 pm
Forum: Music and Audio Production
Topic: ,
Replies: 16
Views: 1789

Re: Famous People Who Use Live 9

blakjesus wrote:Bah! Of course, her master channel is clipping... She doesn't know what she's doing!!

:lol:
Nah - She just likes it rough ;)
by petal
Tue Mar 05, 2013 8:10 pm
Forum: Music and Audio Production
Topic: Sustain pedal not working, but sustain CC is being recorded
Replies: 1
Views: 702

Re: Sustain pedal not working, but sustain CC is being recorded

I found this M4L device, that does the trick and removes the "all notes off" on CC123 from my old Roland D20 that turned out to be the source of the problem:

http://www.maxforlive.com/library/device/1390/cc-filter
by petal
Tue Mar 05, 2013 12:19 am
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

it's the connection between your zeroSL and Live that I'm not sure you have set up correctly. I advice you to download the latest software from Novation and install it once again. It should walk you through the right process and get you up and running, ie: controlling knobs in Ableton with the ZeroSL.
by petal
Tue Mar 05, 2013 12:02 am
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

It depends on which plugin you use.

But the goal is to make sure you have it set up correctly, as a first step :)
by petal
Mon Mar 04, 2013 11:55 pm
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

hmm.. ok, last try. Make it work with Automap (use the installation process to set it up correctly), to make sure you have it set up correctly, and then figure out how to use it without automap after that. The way I have it set up, I can shift between using automap and the way you describe that you ...
by petal
Mon Mar 04, 2013 11:40 pm
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

First I think you need to use "port 2" in the settings. The reason why is in the manual somewhere. Also, I think, in order to achieve what you are trying to do, you have to make or use a template on your zero SL that has cc's assigned to each knob. They will show on the display: "CC# "no"". Browse t...
by petal
Mon Mar 04, 2013 8:32 pm
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

Hmm, maybe it's because your's is a MK2. You might have to install the "automap" stuff in order to install the right driver. And then not use/choose the automap in the setup.
by petal
Mon Mar 04, 2013 8:07 pm
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

Have you tried the "RemoteSL"? - that is the one that I'm using for my Novation Zero SL :)
by petal
Mon Mar 04, 2013 7:52 pm
Forum: Music and Audio Production
Topic: Using Novation Zero SL Mk2 without Automap, help appreciated
Replies: 45
Views: 6178

Re: Using Novation Zero SL Mk2 without Automap, help appreciated

It looks like you have your "old" APC40 selected under control Surface/Input/Output. Have you tried to change this to the Zero SL?
by petal
Mon Feb 25, 2013 3:24 pm
Forum: Music and Audio Production
Topic: Sustain pedal not working, but sustain CC is being recorded
Replies: 1
Views: 702

Sustain pedal not working, but sustain CC is being recorded

I have a strange problem. If I play a Live Instrument (fx the grand in Simpler/Sampler) on my keyboard, the sustain pedal doesn't work. If I rerord a Live Instrument played on my keyboard, including the sustain pedal, the sustain data is being recorded correctly in Live, but you still can't hear it ...