Search found 96 matches

by UnderwaterSunlight
Wed Feb 03, 2016 4:11 pm
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189509

Re: LIVE 8 PERFORMANCE TEST - Results Here

Today L 9.6 is released. Therefore, I post anew. 1) Ableton Live CPU Meter = 10% 2) Laptop/Desktop = Turtle Silentium Desktop (manufactured by Grey in Germany) 3) Operating System = Windows 7 HP 64bit 4) Ableton Live version = 9.6 64bit 5) CPU Make, Model, and Speed = Intel i7-2600 Quadcore stock sp...
by UnderwaterSunlight
Wed Feb 03, 2016 4:01 pm
Forum: Music and Audio Production
Topic: Live 9.5 crashes/issues
Replies: 188
Views: 20427

Re: Live 9.5 crashes/issues

Today I updated Live to 9.6 official (non-beta) release. Behold, my 2 most telling test sets both just run without crashing. These are quite involved projects which predictably crashed Live 9.5. Can't say more than that so far as I haven't deeply tested everything yet. Also, I am impressed that the ...
by UnderwaterSunlight
Fri Nov 13, 2015 8:10 pm
Forum: Music and Audio Production
Topic: Padshop-Pro VSTi Parameter Initialization and Recall Issue
Replies: 1
Views: 557

Re: Padshop-Pro VSTi Parameter Initialization and Recall Issue

The problem still persists in Live 9.5 x64.

Please, I want to use my Padshop properly at last...

I use the VST 2 version of Padshop in Reaper 4 and Ableton 9, whereas in Cubase 5 I can use the VST 3 version... I have both versions installed properly.
by UnderwaterSunlight
Sat Nov 07, 2015 11:40 am
Forum: Music and Audio Production
Topic: Help! Pack won't fully install...
Replies: 26
Views: 2500

Re: Help! Pack won't fully install...

Yep, same situation here.
See my signature.
by UnderwaterSunlight
Sat Nov 07, 2015 11:30 am
Forum: Music and Audio Production
Topic: Live 9.5 crashes/issues
Replies: 188
Views: 20427

Re: Live 9.5 crashes/issues

Update on my experience with 9.5: The set with 16 audio tracks (each with 4 TrueVerb inserts) and 5 return tracks also in the set still crashes unpredictably. When it runs (sometimes it does play properly), the ASIO load is at 46%. Memory consumption is not the issue, neither is CPU power. I feel th...
by UnderwaterSunlight
Fri Nov 06, 2015 1:53 pm
Forum: Music and Audio Production
Topic: Live 9.5 crashes/issues
Replies: 188
Views: 20427

Sorry. The problem still persists...

The crashing can just temporarily be avoided by rebooting Windows, then starting Live and loading the set. However, if I again close Live, wait some seconds, restart Live, reload the same set, start playback, it will crash... even when I have removed the Options.txt from the "Preferences" folder... ...
by UnderwaterSunlight
Fri Nov 06, 2015 12:27 pm
Forum: Music and Audio Production
Topic: Live 9.5 crashes/issues
Replies: 188
Views: 20427

Live 9.5 crashes: Narrowing down to a possible cause...

One crash that I in particular had is gone!!! (The test set crash with many Waves TrueVerbs I described earlier in this thread.) What I did (thanks to David of Ableton for the hint): I deactivated all options in "Options.txt" by putting "-_" at the beginning of each line instead of "-" (This "Option...
by UnderwaterSunlight
Wed Nov 04, 2015 3:56 pm
Forum: Music and Audio Production
Topic: Live 9.5 crashes/issues
Replies: 188
Views: 20427

Re: Live 9.5 crashes/issues

Me too, Ableton Live 9.5 x64 crashes upon loading a test project which runs fine in 9.2. I have a stable and well maintained Windows 7 machine. i7-2600, 8 GB RAM and SSDs. The test set was like this: 16 identical tracks; each has a small audio clip in arrangement loop, 4 Waves TrueVerbs in serial or...
by UnderwaterSunlight
Mon Jul 20, 2015 9:34 am
Forum: Music and Audio Production
Topic: Ableton live Crashes constantly with Synth1
Replies: 1
Views: 430

Re: Ableton live Crashes constantly with Synth1

If you use Synth1 VSTi in its current/latest beta3 64 bit version, maybe you get it playing better (then of course you need Ableton 8 or 9 in 64 bit).

Download the newest Synth1 here:
http://www.geocities.jp/daichi1969/softsynth/#down

Hope that helps...
by UnderwaterSunlight
Thu Sep 18, 2014 11:07 am
Forum: Music and Audio Production
Topic: Reaktor 5 problem with Configure Mode in Ableton 9
Replies: 2
Views: 278

Reaktor 5 problem with Configure Mode in Ableton 9 and Cubas

All right, I tested this myself, i.e. the newest Reaktor 5.9.2 VST plugin in Ableton Live 8.4.2 x64. I can confirm this behavior. It looks like a bug in Reaktor rather than in Ableton since I was also able to reproduce that demeanor in the hosts Cubase 5 x64 and Reaper 4 x64 with the assignment of a...
by UnderwaterSunlight
Fri Dec 06, 2013 1:48 pm
Forum: Music and Audio Production
Topic: Padshop-Pro VSTi Parameter Initialization and Recall Issue
Replies: 1
Views: 557

Padshop-Pro VSTi Parameter Initialization and Recall Issue

I use Padshop Pro 1.1.0.134 x64 (granular synth instrument plugin by Steinberg) in Live 8.4 x64. (And yes, I know there is a newer version of Live 8, however, I don't like the user survey so I won't update.) So, here you may reproduce the issue: 1) Load Padshop Pro VSTi onto a MIDI track. 2) Open th...
by UnderwaterSunlight
Wed Aug 21, 2013 7:24 pm
Forum: Live 9.0.x beta
Topic: (55466994) Playing Clips with Keybord and Recording
Replies: 6
Views: 5204

Re: (55466994) Playing Clips with Keybord and Recording

i developed a workaround for this issue/bug: after you have finished your recording, you must go into midi map mode, delete the midi keyrange mapping of the pertinent session clip (the clip itself can remain), save set and reload. this helps to the extent that when you now play back the recorded arr...
by UnderwaterSunlight
Tue Aug 20, 2013 3:26 pm
Forum: Live 9.0.x beta
Topic: (55466994) Playing Clips with Keybord and Recording
Replies: 6
Views: 5204

Re: (55466994) Playing Clips with Keybord and Recording

thanks, mads, for taking this bug seriously.

however, is there any chance that even for live 8 we will still get a fix, or will that be only for live 9?

this session clip midi keyrange mapping is such a beautiful feature, i'd love to work with it in live 8...
by UnderwaterSunlight
Fri Aug 16, 2013 6:56 pm
Forum: Live 9.0.x beta
Topic: (55466994) Playing Clips with Keybord and Recording
Replies: 6
Views: 5204

Re: Playing Clips with Keybord and Recording rubbish the pitch

I can testify that this is a long-standing issue since at least 2010. It is Live 8.4 x64 I use now and the bug is there. I described the problem back then in detail here: https://forum.ableton.com/viewtopic.php?f=2&t=137211 After that post I got confirmation by an Ableton employee (I forgot the name...
by UnderwaterSunlight
Fri Aug 16, 2013 11:17 am
Forum: Music and Audio Production
Topic: Developing your 'sound' / everything I do sounds different!
Replies: 16
Views: 2075

Re: Developing your 'sound' / everything I do sounds different!

i can well relate to this discussion. in my case, it is such that I cover so many genres that it sounds as if my tracks came from a multitude of composers. what complicates my issue is that i own three daw's: ableton, cubase and reaper. since any project i begin can take any turn towards a different...