Search found 96 matches

by UnderwaterSunlight
Sat Aug 06, 2011 7:41 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST - Results Here

1) Ableton Live CPU Meter 12% 2) Laptop/Desktop? Make/Model? Desktop PC Custom Built Sandybridge, Gigabyte MoBo P67A-UD4-B3 3) Operating System? Windows 7 Home Premium 64bit SP1 4) Ableton Live version? 8.2.4 beta 5) CPU Make, Model, and Speed? Intel Core i7-2600 Quadcore @ 3.5 GHz (approx. stock sp...
by UnderwaterSunlight
Mon Oct 25, 2010 2:11 pm
Forum: Users' Help Exchange - closed
Topic: When I swap tracks, BCR2000 (Mackie Mode) has a problem...
Replies: 3
Views: 251

I disagree.

David, I disagree because it works flawlessly in Cubase 5 and Reaper 3. Besides that, the host software cannot "know" which controller is connected, for it only receives control messages, but INTERPRETS them according to the protocol selected in Live. So, to Live, it doesn't matter at all whether a ...
by UnderwaterSunlight
Fri Oct 22, 2010 2:23 pm
Forum: Users' Help Exchange - closed
Topic: When I swap tracks, BCR2000 (Mackie Mode) has a problem...
Replies: 3
Views: 251

When I swap tracks, BCR2000 (Mackie Mode) has a problem...

Hi, I am on Windows XP SP3 and I use Live 8.2.1. I operate a BCR2000 and tell Live that it is a Mackie Control (in the MIDI/sync page of the prefs). Works fine most of the time. Today I noticed an issue: Occasionally the BCR's encoders don't get updated properly upon swapping tracks. To illustrate: ...
by UnderwaterSunlight
Mon Feb 22, 2010 3:07 pm
Forum: Users' Help Exchange - closed
Topic: Strange Behavior when using MIDI Keyrange to Clip Transpose
Replies: 0
Views: 469

Strange Behavior when using MIDI Keyrange to Clip Transpose

Hello all. I get unexpected behavior when using MIDI-Keyrange-to-Clip Transpose Mapping. This concerns in my case a Windows XP SP3 PC. (I use Live 8.1.1.) Here I am outlining how to reproduce/replicate this troublesome issue: 1) New live Set. 2) Drag the following Live Device onto a MIDI Track: Live...
by UnderwaterSunlight
Mon Dec 21, 2009 12:13 pm
Forum: Users' Help Exchange - closed
Topic: Microsoft Visual C++ Run Time Error
Replies: 7
Views: 4230

Re: Microsoft Visual C++ Run Time Error

Live 6.0.11 needs an active network connection for some reason.
Despite that requirement, there doesn't even have to be a cable in the jack.
Only establish an active LAN connection.
by UnderwaterSunlight
Wed Oct 28, 2009 9:23 am
Forum: Music and Audio Production
Topic: Features you would like to see in Ableton 9?
Replies: 700
Views: 79189

Re: Features you would like to see in Ableton 9?

A built-in converter for .als to .rpp (Reaper Projects).
Ah, just a little joke.
Sorry, but I couldn't resist... :lol:
by UnderwaterSunlight
Sat Sep 19, 2009 6:44 pm
Forum: Live 8 Beta -- done --
Topic: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.
Replies: 5
Views: 4241

Re: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.

I (original poster) myself found the culprit why the aforementioned keyboard command was not working on my system: The keyboard was defective, its Ctrl key was broken ! I had anyway picked it up from a friend as a second-hand commodity... So, with a new keyboard, in L8.0.4 and 8.0.5, the command "De...
by UnderwaterSunlight
Fri Aug 21, 2009 9:02 am
Forum: Live 8 Beta -- done --
Topic: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.
Replies: 5
Views: 4241

Re: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.

Ctrl+Shift+Del -> Delete Time
Ctrl+Shift+X -> Cut Time to Clipboard
by UnderwaterSunlight
Mon Aug 10, 2009 9:28 am
Forum: Live 8 Beta -- done --
Topic: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.
Replies: 5
Views: 4241

Re: The shortcut Ctrl+Shift+Del (Delete time) doesn't work here.

Hi.
It was NOT always "Ctrl+Shift+X".
As I stated, in L6.0.11 it WAS indeed Ctrl+Shift+Del.

However, I will test L8.0.5b8 today whether Ctrl+Shift+X works.
In this case, the "Edit" menu has the wrong key combination as it there says "Ctrl+Shift+Del => Delete Time"

Thanks anyway for your reply.
by UnderwaterSunlight
Thu Aug 06, 2009 4:42 pm
Forum: Live 8 Beta -- done --
Topic: [awi] Ctrl+Shift+Del (Delete time) doesn't work here.
Replies: 5
Views: 4241

[awi] Ctrl+Shift+Del (Delete time) doesn't work here.

Hi. On my Win.XP Home (SP3) PC (core i7), using L8.0.5b7 and L8.0.4 the keyboard shortcut Ctrl+Shift+Del (Delete Time) does nothing. I have to go to the edit menu always when I want to delete time. Btw, this machine has a USB keyboard attached. Conversely, on my old Pentium4 system (also Windows XP ...
by UnderwaterSunlight
Sun Jul 12, 2009 8:28 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST - Results Here

One more comment (I hope I am not exasperating you all):
My system has a stable test result of 24% CPU usage at 32 samples buffersize (yes, you read rightly, thirty-two samples buffersize).
A lower buffer size is not possible with RME HDSP 9632, nor is it needed for my workflow. :P
by UnderwaterSunlight
Sun Jul 12, 2009 8:18 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST - Results Here

My Test result used to be on an i7 = 31%. (See earlier posts in this thread.) I found the culprit, why the CPU usage was relatively high: In the Windows system control panel, the energy scheme was set to "minimal energy usage". When I set it to "always on", my DAW tested at 21%, that's just as it is...
by UnderwaterSunlight
Sat Jul 11, 2009 9:53 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST

I just retested my i7 DAW with HT off in the BIOS.
It got slightly better- only 27-28 % CPU usage.
Ableton Support told me that Live doesn't support HT at all.
So, according to my findings here, they are right.

Greetz,
Un.Su.
by UnderwaterSunlight
Sat Jul 11, 2009 8:59 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST - Results Here

Ah, never mind my previous post- the download does indeed provide the right Live 8 set. Only its name is "Live 6-7 Perf. Test". So here the results (I bought this rig brandnew last week): 1 ) Ableton Live CPU Meter % - 31 percent (way too high, other comparable DAWs show 21% on average) 2 ) Laptop/D...
by UnderwaterSunlight
Sat Jul 11, 2009 7:16 am
Forum: Music and Audio Production
Topic: LIVE 8 PERFORMANCE TEST - Results Here
Replies: 787
Views: 189461

Re: LIVE 8 PERFORMANCE TEST - Results Here

Hello. When I download the Live 8 Test Project, I get a set that is named "Live 6-7 Performance Test". Is this the right set ? I am confused by the old name of this project. (I definitely chose the right link for the download.) Should't the name for this project be "Live 8 Performance Test" ? Cheers...