Search found 664 matches

by Punky921
Wed Apr 30, 2014 3:12 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3566

Re: Does anyone else have a problem with the FCB1010 and Looper?

i have gigged with the FCB and looper extensively. No problems for me. I too am confused on how something that's not mapped would mess up looper. that being said, it should work "fine" so keep tweaking stuff. I'm sure you'll uncover it soon enough. Here's what happens: When I'm trying to use the mu...
by Punky921
Wed Apr 30, 2014 3:11 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3566

Re: Does anyone else have a problem with the FCB1010 and Looper?

You can set the "clear looper" button to a separate MIDI control, but it's nice to not have to do that.
by Punky921
Wed Apr 30, 2014 2:31 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3566

Re: Does anyone else have a problem with the FCB1010 and Looper?

I did - it's definitely not the expression pedals.
by Punky921
Tue Apr 29, 2014 2:58 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3566

Re: Does anyone else have a problem with the FCB1010 and Looper?

Hi,

Thanks for the info - yeah, I disabled the CC messaging on the relevant pedals. This CC message only slips out when I press and hold the pedal (which you're required to do to clear the Looper). So I don't know what I'm doing wrong.
by Punky921
Mon Apr 28, 2014 3:39 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3566

Does anyone else have a problem with the FCB1010 and Looper?

So I've been trying to get the FCB1010 to work with the Looper and I'm at my wits end. The main problem is this: when I set the FCB1010 to send note messages (which is required for the transport button in Looper), it also occasionally sends CC messages, which messes up and confuses Looper. Does anyo...
by Punky921
Tue Feb 04, 2014 6:24 pm
Forum: Music and Audio Production
Topic: Question midi sync Traktor and Live
Replies: 9
Views: 1684

Re: Question midi sync Traktor and Live

Yeah I ended up using LoopBe1. It works pretty decently, though not quite perfectly, though that might be because I haven't gotten my MIDI offset times quite right.

Now I need to figure out how to send audio to Ableton. JACK on PC is a nightmare.
by Punky921
Sun Feb 02, 2014 2:37 am
Forum: Music and Audio Production
Topic: Question midi sync Traktor and Live
Replies: 9
Views: 1684

Re: Question midi sync Traktor and Live

I saw that tutorial and for some weird reason my version of Traktor doesn't even have the Traktor Virtual Output as an option in the "OUT" section of the MIDI Controller Manager. So you got further than me. Where the heck is that thing hiding in the newest version of Traktor?
by Punky921
Thu Jan 30, 2014 12:40 pm
Forum: Push discussion
Topic: Can Push play the preview file?
Replies: 2
Views: 608

Re: Can Push play the preview file?

That's what I figured. Thanks!
by Punky921
Wed Jan 29, 2014 9:36 pm
Forum: Push discussion
Topic: Can Push play the preview file?
Replies: 2
Views: 608

Can Push play the preview file?

Hey guys,

Is there any way that you can use the Push browser to playback the preview samples for instruments / sounds / drum racks? It'd be a lot easier to browse through and find what you want that way, I think.
by Punky921
Thu Jan 02, 2014 5:11 am
Forum: Music and Audio Production
Topic: Problems with FCB1010 and Looper
Replies: 1
Views: 282

Re: Problems with FCB1010 and Looper

Nevermind. Found the answer to my question here: viewtopic.php?f=4&t=197421&p=1552220&hi ... r#p1552220

TL;DR - You need to have your FCB1010 send MIDI notes, NOT CCs, for the Looper's multitransport button to work properly.
by Punky921
Thu Jan 02, 2014 5:04 am
Forum: Music and Audio Production
Topic: Problems with FCB1010 and Looper
Replies: 1
Views: 282

Problems with FCB1010 and Looper

Hey guys, So I've got my FCB1010 set up to send CC messages when I hit the 1-10 switches on the left side of the unit. I've got switch 3 set up to send a CC to the multitransport button on the Looper. When the Looper's memory is clear, and I press the 3 switch, it works just fine. However, when I hi...
by Punky921
Fri Nov 29, 2013 6:14 pm
Forum: Music and Audio Production
Topic: Having serious issues with 9.1
Replies: 3
Views: 776

Re: Having serious issues with 9.1

... and suddenly it unfucks itself. All right.... So confused.
by Punky921
Fri Nov 29, 2013 6:07 pm
Forum: Music and Audio Production
Topic: Having serious issues with 9.1
Replies: 3
Views: 776

Having serious issues with 9.1

So I installed 9.1, having had an excellent experience with the beta. However, I'm now loading up older projects (recorded in 9.0) and they won't play. I click on the arrangement view, punch space bar or play on the UI and nothing happens. The play button turns green, but the project won't play. It ...
by Punky921
Tue Nov 12, 2013 9:49 pm
Forum: Music and Audio Production
Topic: Why are my hi-hats coming out as clicks?!?!?!
Replies: 14
Views: 3678

Re: Why are my hi-hats coming out as clicks?!?!?!

I upgraded to Live 8 and stopped having this problem, so I can't say how you might go about fixing it. I'm on 9 now so I REALLY don't know.
by Punky921
Tue Sep 24, 2013 6:55 pm
Forum: Push discussion
Topic: Rise Rainbow Push...Rise!
Replies: 169
Views: 27072

Re: Rise Rainbow Push...Rise!

Wow. I saw this before I got my Push and it convinced me to buy it new instead of used so I could return it if it looked like this. Thankfully, mine is NOTHING like this. I have some color inconsistency (some weird colors in the white) but I only see it when I'm really looking for it.