Search found 699 matches

by miyaru
Tue Jan 31, 2017 11:05 am
Forum: Push discussion
Topic: Push 2 Connects too Ableton but screen stays blank
Replies: 16
Views: 3738

Re: Push 2 Connects too Ableton but screen stays blank

Is your graphic card capable of OpenGL 3.0 or higher? Could be a problem. Mine ain't and often I have to deselect and select the push 2 again in the prefs menu to get it working. Also decoupling usb while live is running causes problems, I start Push2 before Live and switch it of after Live is stop...
by miyaru
Tue Jan 31, 2017 10:36 am
Forum: Music and Audio Production
Topic: Stories of Crack, Sizzle and Pop - Solved (It was the SSD)
Replies: 16
Views: 2601

Re: Stories of Crack, Sizzle and Pop

I'm a win7/64bit user. My PC is for music only, and not even connected to the internet. It's old but carefully optimized for music stuff. It's an old i7-920 intel quadcore and it's almost 8 years old, but recently upgraded to 24Gb of ram. It seems that Apple is running from the music bussiness the l...
by miyaru
Sat Jan 28, 2017 4:13 pm
Forum: Music and Audio Production
Topic: Playback Problems
Replies: 2
Views: 396

Re: Playback Problems

Is your clip warped?
How is your buffer setting for your interface? ie.: how many samples?
If you load a sample from the library from Ableton Live, does it distort too on playback?
by miyaru
Sat Jan 28, 2017 8:24 am
Forum: Music and Audio Production
Topic: Bugs, Basics and Bonus - How do you evaluate Devs Work?
Replies: 1
Views: 494

Re: Bugs, Basics and Bonus - How do you evaluate Devs Work?

I find it hard to believe, it doesn't rewire to cubase, no vst3, and no native pitch correction as far as I know of. I started to use L9 a month ago, so I'm still learning and discovering. It would be nice (or even more than that), that it would work with Cubase or for that matter another DAW. Now I...
by miyaru
Thu Jan 26, 2017 10:01 am
Forum: Push discussion
Topic: Push 2 Connects too Ableton but screen stays blank
Replies: 16
Views: 3738

Re: Push 2 Connects too Ableton but screen stays blank

Is your graphic card capable of OpenGL 3.0 or higher? Could be a problem. Mine ain't and often I have to deselect and select the push 2 again in the prefs menu to get it working. Also decoupling usb while live is running causes problems, I start Push2 before Live and switch it of after Live is stopp...
by miyaru
Thu Jan 26, 2017 9:40 am
Forum: Music and Audio Production
Topic: Slave device runs almost with twice the speed/tempo
Replies: 5
Views: 679

Re: Slave device runs almost with twice the speed/tempo

RM1x slaved to Live: solved - other way round: no idea what is going on.... any thoughts?
by miyaru
Thu Jan 26, 2017 9:28 am
Forum: Music and Audio Production
Topic: Slave device runs almost with twice the speed/tempo
Replies: 5
Views: 679

Re: Slave device runs almost with twice the speed/tempo

Seems like filtering out control messages, helps here - very strange. Sometimes I suspect my MOTU Midi Timepiece AV from this sort of behaviour. Used to be the best, but maybe it's time to replace it with a newer sort of device.... BTW I filtered the CC on the RM1x. And strange enough does the RM1x ...
by miyaru
Thu Jan 26, 2017 9:11 am
Forum: Music and Audio Production
Topic: Slave device runs almost with twice the speed/tempo
Replies: 5
Views: 679

Slave device runs almost with twice the speed/tempo

I was helping out Tikayer last night, see: https://forum.ableton.com/viewtopic.php?f=1&t=224875 I thought I could slave my old Yamaha RM1x to Live, but it actually runs with twice the speed/tempo - it seems so it doubles the clock somewhere. The Yamaha RM1x only wants to sync in midiclock mode of Li...
by miyaru
Wed Jan 25, 2017 9:31 pm
Forum: Music and Audio Production
Topic: Midi tracks get cut off when enabling external clock
Replies: 11
Views: 1562

Re: Midi tracks get cut off when external clock sends stop

I understand your point of view..... but I can't think of a cause and a solution at this moment, I'm sorry.

Hope someone else chimes in with a solution, or at least an explanation.
by miyaru
Wed Jan 25, 2017 9:07 pm
Forum: Music and Audio Production
Topic: Midi tracks get cut off when enabling external clock
Replies: 11
Views: 1562

Re: Midi tracks get cut off when external clock sends stop

Have you tried letting Live be the master? Or won't the Tyros allow you to do so?
by miyaru
Wed Jan 25, 2017 8:28 pm
Forum: Music and Audio Production
Topic: Midi tracks get cut off when enabling external clock
Replies: 11
Views: 1562

Re: Midi tracks get cut off when external clock sends stop

I can't simulate the situation as my old Yamaha RM1x sequencer don't want's to sync as master to LIVE. The other way round works perfectly.

What is your setup? ie.: what devices do you use?
by miyaru
Wed Jan 25, 2017 7:57 pm
Forum: Music and Audio Production
Topic: Midi tracks get cut off when enabling external clock
Replies: 11
Views: 1562

Re: Midi tracks get cut off when external clock sends stop

Can you try it the other way around? I mean, make Live the masterclock for midi? And see what that does. Not what you are asking, and I will try to simulate your situation, where I suppose a external sequencer is the master right now.
by miyaru
Wed Jan 25, 2017 8:55 am
Forum: Music and Audio Production
Topic: Save Ableton File
Replies: 2
Views: 608

Re: Save Ableton File

To delete the automation on knobs: point your mouse on it and press the delete button.

That should do the trick......
by miyaru
Tue Jan 24, 2017 3:29 am
Forum: Music and Audio Production
Topic: Guitar recordings in Ableton
Replies: 8
Views: 762

Re: Guitar recordings in Ableton

I would double the track: one dirty and one almost clean - you can use the build in ampsim from Ableton. Pan them 15 off centre left and right for a more spatial sound.