Search found 352 matches

by TLW
Mon Dec 16, 2019 2:09 am
Forum: Music and Audio Production
Topic: Velocity 0... any way of making Ableton recognize it?
Replies: 2
Views: 9

Re: Velocity 0... any way of making Ableton recognize it?

According to the MIDI specification a note with 0 velocity is generally to be treated as a "note off" message. If your Moog is sending notes with velocity 0 when you first press a key I suggest you look at its MIDI keyboard response curve settings and try to change it to a profile that's a bit more ...
by TLW
Mon Dec 16, 2019 2:03 am
Forum: Music and Audio Production
Topic: Still confused
Replies: 21
Views: 207

Re: Still confused

So the interface was working for audio in another DAW but now it isn't working at all? Are the photos you posted at the beginning of this thread your Mac and Ableton preferences screens? If you disconnect absolutely everything then connect just the interface to the Mac using a USB cable then the Mac...
by TLW
Sun Dec 15, 2019 7:28 pm
Forum: Music and Audio Production
Topic: Still confused
Replies: 21
Views: 207

Re: Still confused

Original posted in error, pleaser ignore.
by TLW
Sun Dec 15, 2019 1:43 am
Forum: Music and Audio Production
Topic: Beginner : what to buy for very first steps?
Replies: 5
Views: 53

Re: Beginner : what to buy for very first steps?

Fo me the first priority woukd be an audio interface with XLR and line level inputs. As a less expensive range, Focusrite are well regarded. If possible avoid interfaces powered by the USB bus - those with their own power supply usually do better. They contain pre-amps so you won’t need a separate m...
by TLW
Sat Dec 14, 2019 4:02 am
Forum: Music and Audio Production
Topic: Still confused
Replies: 21
Views: 207

Re: Still confused

Maybe the reason I don't get sound is missing audio cable from synth to audio interface? In that case, audio from synths audio outbput and where in audio interface? I don't have those cables som I would have to buy I this is the case. Yes, to connect the synth’s audio outputs to anything you do nee...
by TLW
Fri Dec 13, 2019 3:04 am
Forum: Music and Audio Production
Topic: Still confused
Replies: 21
Views: 207

Re: Still confused

OK, the photographs indicate you’re probably going in the right direction. Sorry this is a bit long, but it’s harder to explain in writing than being able to demonstrate things. Looking at your original post in your other thread (it’s usually better to keep things to do with the same issue in one th...
by TLW
Fri Dec 13, 2019 2:42 am
Forum: Music and Audio Production
Topic: Still confused
Replies: 21
Views: 207

Re: Still confused

ShelLuser wrote:
Thu Dec 12, 2019 11:15 pm
Not much info to go on...

First make sure that Windows can detect your audio interface and that it's usable.
Er....The photos are of a Mac, not a Windows PC.
by TLW
Thu Dec 12, 2019 3:46 pm
Forum: Music and Audio Production
Topic: Is Windows 10 32 bit usable for music production?
Replies: 11
Views: 108

Re: Is Windows 10 32 bit usable for music production?

The only reasons I can think of to run 32 bit WIndows nowadays are if you have 32 bit plugins you absolutely need and none of the 32 to 64 bit “bridges” (e.g. jbridge) can cope with it. Or if you have a really, really old PC. Otherwise “pure” 64 bit systems are considerably more efficient in all kin...
by TLW
Thu Dec 12, 2019 3:29 pm
Forum: Music and Audio Production
Topic: Are clips clones?
Replies: 11
Views: 140

Re: Are clips clones?

Edit one clip and copy it over the others.

“Clones” can be a problem as much as a blessing. Sonar handles its equivalent of duplicated clips as clones by default and it’s easy to accidentally edit a whole bunch of clips when you only intended to edit one of them but forgot to unlink all its clones.
by TLW
Thu Dec 12, 2019 3:26 pm
Forum: Music and Audio Production
Topic: Do I Need an Interface?
Replies: 11
Views: 262

Re: Do I Need an Interface?

The thing with the audio jack doesn't work. I can't use it as a mic input because I already use the audio jack as the audio output to my monitor speakers. But I should get a signal via USB input, right? As far as I know you can’t build an aggregated audio device out of two Macs connected by USB. Yo...
by TLW
Thu Dec 12, 2019 2:20 am
Forum: The Lounge
Topic: New MacBook Pro - higher frequency or more cores?
Replies: 4
Views: 160

Re: New MacBook Pro - higher frequency or more cores?

More cores is better. Less cores give higher single thread score. More cores use hyperthreading etc. See here for more details https://create.pro/blog/cores-faster-cpu-clock-speed-explained/ That article misses an important point about DAWs and low audio latency. If a core gets overloaded you get d...
by TLW
Wed Dec 11, 2019 5:47 pm
Forum: Music and Audio Production
Topic: Do I Need an Interface?
Replies: 11
Views: 262

Re: Do I Need an Interface?

Alternatively you can just export your tracks and send them over email (gmail works great for large files such as Wav) or FTP (if you are on the same Wifi or wired network. A little difficult but not impossible to set up and works great once setup.). No need to use ftp. Just share the relevant dire...
by TLW
Tue Dec 10, 2019 2:58 am
Forum: Music and Audio Production
Topic: Poor Audio Performance in Live with no CPU overload
Replies: 22
Views: 2459

Re: Poor Audio Performance in Live with no CPU overload

If you've not seen this, it might be worth trying. It reduced my Live 10 "idle" load on a new empty project from around 35% TO 5-6%.

viewtopic.php?f=4&t=230967
by TLW
Tue Dec 10, 2019 2:54 am
Forum: Music and Audio Production
Topic: 2019 i9 PC using twice as much CPU as five year old MacBook Pro i7?
Replies: 12
Views: 221

Re: 2019 i9 PC using twice as much CPU as five year old MacBook Pro i7?

I would expect a fast i9 to be noticeably quicker than an i7, especially an i7 from several years ago. Having said that, Macs (and Linux machines) generally seem to use fewer resources running the operating system than Windows PCs. I kind of went the opposite way to you, my lat Windows PC/DAW decide...
by TLW
Sun Dec 08, 2019 9:57 pm
Forum: Music and Audio Production
Topic: Anyone using iMac Pro on Live 10? Strange performance
Replies: 7
Views: 708

Re: Anyone using iMac Pro on Live 10? Strange performance

Some of the system load when “just” loading an empty Live project is going to be the processor resources used by the audio driver, which can be surprisingly high. My 2014 2.2GHZ quad core i7 Retina MBP sends one core into Turbo mode and holds it there all the time Live (or Logic) is running. Intel’s...