Search found 719 matches

by lapieuvre
Wed Sep 27, 2017 6:13 am
Forum: Music and Audio Production
Topic: Time signature or tempo changes within a scene in session vi
Replies: 4
Views: 2258

Re: Time signature or tempo changes within a scene in session vi

The way to do this is every time you have a tempo change or a time signature change, you create a new scene. you can end up with 20-30 scenes for one song, but it doesn't matter, I generally color code my songs. To make a scene trigger the next scene, just put a midi clip with the note you use to tr...
by lapieuvre
Tue Sep 19, 2017 10:44 pm
Forum: Music and Audio Production
Topic: HOW TO SYNC TWO COMPUTERS RUNNING ABLETON?
Replies: 17
Views: 8998

Re: HOW TO SYNC TWO COMPUTERS RUNNING ABLETON?

Maybe this:

https://www.iconnectivity.com/products/midi/mio4

It splits the midi to 2 computers. So it will launch the 2 clips in sync.
by lapieuvre
Thu Aug 31, 2017 11:49 pm
Forum: Music and Audio Production
Topic: Live 10 Screenshot?
Replies: 33
Views: 8063

Re: Live 10 Screenshot?

Looks like the Disco skin...

I personnaly use the LT Skin, which looks like this, too.
by lapieuvre
Thu Aug 24, 2017 4:02 am
Forum: Max For Live
Topic: Send OSC messages when Scene Launch
Replies: 2
Views: 802

Re: Send OSC messages when Scene Launch

Yes he request is wide open because I don't really know how to send OSC. I am new to this protocol...
.
I checked out Live Grabber and it seems to be something I could use.

I need to send Osc messages to a lighting console
by lapieuvre
Mon Aug 21, 2017 6:23 pm
Forum: Max For Live
Topic: Send OSC messages when Scene Launch
Replies: 2
Views: 802

Send OSC messages when Scene Launch

Hi,

I would like to be able to send OSC messages at the same time I launch a scene. I have seen the Connexion Kit in the ableton website, but it doesn't work like I would want it to.

Any ideas?

Thanks
by lapieuvre
Thu Jul 06, 2017 3:46 pm
Forum: The Lounge
Topic: My Best/Worst Purchases
Replies: 45
Views: 10622

Re: My Best/Worst Purchases

Best: Ableton Live U-He Diva The Hammersmith Piano iZotope Ozone Hofa Iq-Eq Fireface 800 (Bought it in 2009, just amazing) Worst: new Korg Electribe (I just don't use it) UA Apollo Twin (People told me the software preamps would sound as good as my hardware preamps... false) MBP 2015 top of the line...
by lapieuvre
Sat Jun 24, 2017 4:36 pm
Forum: Music and Audio Production
Topic: How can I create realistic guitar solos
Replies: 1
Views: 475

Re: How can I create realistic guitar solos

Use the bender!

For now the Roli Seaboard is the closest thing to the real guitar.

https://www.youtube.com/watch?v=cHtv1n_np5U

Else you need to spend a lot of time programming the midi to make it sound close to real guitar
by lapieuvre
Thu Apr 13, 2017 1:46 pm
Forum: Music and Audio Production
Topic: Sample rate question
Replies: 10
Views: 7821

Re: Sample rate question

Since the CD era seems behind us, I always use 48Khz/24 bits.

I first export my audio files in 48Khz / 32 bits, then apply a mastering plugin (Ozone) to render my files in 48Khz/16bits

Then do mp3 in 48Khz / 256mbps.

44.1Khz is out of my vocabulary
by lapieuvre
Wed Apr 05, 2017 8:07 pm
Forum: Music and Audio Production
Topic: Launching a scene plays previous clips for 1 beat... (Bug?)
Replies: 3
Views: 904

Re: Strange behavior in Live (Bug?)

Everything is in 4/4, it is written in the scenes
by lapieuvre
Wed Apr 05, 2017 7:00 pm
Forum: Music and Audio Production
Topic: Launching a scene plays previous clips for 1 beat... (Bug?)
Replies: 3
Views: 904

Re: Strange behavior in Live (Bug?)

All my clips are unwarped, so it's not legato mode...

Shift is not stuck else I would write in CAPITAL letters

Thanks
by lapieuvre
Tue Apr 04, 2017 9:30 pm
Forum: Music and Audio Production
Topic: Launching a scene plays previous clips for 1 beat... (Bug?)
Replies: 3
Views: 904

Launching a scene plays previous clips for 1 beat... (Bug?)

Hi, I have encountered a new behavior in Live: In session view, whenever some clips are active, ( play any scene, then hit spacebar, the clips stay green in the triangles) and I launch another scene, (1/4 note quantization) it will finish playing the previous clips in the other scene before playing ...
by lapieuvre
Fri Jan 06, 2017 12:35 pm
Forum: Music and Audio Production
Topic: Will we ever be able to export video in Live 64 bits?
Replies: 9
Views: 1838

Re: Will we ever be able to export video in Live 64 bits?

Live 9.7.1 64bit in Windows 10 64bit here, can export video just fine, after following the instructions in this page: https://help.ableton.com/hc/en-us/articles/209773125-How-do-I-set-up-my-Windows-system-so-I-can-properly-play-back-video-with-the-64-bit-version-of-Live- But this is for windows...
by lapieuvre
Fri Jan 06, 2017 1:58 am
Forum: Music and Audio Production
Topic: Will we ever be able to export video in Live 64 bits?
Replies: 9
Views: 1838

Re: Will we ever be able to export video in Live 64 bits?

I just exported a H.264 1080P video from Live 9.7.1 64bit in OS X 10.11.6 so I think you might need to review your Quicktime installation. Actually I would not like to use full HD video in Live, but rather use a low res copy of the same length, export audio and add that to an existing HD video in a...
by lapieuvre
Sat Dec 31, 2016 5:17 pm
Forum: Music and Audio Production
Topic: Will we ever be able to export video in Live 64 bits?
Replies: 9
Views: 1838

Will we ever be able to export video in Live 64 bits?

2 years and a half, that I noticed that Live 64 bits can't export video. Ableton knows about it. They even explained to me why they couldn't do it, but I never thought it was a definitive answer! I am tired of exporting the audio, importing audio and video in live 32 bits just to export video... I j...
by lapieuvre
Thu Dec 01, 2016 1:53 pm
Forum: Music and Audio Production
Topic: Does anyone here record at 96 khz without dropouts?
Replies: 10
Views: 1797

Re: Does anyone here record at 96 khz without dropouts?

It could also be hard drive speed... The problem is also with this old computer, the hard drive connection is SATA II, this means you have a maximum performance of 300MB/s. A normal SATA III SSD will achieve a performance close to 500MB/s. What I suggest you to do is to take 2 identical SSD drives, ...