Search found 244 matches

by p8guitar
Fri Jul 03, 2009 3:18 pm
Forum: Music and Audio Production
Topic: How Instant is your search function? + How to fix it
Replies: 29
Views: 4792

Re: How Instant is your search function?

Using it just now for the second time in about 5 years (cannot remember since when I use Ableton Live). I was fooled by the samplification tutorial which tells you "use this link to show all samplification pack content" and starts a search with the ableton browser. Now I have a lot of time to post i...
by p8guitar
Sun Jun 21, 2009 9:27 pm
Forum: Music and Audio Production
Topic: Novation Nocturn doesn't record autmation moves into L8
Replies: 10
Views: 918

Re: Novation Nocturn doesn't record autmation moves into L8

In this case I don't want to control plug-ins, I only want to record some midi control movements into Live and send them from Live to VDMX, a VJ program.
by p8guitar
Sun Jun 21, 2009 8:05 pm
Forum: Music and Audio Production
Topic: Novation Nocturn doesn't record autmation moves into L8
Replies: 10
Views: 918

Re: Novation Nocturn doesn't record automation moves into L8

Does recording midi CCs in arrangement still not work? I'm using the Automap MIDI port to record midi controller movements into Live, but it is not possible. No problem recording other controllers. Automap Midi port is enabled as track and remote input in Live's preferences. I deleted all manual mid...
by p8guitar
Mon Jun 08, 2009 8:09 pm
Forum: Users' Help Exchange - closed
Topic: Latency when recording audio with "auto monitoring"
Replies: 3
Views: 217

Re: Latency when recording audio with "auto monitoring"

the monitoring should be set to "off", otherwise you get this latency problem. this should be described in the manual, but it is not...
http://forum.ableton.com/viewtopic.php? ... cy#p901261
by p8guitar
Thu Jun 04, 2009 7:56 pm
Forum: Music and Audio Production
Topic: Best Wacom.... for Live and Mac? helps me out yo
Replies: 10
Views: 423

Re: Best Wacom.... for Live and Mac? helps me out yo

I've got the bamboo fun. I like it for drawing, but I won't use it for Live unless I figure out how to use the whole bamboo area as an xy field and get rid of the mouse function of the pen. Until now I can only work in absolute mouse mode which lets me move the pen some millimeters (the actual xy ar...
by p8guitar
Wed May 27, 2009 9:51 pm
Forum: Music and Audio Production
Topic: Spectrasonics Stylus RMX v1.8 - Tarekith review
Replies: 10
Views: 2042

Re: Spectrasonics Stylus RMX v1.8 - Tarekith review

just saw the videos from 1.7, and must say I jaw droped! Havent updated since 1.5.. Hadnt used it much the last 12 months, because im geting more back to making my own loops with midi and drum racks. But darnit, now with the Time Designer you can do there that you cant even do with Live 8! Or, it s...
by p8guitar
Wed May 27, 2009 12:59 pm
Forum: Music and Audio Production
Topic: praise the blue-hand-midi-assigning in live 8
Replies: 59
Views: 11671

Re: praise the blue-hand-midi-assigning in live 8

... So with the 18 buttons on the nanokontrol I can assign 18 devices and control its macros instantly, without looking at the screen. And now multiply that by 4, because the nanokontrol has 4 "scenes" .... 18 buttons? My nanokontrol has got 8 buttons for parameters and 8 buttons for controlling th...
by p8guitar
Wed May 27, 2009 12:15 pm
Forum: Music and Audio Production
Topic: praise the blue-hand-midi-assigning in live 8
Replies: 59
Views: 11671

Re: praise the blue-hand-midi-assigning in live 8

... So with the 18 buttons on the nanokontrol I can assign 18 devices and control its macros instantly, without looking at the screen. And now multiply that by 4, because the nanokontrol has 4 "scenes" .... 18 buttons? My nanokontrol has got 8 buttons for parameters and 8 buttons for controlling th...
by p8guitar
Fri May 15, 2009 3:37 pm
Forum: Users' Help Exchange - closed
Topic: racks map mode: why do macros default to 0?
Replies: 0
Views: 116

racks map mode: why do macros default to 0?

OK, this is not a very new issue, but... when I map parameters to a macro control, it should take the value of the parameter. But on the contrary the macro which is set to zero by default stays there and forces the parameter to zero. so all parameter settings that are mapped to macros are lost - I d...
by p8guitar
Tue May 12, 2009 1:13 pm
Forum: Music and Audio Production
Topic: Post your set up and your sexy cat...
Replies: 5256
Views: 1255402

Re: Post your set up and your ugly cat...

thanks ableton forum software, I can choose from page 124 or 1 let's see how many clicks it takes for me to look at page 62 Replace the number at the end the url with 870. that will take you right to page 62 :wink: or you could try clicking on the "Go to page" link and typing the page number in... ...
by p8guitar
Tue May 12, 2009 7:30 am
Forum: Users' Help Exchange - closed
Topic: Trouble with timing of recorded instruments - HELP!!
Replies: 6
Views: 550

Re: Trouble with timing of recorded instruments - HELP!!

no need to set the buffer to 64ms. Set the monitoring of the track that you record to to "off", this solves the problem. I just learned that from this thread:
http://forum.ableton.com/viewtopic.php? ... it=latency
Peter
by p8guitar
Tue May 12, 2009 7:21 am
Forum: Users' Help Exchange - closed
Topic: Direct monitoring bug
Replies: 3
Views: 1410

Re: Direct monitoring bug

... I´ve found that when you record with Live´s monitoring off (not in auto mode) the latency compensation that you´ve made in the preferences kicks in and then recordings come out as they should. ... I don´t think that this should be Abletons intention to do this, because anywhere in the manual th...
by p8guitar
Wed May 06, 2009 8:55 pm
Forum: Music and Audio Production
Topic: Post your set up and your sexy cat...
Replies: 5256
Views: 1255402

Re: Post your set up and your ugly face...

filterstein wrote:Image

my producer is bigger than yours
I win... 8)
http://www.moonbike.de/studio/Marcy.jpg
by p8guitar
Tue May 05, 2009 7:12 pm
Forum: Users' Help Exchange - closed
Topic: empty instrument rack
Replies: 4
Views: 859

Re: empty instrument rack

I've got the same problem, no presets in the devices folder. How did you do the re-install of the library? Do I have to de-install and re-install some live packs, or do I need the whole Ableton live 8 installer?
by p8guitar
Fri May 01, 2009 4:13 pm
Forum: Users' Help Exchange - closed
Topic: recording kore2 controller moves in arrangement doesn't work
Replies: 13
Views: 542

Re: recording kore2 controller moves in arrangement doesn't work

I've got the culprit - I was using an "automapped" instance of kore. Apparently the Novation automap server prevents the kore controller from sending automation data to the host. I exchanged the instance with a normal kore 2 instance, and now it works.
:D

Peter