Search found 1004 matches

by cotdagoo
Sun Sep 30, 2018 4:07 pm
Forum: Music and Audio Production
Topic: Where's Dolby Atmos for Live?
Replies: 1
Views: 388

Re: Where's Dolby Atmos for Live?

Maybe Live's "Surround Panner" device would be helpful - https://www.ableton.com/en/packs/surround-panner/
by cotdagoo
Sun Sep 09, 2018 3:40 pm
Forum: Music and Audio Production
Topic: Scanning User Library Crashes Live 10
Replies: 15
Views: 853

Re: Scanning User Library Crashes Live 10

If there are any folders named "Ableton Project Info" contained within your User Library - delete them, and try to scan the user library again.

Had a similar problem early on in the v10 beta, and another user figured it was related to these "Ableton Project Info" folders.
by cotdagoo
Thu Aug 16, 2018 1:14 am
Forum: Music and Audio Production
Topic: Problem with Drum Racks
Replies: 3
Views: 362

Re: Problem with Drum Racks

MIDI Controllers should be plugged BEFORE Live is started, otherwise you need to restart Live. Since Live 9 this is incorrect.. As of Live 9, hot plugging of midi controllers happens automatically unless you've pre-set the control surface to "none" https://help.ableton.com/hc/en-us/articles/2097742...
by cotdagoo
Thu Aug 16, 2018 1:11 am
Forum: Music and Audio Production
Topic: mastering Urgent request!
Replies: 15
Views: 565

Re: mastering Urgent request!

Without limiters on the master, does your levels go red on the master? If yes, this may be clipping the output and making it appear like there is extreme limiting happening, and quite possibly distorting the sound as well.. hard to say. Without anything on the master, I have to assume you're in the ...
by cotdagoo
Thu May 17, 2018 4:42 pm
Forum: Music and Audio Production
Topic: user/library/caches/ableton/cache/decoding CAN I DELETE THIS
Replies: 5
Views: 2918

Re: user/library/caches/ableton/cache/decoding CAN I DELETE THIS

Im very surprised an ableton rep advised this was safe to do. I have done this and i lost tonnes of project settings and essentially setting me back weeks on my album. waiting for support to help me now. :( Assuming you're this guy - https://www.reddit.com/r/ableton/comments/8jqajz/i_just_cleared_m...
by cotdagoo
Mon Apr 30, 2018 4:35 pm
Forum: Music and Audio Production
Topic: How do you punch-in automation changes?
Replies: 11
Views: 561

Re: How do you punch-in automation changes?

Interesting situation. I always figured it was a limitation with Live and how it handles the "Back to Arrangement" stuff between Session and Arrangement views. I've definitely run into this issue before. Usually I just make a copy of the track, delete automation entirely and record it fresh on the n...
by cotdagoo
Tue Apr 24, 2018 7:24 pm
Forum: Music and Audio Production
Topic: KIck sounds bad when played with other instruments
Replies: 2
Views: 242

Re: KIck sounds bad when played with other instruments

Sounds like your piano and kick occupy some of the same frequencies.

You could try to cut some of the lower frequencies from the piano so they don't interfere with the kick..

Or use sidechain compression to duck the piano volume slightly when the kick hits.
by cotdagoo
Tue Mar 06, 2018 5:21 am
Forum: Music and Audio Production
Topic: Basic LED controlling with Ableton
Replies: 6
Views: 472

Re: Basic LED controlling with Ableton

Even if you create one yourself you then still need to drive it from MIDI where you need to program all that up... Easiest to just use existing DMX hardware and drive it direct from software or an external controller with MIDI input depending on what you want to do. https://www.ebay.com.au/itm/30-C...
by cotdagoo
Sun Mar 04, 2018 5:21 pm
Forum: Music and Audio Production
Topic: Basic LED controlling with Ableton
Replies: 6
Views: 472

Re: Basic LED controlling with Ableton

I played around with DMaX a little bit and was pretty easy to use. https://www.theimpersonalstereo.com/dmax/

I already had an ENTTEC dmx control box, so I didn't have to purchase anything extra.
by cotdagoo
Tue Jan 09, 2018 6:09 pm
Forum: Music and Audio Production
Topic: s(M)exoscope 64 bit does not show up in plugins.
Replies: 6
Views: 1751

Re: s(M)exoscope 64 bit does not show up in plugins.

The original author of the plugin has recompiled a bunch of his stuff for 64bit, and there's also a dark themed version of s(m)exoscope available. I prefer the darker GUI personally. source: https://www.kvraudio.com/forum/viewtopic.php?p=6800954 https://dl.bintray.com/bdejong/Plugins/ The other bene...
by cotdagoo
Sun Nov 19, 2017 12:38 am
Forum: Music and Audio Production
Topic: Live 10 public beta
Replies: 100
Views: 8100

Re: Live 10 public beta

I think the program got filled up pretty quick due to a bug in the Centercode platform adding more than the intended number of allowed participants.

It's likely more users may be added at a further date, but things are pretty busy at the moment with the influx of people all at once.
by cotdagoo
Fri Oct 13, 2017 10:37 pm
Forum: Music and Audio Production
Topic: Live 8.04 vs 9.5 Issue : Audio pops and crackles
Replies: 2
Views: 291

Re: Live 8.04 vs 9.5 Issue : Audio pops and crackles

Any particular reason you're going with 9.5 rather than 9.7.4 (the most recent version)?
by cotdagoo
Wed Sep 13, 2017 7:33 pm
Forum: Music and Audio Production
Topic: Live won't open
Replies: 3
Views: 967

Re: Live won't open

If you create an options.txt file in your preferences folder you can add this option to it: NoVstStartupScan Details on creation of the options.txt file here - https://help.ableton.com/hc/en-us/articles/209772865-Options-txt-file-for-Live once loaded, and you are able to unset the custom vst folder ...
by cotdagoo
Tue Sep 12, 2017 8:02 pm
Forum: The Lounge
Topic: Just switched to Windows 10 from OSX - astonishingly bad...
Replies: 15
Views: 2160

Re: Just switched to Windows 10 from OSX - astonishingly bad...

I've attached my PC spec to my signature. Only thing that could conceivably be causing a problem would be my motherboard, but I only say that as I don't know enough to say either way. I am pretty sure it is an issue with drivers and my soundcard on further investigation. I've think the freezes are ...
by cotdagoo
Sun Sep 10, 2017 6:04 pm
Forum: The Lounge
Topic: Just switched to Windows 10 from OSX - astonishingly bad...
Replies: 15
Views: 2160

Re: Just switched to Windows 10 from OSX - astonishingly bad...

Assuming the pc you bought was a laptop.. assuming it's underclocking your cpu speeds to save energy..

just a guess, but that's generally the case when people post about new computers being slow around here..