Search found 1004 matches

by cotdagoo
Tue Mar 07, 2017 4:34 pm
Forum: Music and Audio Production
Topic: Beat Tools - New Pack for Suite and Push owners
Replies: 32
Views: 8380

Re: Beat Tools - New Pack for Suite and Push owners

For some reason I'm getting a message that I don't have proper authorization to use the samples in this pack even though I definitely have a Live 9 Suite Educational License connected to this instance of Live. Any ideas why that might be? Same.. emailed support last week when it was released with a...
by cotdagoo
Sun Mar 05, 2017 5:17 pm
Forum: Music and Audio Production
Topic: Beat Tools - New Pack for Suite and Push owners
Replies: 32
Views: 8380

Re: Beat Tools - New Pack for Suite and Push owners

For some reason I'm getting a message that I don't have proper authorization to use the samples in this pack even though I definitely have a Live 9 Suite Educational License connected to this instance of Live. Any ideas why that might be? Same.. emailed support last week when it was released with a...
by cotdagoo
Mon Jan 02, 2017 5:18 pm
Forum: Music and Audio Production
Topic: Akai MPK 249 unable to remove it from the control surfaces
Replies: 2
Views: 494

Re: Akai MPK 249 unable to remove it from the control surfaces

Not sure about the 249.. but I had the MPK49 and ran into issues with Live 9 and having it always load control surface scripts. Every time I would plug it in, it would auto load as a control surface (hotplugging feature), screwing up my midi mappings and making a mess if I touched any faders or knob...
by cotdagoo
Fri Oct 21, 2016 3:22 pm
Forum: Music and Audio Production
Topic: Ableton loses connection to MOTU Ultralite
Replies: 7
Views: 749

Re: Ableton loses connection to MOTU Ultralite

If it's windows, your PC may be shutting off the USB ports after a certain amount of time to save power.

http://www.groovypost.com/howto/usb-sel ... explained/

http://helpdeskgeek.com/windows-xp-tips ... sb-device/
by cotdagoo
Sat Mar 26, 2016 2:46 pm
Forum: Music and Audio Production
Topic: ARG! Drop Out popping noises with 9.6
Replies: 8
Views: 530

Re: ARG! Drop Out popping noises with 9.6

not knowing if you use windows, osx or a baked potato it's pretty hard to do anything with the info you've provided
by cotdagoo
Wed Mar 23, 2016 9:27 pm
Forum: Music and Audio Production
Topic: Volume always turned higher than default when dragging audio
Replies: 3
Views: 271

Re: Volume always turned higher than default when dragging audio

I also tried the Saved as default preset with correct setting, but as soon as I try and drag a sample over to drum rack I get thee ole -5.06 so any help is greatly appreciated. There's more to Default Presets than the Save As Default option. To specify how Live behaves when dragging a sample to a D...
by cotdagoo
Tue Feb 09, 2016 10:21 pm
Forum: Music and Audio Production
Topic: How To Perform Live With Ableton
Replies: 16
Views: 909

Re: How To Perform Live With Ableton

This DJTT video of EPROM showing his setup is kinda interesting for "dj" style a/b mixing with clips to fire at random

https://www.youtube.com/watch?v=LEIdFZrgkqU
by cotdagoo
Thu Feb 04, 2016 12:31 am
Forum: Music and Audio Production
Topic: Live 9.6 Crashed but no autosave or crash folder?
Replies: 3
Views: 348

Re: Live 9.6 Crashed but no autosave or crash folder?

I had a few crashes on old sets due to bad plugin installs with 9.6 and noticed the same thing too. Bug report pack pops up, but nothing asking about re-opening what I was working on either. Blank slate.
by cotdagoo
Sun Dec 20, 2015 3:43 pm
Forum: Music and Audio Production
Topic: can you open a file made in 9.5 in version 9.2?
Replies: 7
Views: 967

Re: can you open a file made in 9.5 in version 9.2?

Sadly I'd saved some of my racks in 9.5 and now can't open them in anything less.

9.2.3 won't open them. It sucks. Can't even use the browser to grab a track from another project that uses the rack.
by cotdagoo
Fri Nov 20, 2015 4:40 pm
Forum: Music and Audio Production
Topic: New Live 9.5 and Missing Media files on ALL OF MY TRACKS!!!
Replies: 2
Views: 323

Re: New Live 9.5 and Missing Media files on ALL OF MY TRACKS!!!

"Collect All and Save" is your friend in this situation, or would have been the way to go initially so your samples weren't lost in the shuffle. I'm guessing the samples got saved within your live sets/track folders, and are still linked to the old path and were not copied to the new location you sa...
by cotdagoo
Thu Nov 12, 2015 12:22 am
Forum: Music and Audio Production
Topic: Complete Beginner - Need Help Getting Started
Replies: 14
Views: 696

Re: Complete Beginner - Need Help Getting Started

You might be hopeless if the included lessons that show up the first time you used Live weren't helpful at all.

If you skipped over them entirely.. go back.

If you want to waste money before you have a clue.. check out some of the links others provided ;)
by cotdagoo
Fri Sep 25, 2015 12:30 am
Forum: Music and Audio Production
Topic: Motu Ultralite MK-3 Reverb routing
Replies: 7
Views: 794

Re: Motu Ultralite MK-3 Reverb routing

Thanks for posting that. I've been curious about using the DSP stuff, but had plenty of reverb plugins to keep me ignorant about figuring out the routing and messing with cuemix :)
by cotdagoo
Sat Sep 12, 2015 12:55 am
Forum: Music and Audio Production
Topic: Sylenth1 is now 64bits on MAC!
Replies: 9
Views: 893

Re: Sylenth1 is now 64bits on MAC!

beats me wrote:This probably falls under “TOO SOON!” but anybody know how to reskin this thing? Its hands down one of the ugliest GUIs ever created. I’d gladly pay an upgrade fee if they did nothing more than kill the default GUI.
skins are supposed to be part of v3
by cotdagoo
Sun Aug 30, 2015 4:33 pm
Forum: Music and Audio Production
Topic: Any Mpd32 owners around
Replies: 4
Views: 363

Re: Any Mpd32 owners around

click the chain button, select all the notes, right click and "distribute ranges equally"

then map the chain selector to a macro knob (it should be where the note names were located before you clicked "chain")