Search found 1191 matches

by Chris J
Sat Nov 29, 2008 9:57 pm
Forum: Users' Help Exchange - closed
Topic: 0.12 the Copy but No Paste ALERT
Replies: 10
Views: 1171

0.12 the Copy but No Paste ALERT

you copy a section, if you do certain actions before pasting, like pressing stop to go back to zero , or click on a marker to go at a specific position, there's no pasting, it's gone from the RAM.
annoying
by Chris J
Sat Nov 29, 2008 9:48 pm
Forum: Users' Help Exchange - closed
Topic: Ableton Bug
Replies: 30
Views: 3152

I hear you but this is not a feature that has disappeared, it's a bug,
by Chris J
Sat Nov 29, 2008 2:21 pm
Forum: Users' Help Exchange - closed
Topic: Ableton Bug
Replies: 30
Views: 3152

yes 80, these are behaviours I also informed Ableton of, imagine in 360 days I've had time to find angles to try to catch interest, but obviously failed, also tried to find ways around. I'm certainly not convinced by Jorg's answer. This bug, if it is depending on the structure of the program would h...
by Chris J
Sat Nov 29, 2008 2:04 pm
Forum: Music and Audio Production
Topic: Ableton Bug
Replies: 10
Views: 1055

I haven't posted this 4 times yet
I've only sent about 20 emails to Ableton in one year
by Chris J
Fri Nov 28, 2008 6:30 pm
Forum: Music and Audio Production
Topic: Ableton Bug
Replies: 10
Views: 1055

Ableton Bug

OK. Started reporting this bug in the last days of the beta phase of live 7 last year, yes december 2007 ! reported it here, was ignored, emailed support, a guy called Michael eventually answered, couldn't reproduce, I sent a file, he could reproduce, will be fixed next update. That was March 08. Si...
by Chris J
Fri Nov 28, 2008 6:25 pm
Forum: Users' Help Exchange - closed
Topic: Ableton Bug
Replies: 30
Views: 3152

Ableton Bug

OK. Started reporting this bug in the last days of the beta phase of live 7 last year, yes december 2007 ! reported it here, was ignored, emailed support, a guy called Michael eventually answered, couldn't reproduce, I sent a file, he could reproduce, will be fixed next update. That was March 08. Si...
by Chris J
Fri Nov 28, 2008 6:24 pm
Forum: Users' Help Exchange - closed
Topic: posted by mistake
Replies: 1
Views: 362

posted by mistake

...
by Chris J
Fri Nov 28, 2008 6:23 pm
Forum: Users' Help Exchange - closed
Topic: posted by mistake
Replies: 0
Views: 264

posted by mistake

...
by Chris J
Mon Oct 13, 2008 11:33 am
Forum: Users' Help Exchange - closed
Topic: missing plugin
Replies: 4
Views: 524

thanks groovy, just did, but no change
by Chris J
Sun Oct 12, 2008 10:02 am
Forum: Users' Help Exchange - closed
Topic: missing plugin
Replies: 4
Views: 524

bump
by Chris J
Sat Oct 11, 2008 1:39 pm
Forum: Users' Help Exchange - closed
Topic: missing plugin
Replies: 4
Views: 524

actually checked on my previous computer where the tracks using that plugin were made, and the access path is the same ie at the root of my plugin folder, with no subfolder, so the plugin shouldn't be missing
help please
using 7.0.10
thx
c
by Chris J
Sat Oct 11, 2008 10:57 am
Forum: Users' Help Exchange - closed
Topic: missing plugin
Replies: 4
Views: 524

missing plugin

weird I posted this last night and it's been deleted?!

I have a missing VST plugin after a clean XP install although it's in the VST list, how can I put it back ?
knowing the place the plugin is trying to access - it was probably in a subfolder,could be helpful
by Chris J
Thu Mar 06, 2008 4:45 pm
Forum: Music and Audio Production
Topic: D flashing, Too many audio tracks
Replies: 14
Views: 1484

OK so more ram means more tracks , sure ?
by Chris J
Thu Mar 06, 2008 12:30 am
Forum: Music and Audio Production
Topic: D flashing, Too many audio tracks
Replies: 14
Views: 1484

forgot to say that the tracks are 44Khz 16 bit mono, Ram: it puts the track in ram, but these are the exported tracks of a song I'm mixing, and they're running all the way, so putting 4 minutes x n of tracks, in ram is going to be a bit heavy as I only have 1Gb but bouncing is not an opton for now. ...
by Chris J
Wed Mar 05, 2008 10:19 pm
Forum: Music and Audio Production
Topic: D flashing, Too many audio tracks
Replies: 14
Views: 1484

D flashing, Too many audio tracks

Hi, the D is flashing and the audio is cut off, probably too many tracks, what would be the best way to be able to play more tracks ? I have one HD for the system, another for the audio data. defragmented. I've put the latency to the max (1028) The CPU is not very high 35% in Live, on the XP task ma...