Search found 791 matches

by Piplodocus
Wed Apr 15, 2009 3:12 pm
Forum: Music and Audio Production
Topic: So what did the Abes totally forget to put in Live 8?
Replies: 211
Views: 22280

Re: L8 IS ROCKING !

:o L8 looks to rock the DAW world !!! Can't wait any longer !!!! I'm afraid that L8 may be logic 8 in my case, as I'm getting more frustrated every time I regularly have to re-assemble all my girlfriends and friends Sonar and Cubase songs in ableton, when if it supported OMFs I'd be laughing. :/ If...
by Piplodocus
Fri Jan 09, 2009 10:47 am
Forum: Music and Audio Production
Topic: Live Library, Samples and Laptop HDDs
Replies: 2
Views: 325

Live Library, Samples and Laptop HDDs

Hello, I've been using Live 5, 6 & 7 (suite) for a good while now with a desktop, and have always expanded my internal storage so I never worry. However, I'm about to get a macbook pro which only comes with a 320GB drive (I'll get the 7200rpm version). I want to pretty much replace the desktop with ...
by Piplodocus
Tue Nov 25, 2008 8:04 am
Forum: Tips & Tricks
Topic: Sending MIDI patch change commands?
Replies: 1
Views: 347

Ah-ha! No worries. Found it. Page 101 in TFM tells me.
by Piplodocus
Mon Nov 24, 2008 11:56 pm
Forum: Tips & Tricks
Topic: Sending MIDI patch change commands?
Replies: 1
Views: 347

Sending MIDI patch change commands?

Hello! I've just started using Live live in a band with a live drummer, singer, bass player, and me mostly on guitar, after using it at home for a long while. Now I'm playing live with a laptop and ableton doing backings and synth parts I thought I'd be a cool and easy idea to get Ableton to patch c...
by Piplodocus
Fri Apr 11, 2008 1:10 am
Forum: Music and Audio Production
Topic: Thats it,,I'm finnished with this computer shit!!
Replies: 20
Views: 2552

Re: Thats it,,I'm finnished with this computer shit!!

I'm dumping live,, I'm dumping my computers,, I'm dumping my SL and i'm buying one of these,, http://www.youtube.com/watch?v=hipVTQrq2F0&feature=related I wish they did a controller keyboard version! I could really use those pull-string whistles, and the squeezy thing to trigger some samples from I...
by Piplodocus
Wed Apr 09, 2008 12:39 pm
Forum: Music and Audio Production
Topic: How to make Synth Sounds...
Replies: 1
Views: 498

How to make Synth Sounds...

It's a bit of a random question this, but how do you make original synth sounds? I'm really a guitarist bassist drummer singer trombonist, and have always ended up using pretty "safe" analog sounds out of my novation SBS, or using a standard sampled paino/keys/organ sound. Now I got the "Suite" when...
by Piplodocus
Mon Feb 04, 2008 4:15 pm
Forum: Tips & Tricks
Topic: Stuff in Live you wish you figured out a long time ago
Replies: 525
Views: 273341

I discovered yesterday that all of my midi interfaces in preferences have little arrows to expand the settings (oddly enough, just like the little arrows in the browser. Doh! Pillock!). If I then set my newly found MIDI input type option to MME, my terrible drumming on my cheap midi drum kit isn't q...
by Piplodocus
Sun Dec 30, 2007 10:42 pm
Forum: Users' Help Exchange - closed
Topic: Metronome not working (Live 7.0.1)
Replies: 6
Views: 1312

I reinstalled 7.0.1 and now it works fine. There's some samples for the metro gnome in Program Files\Ableton\Live 7.0.1\Resources\Misc\Metronome. I guess maybe I uninstalled these for live 7 when uninstalling Live 6.1 or something?
by Piplodocus
Sun Dec 30, 2007 10:39 pm
Forum: Users' Help Exchange - closed
Topic: Samples are missing - but they're not?
Replies: 17
Views: 3195

Reinstalled 7.0.1 and now it's fine.
by Piplodocus
Sun Dec 30, 2007 9:59 pm
Forum: Users' Help Exchange - closed
Topic: Samples are missing - but they're not?
Replies: 17
Views: 3195

+1 for missing samples that aren't missing. After installing 7.0.1, I uninstalled 5, and 6.0.1. I left 6.0.10 on it though.
by Piplodocus
Sun Dec 30, 2007 9:52 pm
Forum: Users' Help Exchange - closed
Topic: Metronome not working (Live 7.0.1)
Replies: 6
Views: 1312

I've got this too. :( I don't think I'm doing anything silly. I never had problems before with Live 6. I assume the click should always come out whatever the "Cue Out" output is set to.

I keep getting a missing samples thing in my project too, but it doesn't seem to have anything missing. :?