Search found 157 matches

by [mid]
Mon Jun 16, 2008 2:35 pm
Forum: Users' Help Exchange - closed
Topic: Crash when loading auto save
Replies: 3
Views: 615

Hi there, try removing all plugins AU + VST from your Plugin-folders and then load Live. Plugins are here: ~Library/Audio/Plug-ins/Components ~Library/Audio/Plug-ins/VST check also your Users folder: ~User/Library/Audio/Plug-ins/Components ~User/Library/Audio/Plug-ins/VST Does your set recover now? ...
by [mid]
Fri Jun 06, 2008 2:01 pm
Forum: Users' Help Exchange - closed
Topic: Computer keyboard not working on Reaktor in Live 6.
Replies: 1
Views: 636

Hi Current,

please contact me by using the email below so we could work on finding a config that works with Live 6.x.x & Reaktor 5.x.x.

Best,
Michael
Ableton HQ
by [mid]
Fri Jun 06, 2008 1:55 pm
Forum: Users' Help Exchange - closed
Topic: BUG: Reaktor 5.12.009 with Ableton Live 7.02
Replies: 6
Views: 2394

Hi Current,

please contact me by using the email below.

So i could send you some further instructions on how to get this to work with Live 7.


Best,
Michael
Ableton HQ
by [mid]
Thu Jun 05, 2008 12:08 pm
Forum: Users' Help Exchange - closed
Topic: Halp! Live session stops inexplicably while using Faderfoxes
Replies: 3
Views: 707

Hello csl, make sure to set up a chain exactly as described in the manual of the faderfox and activate the feedback killer on the LX2 - the device in the chain that is connected to the midi out of your computer/midi-interface. If you still got problems please contact me by using this email: support@...
by [mid]
Mon Jun 02, 2008 2:53 pm
Forum: Users' Help Exchange - closed
Topic: live 7 + mpc sync problems
Replies: 2
Views: 665

Hello there,

please send further infos to our Technical support email-address that are needed to help you with this issue.

All needed infos and the email can be found here:
http://www.ableton.com/pages/support_contact

Best,
Michael
Ableton HQ
by [mid]
Mon Jun 02, 2008 2:40 pm
Forum: Users' Help Exchange - closed
Topic: Live 7.0.3 consistent crashing when loading certain WAVs
Replies: 2
Views: 672

Hello Simmo, please send further infos to our Technical support email-address that are needed to help you with this issue. All needed infos and the email can be found here: http://www.ableton.com/pages/support_contact Attach also a .wav that doesn't open in Live to your email or use a service as for...
by [mid]
Mon Jun 02, 2008 1:55 pm
Forum: Users' Help Exchange - closed
Topic: Fine Tempo change via MIDI map crashes Live 7.0.7
Replies: 4
Views: 1023

Guys,

we've filed this as a "bug" and we are currently working on a bugfix for this issue.

Thanks a lot for reporting!

----
Best,
Michael
Ableton HQ