Search found 18 matches

by dave247
Fri Jun 26, 2009 11:00 pm
Forum: Music and Audio Production
Topic: Trouble with Ableton 7 on Vista 64 bit system
Replies: 11
Views: 580

Re: Trouble with Ableton 7 on Vista 64 bit system

I intend to record real guitar and bass, but I am not a singer, so none of that I suppose. I also like to use Reason 4 a lot for synth and drums (it is my primary music making software), but I also want to use a lot of the VST plug-ins with Live so I can use Reason in there as well as Guitar Rig (I ...
by dave247
Fri Jun 26, 2009 8:21 pm
Forum: Music and Audio Production
Topic: Trouble with Ableton 7 on Vista 64 bit system
Replies: 11
Views: 580

Re: Trouble with Ableton 7 on Vista 64 bit system

lol yeah I kinda hope I just need a sound card. My processor is a Pentium Quad core Nehalem. 4 Cores man!!!!! It was a $300 CPU so I SHOULDNT have an issue with it being too slow. My motherboard is an EVGA X58 which also cost $300 so i have good equipment and was hoping I wouldnt have to buy a sound...
by dave247
Fri Jun 26, 2009 7:34 pm
Forum: Music and Audio Production
Topic: Trouble with Ableton 7 on Vista 64 bit system
Replies: 11
Views: 580

Trouble with Ableton 7 on Vista 64 bit system

Hey guys I am running Live 7.0.3 on a quad core system with Vista 64-bit OS. I do not have a sound card, I am using on-board sound. I dont know if that really makes much of a difference. Basically I just started messing with Live and I recorded a 20 second clean guitar track and then applied some de...