Search found 233 matches

by tomf
Wed Apr 17, 2019 1:32 pm
Forum: Max For Live
Topic: Max Midi LFO not working
Replies: 0
Views: 1660

Max Midi LFO not working

Hi,
when i map the max LFO to a synth in ableton, it doesn't map.

Some synths it does, some it doesn't, any idea why this is or how to overcome it?

Thanks
by tomf
Wed Mar 13, 2019 11:14 am
Forum: Music and Audio Production
Topic: ABELTON 10 - CPU OVERLOAD
Replies: 8
Views: 1020

Re: ABELTON 10 - CPU OVERLOAD

Ableton has become a joke and so unreliable since Live 10
by tomf
Fri Mar 01, 2019 3:45 pm
Forum: Music and Audio Production
Topic: Ableton not saving recording PROBLEM
Replies: 7
Views: 453

Re: Ableton not saving recording PROBLEM

I hear that thanks. I’m 99% sure it’s not the drive though because when I load any other ableton projects they save fine, and I do a LOT of recording. I can’t figure it out. Like I say, I’ve tried a new project but then it does it in that too. It’s like it’s because I’m using certain plugins or the ...
by tomf
Thu Feb 28, 2019 10:14 pm
Forum: Music and Audio Production
Topic: Ableton not saving recording PROBLEM
Replies: 7
Views: 453

Re: Ableton not saving recording PROBLEM

Tried it, as soon as I did that live crashed. That’s not the solution anyway here. Because Like I said if I start a fresh recording, it doesn’t record properly - if I then scrap them files and start another recording, it’s records ok. It’s a total waste of time. I can’t trust the program is going to...
by tomf
Thu Feb 28, 2019 5:25 pm
Forum: Music and Audio Production
Topic: Ableton not saving recording PROBLEM
Replies: 7
Views: 453

Re: Ableton not saving recording PROBLEM

hey thanks for your reply. No, its greyed out, that and 'show in browser' something wrong is happening here, because if i then delete those files and clips, then start recording again, it records no problem. Its defiantly recording because i can see the waveform, and it even plays back in the clip -...
by tomf
Thu Feb 28, 2019 3:41 pm
Forum: Music and Audio Production
Topic: Ableton not saving recording PROBLEM
Replies: 7
Views: 453

Ableton not saving recording PROBLEM

Hi, I've been recording in Live 10, when i finish the recording, it plays the file back, but when i go to the file itself in the recorded folder in that project, it says 0KB and there is nothing there! This keeps happening lately, some recordings are fine, others just show Zero KB, but i know they h...
by tomf
Fri Feb 01, 2019 5:21 pm
Forum: Music and Audio Production
Topic: Sampler question
Replies: 1
Views: 99

Sampler question

Hi,

I have loads of one shot samples, but when i drag them in abletons sampler, each sample will span like 4 notes. I click distribute ranges equally, and thats what happens.

How can i get it so that i just drop my samples in and each sample gets assigned to a note?

Thanks
by tomf
Wed Jan 30, 2019 12:31 pm
Forum: Music and Audio Production
Topic: Live 10 crash WAV repair?
Replies: 5
Views: 280

Re: Live 10 crash WAV repair?

Yeah i think thats the case, once you've saved your project its recording into that folder. Good shout tho thanks. What i did notice though, is that in live 10, i was recording but it was recording into a different project folder. This happened when i open a project, then i select save project as - ...
by tomf
Mon Jan 28, 2019 5:41 pm
Forum: Music and Audio Production
Topic: Live 10 crash WAV repair?
Replies: 5
Views: 280

Re: Live 10 crash WAV repair?

yeah i figured it was odd because this has happened before, but when i went to fix the corrupt file on the times before, the file was always large in size, then i just put it in audacity and repaired it. This time though its saying 0Kb size, which is odd, it should be about 1gb. It recorded fine, i ...
by tomf
Mon Jan 28, 2019 1:00 pm
Forum: Music and Audio Production
Topic: Live 10 crash WAV repair?
Replies: 5
Views: 280

Live 10 crash WAV repair?

Hi,

i was recording some audio, and Live crashed, when i opened it back up it says the Wav file is missing, i still have the Wav file but it says Zero KB's for its size. Is there anyway to recover that file?

Thanks
by tomf
Tue Jan 15, 2019 1:56 pm
Forum: Music and Audio Production
Topic: LIVE 10 Problem - Crashing when going to open recent set
Replies: 1
Views: 125

LIVE 10 Problem - Crashing when going to open recent set

Hi, I find that quite often, when i go to 'file, open recent set' live just crashes. I don't even get to click on the name of the set. It's doing it so often I'm close to stopping using Ableton. I've submitted the crash report to ableton but nobody ever replies. Does anyone have any ideas what this ...
by tomf
Tue Dec 11, 2018 12:29 pm
Forum: Music and Audio Production
Topic: Live 10 Problem - Mouse jumps to right after automation edit
Replies: 3
Views: 239

Live 10 Problem - Mouse jumps to right after automation edit

Hi,

For some reason, when i select a region in the arrangement, then hold shift to turn a parameter on or off via automation, after I've done so the mouse jumps to the right hand side of the screen overtime. Very annoying.

Any ideas on if this is a bug that needs to be fixed?

Thanks
by tomf
Fri Dec 07, 2018 6:02 pm
Forum: Music and Audio Production
Topic: Live 10 Problem - Ableton Slow on start up
Replies: 0
Views: 119

Live 10 Problem - Ableton Slow on start up

Live 10.0.5
Mac Pro 10.12.6

I find, overtime i start live, as soon as i go to do something, like click on a channel or something, i get the spinning wheel, and it hangs for about 10-20 seconds. Then it's ok.

Any ideas whats going on here? never used to happen in Live 9.

Thanks
by tomf
Thu Dec 06, 2018 2:46 pm
Forum: Music and Audio Production
Topic: Live 10 Problem - Arrangement automation 'sticky'
Replies: 7
Views: 262

Re: Live 10 Problem - Arrangement automation 'sticky'

Yes that's what I've done too.