Search found 233 matches

by tomf
Thu Dec 06, 2018 1:57 pm
Forum: Music and Audio Production
Topic: Live 10 Problem - Arrangement automation 'sticky'
Replies: 7
Views: 236

Re: Live 10 Problem - Arrangement automation 'sticky'

thats fine, makes sense. thanks for the advice guys :)
by tomf
Thu Dec 06, 2018 1:44 pm
Forum: Music and Audio Production
Topic: Live 10 Problem - Arrangement automation 'sticky'
Replies: 7
Views: 236

Re: Live 10 Problem - Arrangement automation 'sticky'

Brilliant, thanks for that tip.

Is that right, we have to do that overtime in the options menu? Surely not!
by tomf
Thu Dec 06, 2018 11:51 am
Forum: Music and Audio Production
Topic: Live 10 Problem - Arrangement automation 'sticky'
Replies: 7
Views: 236

Live 10 Problem - Arrangement automation 'sticky'

My automation in Live 10 in the arrange view is killing my workflow. It used to be so free and easy to draw and mess with automation, now it feels so 'stuck' and 'sticky', I have to hold the command key to get it to not snap to the grid (Shouldn't this be an option, or at least the other way around?...
by tomf
Thu Dec 06, 2018 11:48 am
Forum: Music and Audio Production
Topic: LIVE 10 Problem -Can't delete clips in arrange window easily
Replies: 1
Views: 134

LIVE 10 Problem -Can't delete clips in arrange window easily

Why on Live 10 is it so difficult to just select a bunch of clips in the arrange view and just delete them? It used to be so easy to do this, now i'm having to manually go to each clip and delete them because the mouse cursor has to be in that top bar/portion of the clip. Its so frustrating a real w...
by tomf
Thu Dec 06, 2018 11:41 am
Forum: Music and Audio Production
Topic: Live 10 Problem Overwrite arrangement automation not working
Replies: 0
Views: 101

Live 10 Problem Overwrite arrangement automation not working

Hi, I have some automation of a filter on my master channel, with some automation written, but when i come to over write it and make some changes, nothing happens. I have pressed record, moved my filter, but the automation just stays as it is. Any ideas how to solve this? It never used to do this, i...
by tomf
Mon Dec 03, 2018 9:41 pm
Forum: Music and Audio Production
Topic: Live 10 slow, buggy, problems
Replies: 0
Views: 151

Live 10 slow, buggy, problems

Hi, I am also finding Live 10.0.5 to be slow on my following machines - Mac pro Macbook pro 10.13.6 I have a lot of RAM, SSD drives in both, i just don't get it. When i try to flick thru presets on some plugins i get a noticeable lag. The audio is ok but everything on screen freezes for up to 10 sec...
by tomf
Mon Dec 03, 2018 9:38 pm
Forum: Music and Audio Production
Topic: Ableton 10 slow to load instruments, drums, rack etc...
Replies: 30
Views: 2712

Re: Ableton 10 slow to load instruments, drums, rack etc...

I am also finding Live 10.0.5 to be slow on my following machines - Mac pro Macbook pro I have a lot of RAM, SSD drives in both, i just don't get it. When i try to flick thru presets on some plugins i get a noticeable lag. The audio is ok but everything on screen freezes for up to 10 seconds. Also, ...
by tomf
Fri Nov 30, 2018 1:12 pm
Forum: Music and Audio Production
Topic: Automation sticking/Jerky
Replies: 0
Views: 89

Automation sticking/Jerky

Hi,

Since i upgraded to Live 10, automation seems really slow to react and stuck all the time when i try and drag it around in the arrange view. It's to the point where i can't work with it anymore.

Any ideas if this is a bug or some type of setting?

Thanks
by tomf
Tue Sep 18, 2018 8:30 am
Forum: Music and Audio Production
Topic: Hanging / Buffering problem
Replies: 1
Views: 190

Hanging / Buffering problem

hi, albeton has been fine up until this morning. Loaded it up and now it either takes forever to load, or when it does finally load the project, the project will be ok for about 10 seconds then i get the spinning beach ball and it just hangs. Any ideas what this could be? Done absolutely nothing dif...
by tomf
Tue Aug 01, 2017 10:34 pm
Forum: Music and Audio Production
Topic: Scale question
Replies: 0
Views: 256

Scale question

Hi, I have played the notes D,F,A,C in a midi clip - I then have the ableton scale plugin set to E minor - But for some reason it is moving the F note down to E, instead of moving it to F# which would make sense, as the D chord in the e minor scale is D,F#,A,C. The scale plugin is changing it to D,E...
by tomf
Fri Apr 28, 2017 11:21 am
Forum: Music and Audio Production
Topic: record arm track out of sync
Replies: 0
Views: 177

record arm track out of sync

hi, I'm using a drum machine plugin in ableton, it syncs fine, but when i arm the track so i can play the drum hits by my midi keyboard, the plugin and ableton go out of sync slightly, is there something i can do to stop this? i have tried turning off 'reduce latency when monitoring' - but while thi...
by tomf
Sat Feb 18, 2017 3:33 pm
Forum: Music and Audio Production
Topic: Drum Racks with samples on another computer
Replies: 1
Views: 303

Drum Racks with samples on another computer

I've made some Drum racks on my mac, but i'd like to be able to use them on another computer, so i saved each drum rack, it said it saved it with the samples, then i copied those .adg files into my dropbox so i can access them on my other computer, but when i load them on the other computer the samp...
by tomf
Thu Feb 16, 2017 10:09 am
Forum: Music and Audio Production
Topic: Start clip playing from clicking in clip?
Replies: 0
Views: 189

Start clip playing from clicking in clip?

Hi, Is it possible to start a clip playing by clicking somewhere in the clip on the midi note editorl/grid, then pressing spacebar to start play? i'd like to click the red play line to a position, then press space and it plays from there. is this possible? at the moment the clip always plays from th...
by tomf
Wed Feb 15, 2017 6:42 pm
Forum: Music and Audio Production
Topic: Live Browser Showing Nothing...?!?!
Replies: 0
Views: 255

Live Browser Showing Nothing...?!?!

Hi, I was working on something earlier, then all of a sudden, all my browser folders on the left are now empty. The plugins are there, but under 'Places' everything is empty. The folder names are there but there's nothing in them. I've checked the hard drive and they are obviously still there in the...
by tomf
Wed Feb 15, 2017 1:48 pm
Forum: Music and Audio Production
Topic: Arm record timing problem
Replies: 6
Views: 581

Re: Arm record timing problem

yes that is on.

I noticed that if i deleted a return track, the problem was gone.

on the return track i had an external audio effect plugin. as soon as i deleted that it was fine. I had 9 returns, now i have 8, does the amount of returns make a difference then?

thanks