Search found 1233 matches

by dazzer
Mon Apr 06, 2015 1:53 am
Forum: Music and Audio Production
Topic: Is Ableton Live suitable for any kind of real work?
Replies: 35
Views: 3924

Re: Is Ableton Live suitable for any kind of real work?

The OP's work in this thread is done.
by dazzer
Sun Apr 05, 2015 7:26 am
Forum: The Lounge
Topic: removing user data from iTunes purchases?
Replies: 14
Views: 2512

removing user data from iTunes purchases?

Bought a couple of albums of iTunes, wondered why I'd avoided the service all these years. BAM - tuns out purchased music is embedded with customer user information (name, email). Well fuck that. Anyone know how to strip user info from iTunes purchases? [searching shows up that it used to be quite e...
by dazzer
Sat Jan 24, 2015 7:52 am
Forum: Music and Audio Production
Topic: Intel announced i6 chip, solves 90% Ableton forum questions!
Replies: 7
Views: 1128

Re: Intel announced i6 chip, solves 90% Ableton forum questions!

eyeknow wrote:Why would I want an i6 when I could have a volvo.
Or a shemale, for that matter.
by dazzer
Sat Jan 24, 2015 3:33 am
Forum: Music and Audio Production
Topic: Moderation of this forum
Replies: 164
Views: 12795

Re: Moderation of this forum

LOL
by dazzer
Tue Oct 07, 2014 1:37 pm
Forum: Music and Audio Production
Topic: Because "Macs can't get a virus"
Replies: 48
Views: 4063

Re: Because "Macs can't get a virus"

Can anyone recommend any good recent films? Just got a new blu-ray player.

Cheers!
by dazzer
Tue Oct 07, 2014 1:37 am
Forum: Music and Audio Production
Topic: Because "Macs can't get a virus"
Replies: 48
Views: 4063

Re: Because "Macs can't get a virus"

Great article - doesn't explain how to get it, avoid it or remove it. Thanks!

http://arstechnica.com/apple/2014/10/ap ... e-on-macs/

in b4 'not really a virus'.
by dazzer
Sat Oct 04, 2014 2:20 am
Forum: Music and Audio Production
Topic: occasional Live hiccup: don't think it's the buffer
Replies: 18
Views: 2330

Re: occasional Live hiccup: don't think it's the buffer

Yup. Not saying it's your solution but in the 7 years or so I've ben using the MOTU the only issue I had was with that cable, which was branded i.e. not cheap and generic. The adaptor was from the Apple Store but was indeed cheap and generic, and the cable is the original ancient MOTU one.
by dazzer
Fri Oct 03, 2014 7:35 am
Forum: Music and Audio Production
Topic: occasional Live hiccup: don't think it's the buffer
Replies: 18
Views: 2330

Re: occasional Live hiccup: don't think it's the buffer

Back when I got my iMac only FW800) I used a cable which had FW400 at one end and 800 at the other. My whole system went wild and my Ultralite Mk I hated it. I replaced the cable with a 400-800 adaptor and everything has been fine ever since.
by dazzer
Sat Sep 06, 2014 8:03 am
Forum: The Lounge
Topic: How long did it take you to get "good"
Replies: 15
Views: 6345

Re: How long did it take you to get "good"

You've been doing it for 3 whole weeks and you've not stated to make chart-worthy tunes yet? Wow.
by dazzer
Sun Aug 24, 2014 1:42 pm
Forum: Music and Audio Production
Topic: Problems with arp from a synth not triggering right in Live
Replies: 2
Views: 498

Re: Problems with arp from a synth not triggering right in Live

Final bump hoping that somebody will share the secret of their arp success.
by dazzer
Fri Aug 22, 2014 2:03 pm
Forum: Music and Audio Production
Topic: Problems with arp from a synth not triggering right in Live
Replies: 2
Views: 498

Re: Problems with arp from a synth not triggering right in Live

C'mon ladies, throw me a bone here please. Any of you hardware (Pulse 2?) via USB using arp fans care to tell me how to get the arp to playback properly (is it some setting I've got wrong?)

Ta.
by dazzer
Thu Aug 21, 2014 12:44 pm
Forum: Music and Audio Production
Topic: Problems with arp from a synth not triggering right in Live
Replies: 2
Views: 498

Problems with arp from a synth not triggering right in Live

When I record a sound with an arp from my Waldorf Pulse 2 (start recording, hold down a note for 4 bars) on playback the first run though the 4 bars doesn't trigger the arp but if I've looped the region on the second and subsequent play the arp triggers fine. I'm connecting the Pulse via USB. Works ...