Search found 361 matches

by aklisiewicz
Sun Sep 16, 2018 5:01 pm
Forum: Music and Audio Production
Topic: Live 10 super slow
Replies: 7
Views: 3192

Re: Live 10 super slow

interface: 4-in/4-out BEHRINGER- USB3

I do not think it has anything to do with interface. Everything was working fine for 3-5 months. No changes to hardware and I did not update the interface driver.
by aklisiewicz
Sun Sep 16, 2018 4:47 am
Forum: Music and Audio Production
Topic: How to fix this Ableton crap ?
Replies: 2
Views: 260

How to fix this Ableton crap ?

I use Live since v5. Never have has as many problems as with Live10 ! How can I fix the problem with the message that says: The file......XYZ.WAV is locked and in sue by another process. I deleted this file long ago and listed folder has no files at allI cannot save my project normally. I suspect th...
by aklisiewicz
Sun Sep 16, 2018 1:57 am
Forum: Music and Audio Production
Topic: Ableton slowing down, laggy
Replies: 3
Views: 447

Re: Ableton slowing down, laggy

Same problem here :-( I do not think it has anything to do with WiFi, heat or hardware. For the last 2-3 months I have had no issues (but running the same OS, same software and no hardware changes). I'm sure it is software problem. When I open very small projects or new project - no problem. IT star...
by aklisiewicz
Sun Sep 16, 2018 1:49 am
Forum: Music and Audio Production
Topic: Live 10 super slow
Replies: 7
Views: 3192

Live 10 super slow

I've seen some complains about Live becoming very slow. Now it happens to me. Running Win10/62, 32Gig of RAM and 5core Intel, with 2 SSD frives. The computer itself is flying fast but last 2-3 projects became very slow. One of them is about 60 min sound but it only has 4 midi tracks. Also when I go ...
by aklisiewicz
Fri Aug 24, 2018 4:11 am
Forum: Music and Audio Production
Topic: Live10 menu issues
Replies: 6
Views: 575

Re: Live10 menu issues

After few months (I guess 3-4) no fix, not even an update. MORE adn MORE DISAPOINTED WITH ABLETON :-(
by aklisiewicz
Fri Aug 24, 2018 4:05 am
Forum: Music and Audio Production
Topic: Stuck sound
Replies: 1
Views: 189

Stuck sound

I keep getting into situations when the played sound gets stuck and will not stop. 1. this happens when playing live 2. this happens when playing midi clips 3. When I click STOP button several times often the sound stops playing 4. Once this issue occurs it happens more and more often until I comple...
by aklisiewicz
Fri Aug 24, 2018 3:52 am
Forum: Music and Audio Production
Topic: Cannot save Live 10 project
Replies: 3
Views: 766

Cannot save Live 10 project

First I have to say (perhaps you agree with this) - the higher Live version the more problems I have.

When saving I get this message:

"The file/folder...... is locked and in use byu another process"
any idea how to fix this ?

Arthur
by aklisiewicz
Tue Apr 17, 2018 1:15 am
Forum: Music and Audio Production
Topic: MESSAGE TO ABLETON
Replies: 3
Views: 919

Re: MESSAGE TO ABLETON

Here is one of my Email to Ableton Support: ----------------------------------------------------- 1. The plugin your referring to is fine. It is another plugin that causes that. Amazingly this plugin is part of NI-KOMPLETE and I have had no problems with it at all before. It crashes not after I had ...
by aklisiewicz
Sun Apr 15, 2018 7:14 pm
Forum: Music and Audio Production
Topic: MESSAGE TO ABLETON
Replies: 3
Views: 919

MESSAGE TO ABLETON

I would like to address few things to Ableton here, since my private Emails sent to company get no response. I use Live since ver 5, altohugh I do not use it on a daily basis. When purchased Live5 I was really impressed by the software, documentation and support. Last summer (2017) updated to Live9....
by aklisiewicz
Thu Mar 01, 2018 6:29 pm
Forum: Music and Audio Production
Topic: Live10 menu issues
Replies: 6
Views: 575

Re: Live10 menu issues

No - it is still unresolved. I Emailed ABLETON but so far no response.
I can only say that Ableton support is not like it used to be. It went from excellent TO very poor.
by aklisiewicz
Tue Feb 27, 2018 5:14 am
Forum: Music and Audio Production
Topic: Live10 menu issues
Replies: 6
Views: 575

Live10 menu issues

I have problem accessing menu. I can see the menu bar but when I click anything the menu just flashes briefly and disappears. After I re-load Live10 it comes back to normal for some time then in a while same thing happens. any ideas ?

https://www.youtube.com/watch?v=XjPvjTbCpV8
by aklisiewicz
Mon Feb 19, 2018 6:22 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 30
Views: 5574

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

I have some 32 bit VSTs which were converted using jBRIDGE to 64bit. They worked in Live9. Not with Live10 none of them is even recognized. jBridge creates special folder for those plugins *upon conversion) and this folder is not even seen by Live10. Not sure what's the cause.
by aklisiewicz
Sun Feb 18, 2018 5:47 am
Forum: Music and Audio Production
Topic: Mouse scrolling
Replies: 0
Views: 191

Mouse scrolling

In Live9 I used CTRL-MOuse wheel (Windows10). It does not seem to work. It is SHIFT-Scroll, which is really bad idea :-(
by aklisiewicz
Sun Feb 18, 2018 1:04 am
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 30
Views: 5574

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

I have KOMPLETE ULTIMATE 11 and had to remove already 5 plugins or Live10 would crash. I also have had some plugins in Live9 converted using jBridge and they worked but they do not work in Live10 (9 and 10 64bit). Running Win10/64 Not to happy, especially I made a mistake and removed Live9 What's wi...
by aklisiewicz
Mon Jan 15, 2018 3:14 am
Forum: Music and Audio Production
Topic: Total frustration with Live9 - help
Replies: 3
Views: 368

Re: Total frustration with Live9 - help

god idea, I'm going to disconnect the pedal and see if it helps