Search found 274 matches

by taoyoyo
Mon Jul 23, 2012 1:41 am
Forum: Live 8.4.x Beta
Topic: FM8 64-bit sounds different than 32-bit
Replies: 15
Views: 5287

Re: FM8 64-bit sounds different than 32-bit

Ah well, definitely worth asking. :)

I tried your patch and can confirm the same behavior... FM8 plays an octave lower in 64bit.

Same OSX/version specs as you, except using a MBP.
by taoyoyo
Sun Jul 22, 2012 11:50 pm
Forum: Live 8.4.x Beta
Topic: FM8 64-bit sounds different than 32-bit
Replies: 15
Views: 5287

Re: FM8 64-bit sounds different than 32-bit

Are you loading the FM8 patch fresh onto a 64bit Live session or are you opening a saved 32 bit session into 64bit?

(I ask because there have been some issues with some parameters not being kept/remembered with FM8 patches when reopening saved projects in some DAWs).
by taoyoyo
Sun Jul 22, 2012 4:13 am
Forum: Feature Wishlist
Topic: 32 bit bridge support please!
Replies: 23
Views: 2586

Re: 32 bit bridge support please!

Don't think it's unfair to say that these bridges are at best temporary workarounds for the problem. The one's I've tried on OSX for Reaper, Cubase and Logic have all had their quirks that make using them a pain in the ass. Even JBridge isn't without it's issues. I'd rather Ableton spent the time ge...
by taoyoyo
Sun Jul 22, 2012 3:27 am
Forum: Music and Audio Production
Topic: anyone here know of a way to "drum-replace" with Ableton
Replies: 7
Views: 581

Re: anyone here know of a way to "drum-replace" with Ableton

How about selecting the audio track of the live snares and using the 'Slice to new midi track option' ... then replace the corresponding slices with samples from your library?
by taoyoyo
Fri Jul 20, 2012 3:59 pm
Forum: Music and Audio Production
Topic: Does Maschine have a point if you've already got Suite 8?
Replies: 14
Views: 869

Re: Does Maschine have a point if you've already got Suite 8?

It has some nice pads!

If you have a great workflow going within Live already incorporating Maschine might throw a few spanners in the works.

If drum racks and rhythm creation isn't doing it for you in Live, Maschine is a lot of fun in that department.
by taoyoyo
Tue Jul 17, 2012 2:10 pm
Forum: Live 8.4.x Beta
Topic: 8.4b2 Reoccurrence of old 'Plug-in cannot be found' Bug
Replies: 3
Views: 1111

Re: 8.4b2 Reoccurrence of old 'Plug-in cannot be found' Bug

Hi Mads, This issue is not plug-in specific (hence giving it it's own thread). It totally depends on the plug-ins contained within the project as to which show up in the message as 'not found'. Sometimes it has been every single third party-plugin, sometimes a couple. The end result is always that t...
by taoyoyo
Mon Jul 16, 2012 2:45 pm
Forum: Live 8.4.x Beta
Topic: 8.4b2 Reoccurrence of old 'Plug-in cannot be found' Bug
Replies: 3
Views: 1111

8.4b2 Reoccurrence of old 'Plug-in cannot be found' Bug

Loading up my test project and I just got this error message: http://i1205.photobucket.com/albums/bb423/taoyoyo/ScreenShot2012-07-16at103247AM-1.png This is a familiar sight as I've had this box pop up many times before in previous versions of Live (on this and different computers) but not recently ...
by taoyoyo
Sun Jul 15, 2012 10:51 pm
Forum: Music and Audio Production
Topic: finally... BITWIG STUDIO! beta 'soon'...
Replies: 2301
Views: 211928

Re: finally... BITWIG STUDIO! beta soon...

I'm gonna make me a bigwig tin foil hat.
by taoyoyo
Sun Jul 15, 2012 7:40 pm
Forum: Live 8.4.x Beta
Topic: TouchAble does not work with beta
Replies: 4
Views: 1507

Re: TouchAble does not work with beta

Fantastic... glad that helped! :)
by taoyoyo
Sun Jul 15, 2012 4:51 pm
Forum: Live 8.4.x Beta
Topic: TouchAble does not work with beta
Replies: 4
Views: 1507

Re: TouchAble does not work with beta

TouchAble is working for me here on OSX (10.7.4).

(I was pretty anxious about this too!)

Did you reinstall the TouchAble Server application and link to the new betas when installing?
by taoyoyo
Sun Jul 15, 2012 4:36 pm
Forum: Live 8.4.x Beta
Topic: 8.4b2 - Absynth 5 not recognised
Replies: 16
Views: 4455

Re: 8.4b2 - Absynth 5 not recognised

mozzatron wrote:I'm using the AU
version and still not able to get it to work
... Ah.

Just the tried Absynth 5 AU in 8.4b2 on 10.7.4.

Working fine here. (Possibly SL-related?)
by taoyoyo
Sun Jul 15, 2012 3:50 pm
Forum: Live 8.4.x Beta
Topic: 8.4b2 Rob Papen distort Crash
Replies: 4
Views: 1556

Re: 8.4b2 Rob Papen distort Crash

Tried this out in 8.4b2 in 10.7.4... Live initially crashed after inserting the VST after the AU version in a blank track (in a blank template)... (mixing AU/VST formats of the same plug is not something I'd usually do but hey!) After that though I haven't been able to repeat or make the VST crash L...
by taoyoyo
Sat Jul 14, 2012 9:58 pm
Forum: Live 8.4.x Beta
Topic: Automap 4.4.0 not initiated when loading 8.4b2 64bit
Replies: 2
Views: 1027

Re: Automap 4.4.0 not initiated when loading 8.4b2 64bit

Agreed. I'd much rather use Kore in Midi Mode for Macro knobs (and the Focus thing is annoying).

Worth posting for thoroughness though and glad you could repro your end. :)
by taoyoyo
Sat Jul 14, 2012 7:06 pm
Forum: Live 8.4.x Beta
Topic: Automap 4.4.0 not initiated when loading 8.4b2 64bit
Replies: 2
Views: 1027

Automap 4.4.0 not initiated when loading 8.4b2 64bit

I have a Nocturn 25 keyboard controller and Automap 4.4.0 installed (I don't automap any plugins, mainly use the keyboard and sometimes the knobs, which map to the selected instrument/effect in Live). Usually when launching Live Automap also launches automatically. This is not happening for the 64bi...
by taoyoyo
Fri Jul 13, 2012 4:50 pm
Forum: Live 8.4.x Beta
Topic: 8.4b2 - Absynth 5 not recognised
Replies: 16
Views: 4455

Re: 8.4b2 - Absynth 5 not recognised

Are you using the VST or AU?

I've noticed in the past that the Absynth VSTs are a bit funny and that I need to have both Absynth.vst and AbsynthST.vst in place for Absynth to load properly (and IIRC only the Stereo version will load/sound properly when loaded in a stereo channel).