Search found 80 matches

by clay
Sat May 07, 2005 11:18 pm
Forum: Tips & Tricks
Topic: sending to a hardware output
Replies: 2
Views: 1049

sending to a hardware output

I am trying to use the sends to route audio to an output on our motu 828 to an external fx unit. is there an easy way to do this? currently i am routing the return to an output and then putting an audio track in record and recording it back in. seems convoluted compared to protools where you can jus...
by clay
Sat May 07, 2005 11:00 pm
Forum: Tips & Tricks
Topic: Warp full length tracks the easy way - includes movie
Replies: 64
Views: 26675

tried to download the files, it says they are not there.
by clay
Tue Apr 19, 2005 9:30 pm
Forum: Feature Wishlist
Topic: solo in place - extended
Replies: 4
Views: 728

solo in place - extended

is it possible to solo, for example, track 1 that has other tracks routed to it.

this should also solo all the tracks that are routed to track 1

i seem to hear nothing when i do this.

im just wondering why?
by clay
Thu Apr 14, 2005 2:40 am
Forum: Users' Help Exchange - closed
Topic: Midi sync issue
Replies: 5
Views: 1312

i am also having this problem

sync works when you press play in master and then hit the song position pointer (triangle)

then song position info is sent to the slave

but this is very clunky

has this bug been fixed in newer versions?

im using 4.0.4
by clay
Thu Apr 14, 2005 2:06 am
Forum: Users' Help Exchange - closed
Topic: midi clock, no song position info
Replies: 2
Views: 1317

midi clock, no song position info

does anyone know if the "song position problem and midi clock' is still happening in the newest version of ableton. version 4.04 problem was when 2 computers synced by midi clock. when master starts on the 1 everything is OK. if master starts on bar 10 the slave starts on 1. when both are stopped an...