Search found 20 matches

by adam maggs
Thu Feb 19, 2009 3:51 pm
Forum: Feature Wishlist
Topic: External Instrument = Group Track
Replies: 6
Views: 265

hi Amaury, what I meant was yes, use Lives External devices (because yes, it will automatically compensate for any latency incurred by the program itself) - but we also always need an extra track to record the sound coming back from the hardware freezing the track works well if there are not too man...
by adam maggs
Thu Feb 19, 2009 3:11 pm
Forum: Feature Wishlist
Topic: browser on the right one day?
Replies: 0
Views: 94

browser on the right one day?

have often been disrupted by the browser opening up from the left hand of the screen, only to lose focus on the thing I was opening the browser for increasingly these days I'm wishing that the browser could be on the right-hand side of the gui either that or make it possible to add an option (an ext...
by adam maggs
Thu Feb 19, 2009 2:56 pm
Forum: Feature Wishlist
Topic: External Instrument = Group Track
Replies: 6
Views: 265

External Instrument = Group Track

Now we have Group tracks, could this be possible in the future: Drop an External plug device (ext instrument or ext effect), and the track automatically becomes a group track, containing one to send/receive to/from the routed hardware, plus one for recording the result. eg, drop in an External Instr...
by adam maggs
Thu Feb 19, 2009 12:28 pm
Forum: Live 8 Beta -- done --
Topic: [amo] Pro: warp marker before start = silence
Replies: 4
Views: 723

[amo] Pro: warp marker before start = silence

Complex Pro only: dragging a warp marker so that it sits in the newly created area before the start of an audio clip is causing the clip to not play any audio for the first 2 bars at least, possibly 4 bars (not that there's any reason to put a warp marker in the "non-existent" area before the start ...
by adam maggs
Thu Feb 19, 2009 7:20 am
Forum: Live 8 Beta -- done --
Topic: [mma] Groove errors with "Hip Hop 3"
Replies: 3
Views: 594

[mma] Groove errors with "Hip Hop 3"

8.0b11 Macbook OS 10.4.11 Getting a flamming issue between 2 kits (Drum Racks) whose midi clips both have Hip Hop 3 set as their groove No problems when changing both to Hip Hop 4 or Hip Hop 2 both clips have their grooves "uncommitted" one clip was programmed the other came from a sliced-by-transie...