Search found 68 matches

by andy c
Thu Jul 23, 2009 7:53 am
Forum: Music and Audio Production
Topic: Having trouble loading/finding plugins in ableton
Replies: 3
Views: 280

Re: Having trouble loading/finding plugins in ableton

I have this problem too in (windows 7) and with Big Tick rhino and GForce VSM, strangely I get get to both of them stand alone and also from withing Energy XT. Support was not that interested as it is w7 they said they did not have a date to start to support it so it's back to vista for a while for ...
by andy c
Thu Jul 09, 2009 4:10 pm
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 1052

Re: windows 7 plug in problems am I the only one who...

Brave definitely not
desperate yes!

Had no end of trouble with DPC latency on vista caused by the acpi battery driver on my laptop. w7 was better but still I had to disable that driver in the device manager to get a low reading on the dpc latency checker.
by andy c
Thu Jul 09, 2009 12:54 pm
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 1052

Re: windows 7 plug in problems am I the only one who...

Cant get further than 10 min's into the XP install without a BSD, I did look up this on the net and to be honest the fix went way over my head I am not that technically minded. I think my problems will get sorted as soon as w7 is a current and not RC system. By which time I could well be on a mac, m...
by andy c
Thu Jul 09, 2009 12:11 pm
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 1052

Re: windows 7 plug in problems am I the only one who...

Just heard there is no planned date for w7 support or major testing from ableton. So if w7 works for you and your plug's consider yourself lucky. If not like me it is back to vista for a year or so. What i expected really to be honest, but at least I know to draw a line and move on.
by andy c
Wed Jul 08, 2009 2:40 pm
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 1052

Re: windows 7 plug in problems am I the only one who...

I have just sent tech support a mail asking if they are looking at w7 problems and if not when can we expect them to. Shame they could really get ahead of the game with this. But you got to bare in mind all the rough spots that need sorting with live 8 under vista. Will let you know if it is worth s...
by andy c
Sat Jul 04, 2009 6:17 am
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 1052

windows 7 plug in problems am I the only one who...

is having trouble getting live 8 to see some vsti's. I have some oldies from Big Tick some work some dont but its years since they where updated so I didnt expect much. Imposcar works well but can I get VSM so work no chance, I get a big crash when the scan gets to the vsm.dll. It works in Energy XT...
by andy c
Sat Jun 13, 2009 4:05 pm
Forum: Users' Help Exchange - closed
Topic: glitch when clearing looper
Replies: 1
Views: 330

Re: glitch when clearing looper

I to get a click when I clear the looper while live is still running, but the audio does not compleatly stop for me. Strange thing is I think it is only the first time I clear it I get the click, subsequent clears are quiet. I am on pc with vista sp2 I have just gone over to W7 but need to reprogram...
by andy c
Thu Jun 04, 2009 1:39 pm
Forum: Music and Audio Production
Topic: Vista or XP or 7 already?
Replies: 3
Views: 758

Re: Vista or XP or 7 already?

I found the DPC latency on a laptop with both vista and w7 to be quite bad causing quite a few clicks in the audio stream, found the cause to be the ACPI battery driver you can run it switched off in the device manager which is ok if your plugged in. All you loose when unplugged is the warning your ...
by andy c
Wed Jun 03, 2009 9:37 pm
Forum: Music and Audio Production
Topic: How many midi controllers do you have?
Replies: 32
Views: 2214

Re: How many midi controllers do you have?

maudio pcr 80 (the old one)
novation xio
trigger finger
uc 33e
All work great together for me.I could probably loose the uc33 for a nocturne, they look good.
by andy c
Tue Jun 02, 2009 7:45 pm
Forum: Music and Audio Production
Topic: Ulrich Schnauss / Berlin
Replies: 22
Views: 2603

Re: Ulrich Schnauss / Berlin

Looks like a Mac to me, looks like a Mac mouse too, you can see it clearly about15 mins in. It didn't look like a full on crash, more like a firewire/usb problem that just needed re-plugging. Sounds nice though, thanks for posting. I just saw the paint job on the back and thought dell, I unfortunat...
by andy c
Tue Jun 02, 2009 7:13 pm
Forum: Music and Audio Production
Topic: Ulrich Schnauss / Berlin
Replies: 22
Views: 2603

Re: Ulrich Schnauss / Berlin

swishniak wrote:nice clip - a shame about the crash (?) though. . on live radio. ouch.
That looks like a dell laptop, strange because it works! I wish I had got one of those ones and not the studio one. :(
by andy c
Wed May 13, 2009 1:12 pm
Forum: Users' Help Exchange - closed
Topic: plugings not seen by live 8
Replies: 5
Views: 650

Re: plugings not seen by live 8

bump
by andy c
Mon May 11, 2009 4:32 pm
Forum: Users' Help Exchange - closed
Topic: plugings not seen by live 8
Replies: 5
Views: 650

Re: plugings not seen by live 8

Try this. Shut down live. Then go to the VST folder in Windows. Take out the VST. Start live again and close it again. Put the VST back in the folder. Re-open Live. This worked for me in the past. Thanks for the reply sadly this does not work :( I tried also to uninstall vaz open up live and then r...
by andy c
Sun May 10, 2009 6:27 pm
Forum: Users' Help Exchange - closed
Topic: plugings not seen by live 8
Replies: 5
Views: 650

plugings not seen by live 8

I have just grabbed the windows 7 (rc) and just cant seem to get live to see the vsti vaz 2010. It reports it as not installed properly but energy xt See's it and loads it no problem and also the stand alone version works in w7 as well. Any ideas compatibility mode does not show up in the properties...
by andy c
Wed May 06, 2009 7:25 pm
Forum: Music and Audio Production
Topic: OT: MS Windows 7
Replies: 51
Views: 5381

Re: OT: MS Windows 7

The ACPI battery driver is still causing way to much DPC latency for me :(
That disabled w7 runs a treat but it kinda looses the point of running a laptop.