Search found 100 matches

by eric_c
Tue Mar 06, 2012 7:05 pm
Forum: Users' Help Exchange - closed
Topic: Type values as seconds instead of milliseconds
Replies: 2
Views: 1338

Re: Type values as seconds instead of milliseconds

That makes sense, thank you.
by eric_c
Sun Mar 04, 2012 6:59 pm
Forum: Users' Help Exchange - closed
Topic: Type values as seconds instead of milliseconds
Replies: 2
Views: 1338

Type values as seconds instead of milliseconds

When typing a value into a field, for example when entering an envelope Attack value, typing in "1.84" and hitting return will input the value as 1.84 ms, rather than 1.84 s. Is there some way to input a value as seconds instead of milliseconds? Thanks!
by eric_c
Tue May 24, 2011 8:31 pm
Forum: Users' Help Exchange - closed
Topic: Weird results importing Kontakt .nki
Replies: 3
Views: 345

Re: Weird results importing Kontakt .nki

All righty, thanks for the help!
by eric_c
Mon May 23, 2011 3:45 am
Forum: Users' Help Exchange - closed
Topic: Weird results importing Kontakt .nki
Replies: 3
Views: 345

Weird results importing Kontakt .nki

I've downloaded a Kontakt instrument (The "Novachord" pack pack here: http://www.hollowsun.com/HS2/freepacks/index.htm) but when I import it into Live I get strange results. Here's a screenshot for you: http://sans-concept.com/Boards/ableton/nki-import.jpg You can see there that the zones associated...
by eric_c
Sun Aug 08, 2010 9:02 pm
Forum: Users' Help Exchange - closed
Topic: What happens to an mp3 when saved as an alc?
Replies: 1
Views: 162

What happens to an mp3 when saved as an alc?

If I'm sampling an mp3, I'll bring it into Live, copy the part I want to a new clip, then consolidate it to crop out the rest of the song. Then I drag that clip into my library and it's saved as an alc file. What exactly happens to the audio file when it gets dragged into my library? Does the alc ac...
by eric_c
Wed Jun 09, 2010 7:28 am
Forum: Tips & Tricks
Topic: Drum rack volume release to max by default?
Replies: 7
Views: 1045

Re: Drum rack volume release to max by default?

- edit -

Ignore this reply, I am an idiot and I have fixed my problem.
by eric_c
Sun Jun 06, 2010 1:54 am
Forum: Users' Help Exchange - closed
Topic: Does warping without adding markers still create artifacts?
Replies: 2
Views: 569

Does warping without adding markers still create artifacts?

I've recorded a bit of acoustic guitar. I took a portion and looped it, but I didn't add any warp markers or adjust the audio in any way. However, it sounds like I am getting a weird warping artifact that's kind of destroying the sound of the guitar. It looks like for a clip to be a loop, it HAS to ...
by eric_c
Sun May 09, 2010 3:45 am
Forum: Tips & Tricks
Topic: "Sends only" in Drum Rack sends?
Replies: 6
Views: 1545

Re: "Sends only" in Drum Rack sends?

Duuude, ok, I just got it working. This is great, thanks!
by eric_c
Sun May 09, 2010 2:06 am
Forum: Tips & Tricks
Topic: "Sends only" in Drum Rack sends?
Replies: 6
Views: 1545

Re: "Sends only" in Drum Rack sends?

Thanks for the help, but I think I'm just confused now. I tried messing around but couldn't quite recreate what you're explaining. :(
by eric_c
Sat May 08, 2010 7:22 am
Forum: Tips & Tricks
Topic: "Sends only" in Drum Rack sends?
Replies: 6
Views: 1545

"Sends only" in Drum Rack sends?

So with an audio track you can set its audio output to Sends Only so that if you have its audio going to an effect on a Return track, you only hear the Return track's audio. This is handy. Drum Racks also have sends in them, which is great, but they lack the "Sends Only" option. So whenever I use a ...
by eric_c
Tue Apr 27, 2010 3:25 am
Forum: Tips & Tricks
Topic: How can I clean up the noise in this vinyl recording?
Replies: 1
Views: 210

How can I clean up the noise in this vinyl recording?

The mp3 I'd like to clean up is here: http://secretmountain.org/temp/where-love-is.mp3 As you can hear there is a ton of scratchy noise going on, very unpleasant. What's the best way to get rid of this noise? Luckily it does seem to be limited to the left channel, so that probably helps, but I would...
by eric_c
Mon Apr 26, 2010 7:31 am
Forum: Users' Help Exchange - closed
Topic: Some clips won't peview
Replies: 1
Views: 301

Some clips won't peview

Lately I've been having a problem where certain clips in the sample browser won't preview. All of these clips are bits of audio I've sampled from mp3s. Originally trying to preview one of these clips would actually crash Live, but after updating to the latest version they simply refuse to play. If I...
by eric_c
Mon Mar 15, 2010 4:40 am
Forum: Users' Help Exchange - closed
Topic: MIDI Tempo Sync having unexpected results
Replies: 0
Views: 123

MIDI Tempo Sync having unexpected results

This is a strange problem I'm having. I have a MIDI clip of a melody in Live, controlling my external synth (Alesis Ion). I have the tempo sync turned on so that the LFO on my synth is in time with Live's tempo. But when I play the clip back it is triggering the wrong notes on my synth! The timing i...