Search found 55 matches

by rawore
Mon Nov 23, 2009 10:40 pm
Forum: Users' Help Exchange - closed
Topic: asio4all 2.9 not working after 8.1 install?
Replies: 2
Views: 229

Re: asio4all 2.9 not working after 8.1 install?

after changing the asio buffer slider back to 512 (had been at 1024) asio4all working in 8.09.

still not in live 8.1.

(when live 8.1 comes up the splash start screen is greyed, is this significant?)
by rawore
Mon Nov 23, 2009 10:11 pm
Forum: Users' Help Exchange - closed
Topic: asio4all 2.9 not working after 8.1 install?
Replies: 2
Views: 229

asio4all 2.9 not working after 8.1 install?

live 8.1 with max4live 5.1.
vista sp2

live 8.09, which was using asio4live, no problems; also not able to
use asio4all.

any suggestions?

mme works ok w/both versions of live.

bob
by rawore
Tue Nov 17, 2009 6:12 am
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: [c74] The max installation appears to be broken.

only thing is, dennis, now the regular instruments are missing (since I choose not to copy
the library). as indicated in a different thread. more interested in the max component so ok
for now. using some vst's to play with max effects, etc.

bob
by rawore
Mon Nov 16, 2009 6:43 am
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: [c74] The max installation appears to be broken.

the software installed max for live with zonealarm running.

now off to play!
by rawore
Mon Nov 16, 2009 6:17 am
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: [c74] The max installation appears to be broken.

finally authorized ok. needed to remove the directories of 8.1b9 and then choose not to use the old libraries (made a new location for them) would you care to see a copy of the library now running 8.09? regards bob although I did turn off the virus checker. I'll run it one more time with the securit...
by rawore
Mon Nov 16, 2009 2:13 am
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: [c74] The max installation appears to be broken.

thanks for the response. I suppose the real question would be: where did the automatic authorization break down? bob this time the program tried to do the max4live setup, but crashed. the 8.1 license did not show on the authorization page in my firefox browser, running on the xp system. perhaps this...
by rawore
Sun Nov 15, 2009 11:04 pm
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: [c74] The max installation appears to be broken.

dennis... have been to that site multiple times. just tried again. tells where to get the binaries, but no serial number. using the same login that I use for the forum. firefox browser. running (at various times) on xp sp3, vista sp2 (both 3.55), (ubuntu linux 3.015). tried internet explorer. report...
by rawore
Fri Nov 13, 2009 6:46 am
Forum: Max For Live
Topic: [tow] Don't get Max4Live to work: Not able to authorize
Replies: 14
Views: 1672

Re: [tow] Don't get Max4Live to work: Not able to authorize

then i suppose the question is...

what does "open beta" mean?
by rawore
Fri Nov 13, 2009 12:04 am
Forum: Max For Live
Topic: live 8.1 beta 9 still does not show m4l after authorization
Replies: 0
Views: 277

live 8.1 beta 9 still does not show m4l after authorization

this computer is xp sp3. browser is firefox 3.55. after installation of beta 9, and authorizing (have fun :( ) the program shows no instruments (no max for live) I sent a screenshot and bug dump (which beta 9 saved as a beta 8 dump) to m4l beta email. this system had been running 7.16 (and other ear...
by rawore
Thu Nov 12, 2009 4:34 pm
Forum: Max For Live
Topic: Max & PureData
Replies: 7
Views: 903

Re: Max & PureData

one site for pd introduction is...

http://en.flossmanuals.net/puredata

synth example, for instance

I also found loadbang book useful for thinking around max
http://www.pd-tutorial.com/
by rawore
Mon Nov 09, 2009 11:40 pm
Forum: Max For Live
Topic: [tow] Don't get Max4Live to work: Not able to authorize
Replies: 14
Views: 1672

Re: [tow] Don't get Max4Live to work: Not able to authorize

torsten:

where do you get the m4l serial number? see no mention on the m4l page. just
starting with open beta, assuming that it would just work.

once tried to apply for closed beta, as I recall, but never heard back.

bob
by rawore
Mon Nov 09, 2009 3:38 am
Forum: Max For Live
Topic: [c74] The max installation appears to be broken.
Replies: 30
Views: 4191

Re: The max installation appears to be broken.

not working for me on xp sp3, no joy.

counting down 15 days
by rawore
Sun Nov 08, 2009 9:44 pm
Forum: Max For Live
Topic: checking assumptions on installation of live + m4l
Replies: 0
Views: 299

checking assumptions on installation of live + m4l

I've been using live since version 1. I was running on an xp sp3 system when version 8 came out. my normal assumption is that the new versions are independent and that when presented with the option to upgrade libraries, I always choose to upgrade for the new version. I keep older versions around in...
by rawore
Fri Oct 23, 2009 12:26 pm
Forum: Music and Audio Production
Topic: Meta Files: Uncovering the .ams format
Replies: 52
Views: 9991

Re: Meta Files: Uncovering the .ams format

You can download the Monolake AMS Creator from the following link: http://covops.dreamhosters.com/uploads/mams_creator_091.zip thanks for the link... got it. not working for me with latest max5.08 getting error newobj partial: no such object when I do a show object it pulls up [osc], showing a conf...
by rawore
Wed Oct 21, 2009 6:03 am
Forum: Music and Audio Production
Topic: Stunning video of Subcycle multitouch controller.
Replies: 12
Views: 621

Re: Stunning video of Subcycle multitouch controller.

thanks for the ref

maybe I can see it here in portland, hoping.