Search found 183 matches

by housemusiclover
Thu Jan 20, 2011 11:23 pm
Forum: Music and Audio Production
Topic: Live + 3rd party plugins = FAIL
Replies: 243
Views: 48417

Re: Live + 3rd party plugins = FAIL

wow, good to know... quite stunning to hear how audio damgage replicant sounds behind some latency introducing plugins. :cry: time to give reaper another try. edit: didn't do any phase cancellation test, i just put replicant (beat repeat like effect) behind some high latency plugins in reaper and th...
by housemusiclover
Mon Dec 13, 2010 1:08 pm
Forum: Tips & Tricks
Topic: APC 40 FAQs, features and questions
Replies: 1059
Views: 272979

Re: APC 40 FAQs, features and questions

Mister36 wrote:I've not tried this but would this not negate the "handshake" and mean that the faders would no longer follow the focus of the red box?
correct
by housemusiclover
Fri Nov 12, 2010 6:11 pm
Forum: Music and Audio Production
Topic: Holy Sh*t - Maschine update 1.6 brings VST/AU hosting !
Replies: 135
Views: 19384

Re: Holy Sh*t - Maschine update 1.6 brings VST/AU hosting !

i also don't get what's so great about Maschine (haven't had a chance to try it).
any more good vids of the Maschine (workflow) in action? getting tempted...
by housemusiclover
Thu Sep 23, 2010 12:06 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 3722

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

No problem, i know the "official" way is to email support but i thought that IF an Ableton employee takes part in one of these threads he'd keep track of the issue.
I also didn't want to contact support directly because officially Windows 7 isn't supported!
Anyway, back to bed, got a nasty cold...
by housemusiclover
Wed Sep 22, 2010 6:33 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 3722

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

This is the support forum.
I got an answer from an Ableton employee.
How about minding your own business? :wink:
by housemusiclover
Wed Sep 22, 2010 5:58 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 3722

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

I personally haven't contacted support as the 2nd post in this thread was by an Abletonian... Anyway, BIG thanks in advance cotdagoo, should the comp.-mode work! :D They might take a bit more notice if enough people tell them about it. I suppose you're going to wait for me to tell you if the compat...
by housemusiclover
Wed Sep 22, 2010 4:47 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 3722

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

I personally haven't contacted support as the 2nd post in this thread was by an Abletonian...
Anyway, BIG thanks in advance cotdagoo, should the comp.-mode work! :D
by housemusiclover
Wed Sep 22, 2010 4:07 pm
Forum: Music and Audio Production
Topic: Ableton Live 8.2
Replies: 339
Views: 46815

Re: Ableton Live 8.2

Why did the update just use up a new authorization?! I had 8.1 and all the betas already installed... :evil:
by housemusiclover
Wed Sep 08, 2010 6:57 pm
Forum: Users' Help Exchange - closed
Topic: Sidechaining from individual vsti output no longer working?
Replies: 2
Views: 413

Re: Sidechaining from individual vsti output no longer working?

thanks for the info! i probably did use the sidechain with another vst then.
weird that it doesn't work with Tattoo though.
the workaround is obvious but i like to use as few channels as possible.
by housemusiclover
Wed Sep 08, 2010 4:43 pm
Forum: Users' Help Exchange - closed
Topic: Sidechaining from individual vsti output no longer working?
Replies: 2
Views: 413

Sidechaining from individual vsti output no longer working?

I want to chain Live's compressor to an individual output of Audio Damage Tattoo. The individual outputs do not appear in the compressor "Audio from" dropdown menu. Workaround via extra track is easy but wasn't it possible in earlier Live versions to just choose a specific output? Or did i just drea...
by housemusiclover
Mon Sep 06, 2010 4:15 pm
Forum: Users' Help Exchange - closed
Topic: APC40 midi editing parametrs???? anyone???
Replies: 4
Views: 599

Re: APC40 midi editing parametrs???? anyone???

can't really help you but for the 0db limit of the fader i just insert a -6dB "Live utility" plugin...
by housemusiclover
Thu Sep 02, 2010 10:23 pm
Forum: Users' Help Exchange - closed
Topic: New APC 40 does not control EQ Eight?
Replies: 6
Views: 941

Re: New APC 40 does not control EQ Eight?

Hi ShelLuser Please don't take me wrong. The board is killer. I do not have the control that you mention on my eq 8? Maybe I'm not seeing or doing something right, but my knobs just turn the bands on and off.. I did try what you said earlier but I still have no control. Any further tips are always ...
by housemusiclover
Thu Sep 02, 2010 5:17 pm
Forum: Users' Help Exchange - closed
Topic: New APC 40 does not control EQ Eight?
Replies: 6
Views: 941

Re: New APC 40 does not control EQ Eight?

i'd also like to customize the automapping for the EQ8, it's very unintuitive at the moment...
by housemusiclover
Tue Aug 24, 2010 12:56 pm
Forum: Users' Help Exchange - closed
Topic: Win 7 / 64 bit - GUI troubles...Anyone else got these?
Replies: 25
Views: 3722

Re: Win 7 / 64 bit - GUI troubles...Anyone else got these?

breaking news: Live 9 introduces mouse support, update now for only 149 Euro, no mousewheel support though... :| first Share, now this, hhhmmmprghhh at least the minimzing of Live itself can be prohibited with a small, handy tool called DeskPins... http://users.forthnet.gr/pat/efotinis/programs/des...